The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

I do not see any photo on posts

View previous topic View next topic Go down

In progress I do not see any photo on posts

Post by Member2 on June 29th 2015, 9:16 am

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : Yourself
Forum link :

Description of problem

At the forum I as admin, I do not see any photo on posts.
Logo photo and see avatars.
Members do not have such a problem with them is all ok.
I tried it on another forum where I registered, I see them there.
In what could be the problem?

Member2
New Member

Posts : 8
Reputation : 1
Language : Croate

Back to top Go down

In progress Re: I do not see any photo on posts

Post by brandon_g on June 29th 2015, 9:19 am

Hello,


Have you tried from a different browser?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: I do not see any photo on posts

Post by Derri on June 29th 2015, 9:19 am

Can you post your forum URL?

Are you getting any broken image icon as if the image has failed to load?


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: I do not see any photo on posts

Post by Member2 on June 29th 2015, 9:24 am

tried the Internet Explorer, it is a problem


Last edited by Member2 on June 29th 2015, 11:16 am; edited 1 time in total

Member2
New Member

Posts : 8
Reputation : 1
Language : Croate

Back to top Go down

In progress Re: I do not see any photo on posts

Post by brandon_g on June 29th 2015, 9:30 am

Your main browser is firefox correct? Have tried clearing your browser cache and cookies and trying again?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: I do not see any photo on posts

Post by Member2 on June 29th 2015, 9:33 am

I cleaned cookies, and again the same problem.
How is it that in other forums all works, only my problem is?

Member2
New Member

Posts : 8
Reputation : 1
Language : Croate

Back to top Go down

In progress Re: I do not see any photo on posts

Post by brandon_g on June 29th 2015, 9:39 am

You said everyone else on your forum can see it correct? Its just you with the problem?


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: I do not see any photo on posts

Post by Member2 on June 29th 2015, 9:42 am

that, only my forum I do not see

Member2
New Member

Posts : 8
Reputation : 1
Language : Croate

Back to top Go down

In progress Re: I do not see any photo on posts

Post by Member2 on June 29th 2015, 9:44 am

However, when a topic is open for a long time, 5 minutes or more, the appearance of the image?

Member2
New Member

Posts : 8
Reputation : 1
Language : Croate

Back to top Go down

In progress Re: I do not see any photo on posts

Post by Derri on June 29th 2015, 9:49 am

@Member2 wrote:However, when a topic is open for a long time, 5 minutes or more, the appearance of the image?

Please don't double post. Your post needs to be separated by at least 24 hours before bumping. Please use the edit button instead!

It sounds like your browser and internet is struggling to load the images within a thread. Becuase you're saying if you go into a topic and leave that topic open then you can see the images eventually.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: I do not see any photo on posts

Post by Member2 on June 29th 2015, 9:51 am

Yes that's right

Member2
New Member

Posts : 8
Reputation : 1
Language : Croate

Back to top Go down

In progress Re: I do not see any photo on posts

Post by Derri on June 29th 2015, 9:53 am

@Member2 wrote:Yes that's right

Unfortunately we can't do anything because generally those issues seem to be personal and related to just yourself.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: I do not see any photo on posts

Post by Member2 on June 29th 2015, 9:55 am

ok, thanks

Member2
New Member

Posts : 8
Reputation : 1
Language : Croate

Back to top Go down

In progress Re: I do not see any photo on posts

Post by Leviosa on June 29th 2015, 10:19 am

Hello

Could you please tell me which kinds of images are not visible: illiweb, servimg, other? Is it only for you or many other members? Thanks for providing more information. Thanks :rose:


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15376
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: I do not see any photo on posts

Post by SLGray on June 29th 2015, 2:13 pm

It sounds like there is an issue with your Internet connection being slow. When it is slow, it takes a while for images to load.

Is the page still loading when you do not see the images?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35659
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: I do not see any photo on posts

Post by Member2 on June 29th 2015, 2:59 pm

It's still the same problem, users see images on your posts, I do not,

Member2
New Member

Posts : 8
Reputation : 1
Language : Croate

Back to top Go down

In progress Re: I do not see any photo on posts

Post by brandon_g on June 29th 2015, 3:16 pm

Then it is probably an issue on your end then. Possibly due to a slow internet connection.


-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: I do not see any photo on posts

Post by ROBLOXFave on July 3rd 2015, 5:51 pm

Have you tried the hosting? Get the image from your PC, move it into the bar, and get the IMAGE link, copy that, and paste it. And there, your X-TREME ENERGY has loaded!

ROBLOXFave
New Member

Male Posts : 22
Reputation : 0
Language : English
Location : Orange

http://help.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum