The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Profile field not displayed to guests even though the settings are correct

View previous topic View next topic Go down

Solved Profile field not displayed to guests even though the settings are correct

Post by Hert on July 19th 2015, 10:46 pm

Hello,

For some reason a certain profile field is not viewable to guests on my forum. I've already remade it MANY times, but it remains invisible for guests.
Members and ranks above that can view it just fine, but for some reason guests can't.
The field I'm talking about is the one discussed in this topic: http://help.forumotion.com/t142012-icon-pushes-away-fields
I've tried in on another test forum of mine and the SAME problem occured.

Hopefully someone can help me with this problem!

Greetings,
Hert


Last edited by Hert on July 20th 2015, 9:29 pm; edited 1 time in total

Hert
Forumember

Posts : 81
Reputation : 3
Language : Dutch and English

http://afterthefall.actieforum.com/

Back to top Go down

Solved Re: Profile field not displayed to guests even though the settings are correct

Post by JScript on July 19th 2015, 11:21 pm

@Hert
Hello!
Could you tell us the address of your forum?

JS

JScript
Forumember

Male Posts : 741
Reputation : 167
Language : PT-BR, EN
Location : Brazil

http://jscript.forumeiros.com/

Back to top Go down

Solved Re: Profile field not displayed to guests even though the settings are correct

Post by Hert on July 19th 2015, 11:57 pm

@JScript Hi, thanks for wanting to help me!

This is the URL of the test forum: http://layouttest-n.actieforum.com/
I figured that it probably has to be the same problem: so if it gets fixed on one forum the same solution would work for the other one.
If you like to acces the administration panel you can register an account and I will give it the permission to acces it!

Hert
Forumember

Posts : 81
Reputation : 3
Language : Dutch and English

http://afterthefall.actieforum.com/

Back to top Go down

Solved Re: Profile field not displayed to guests even though the settings are correct

Post by JScript on July 20th 2015, 12:11 am

@Hert wrote:If you like to acces the administration panel you can register an account and I will give it the permission to acces it!
Okay, but for now it is not necessary...

You could go on ACP and post a "print" of this field?
Users -> Profiles -> Profile fields -> Modify

JS

JScript
Forumember

Male Posts : 741
Reputation : 167
Language : PT-BR, EN
Location : Brazil

http://jscript.forumeiros.com/

Back to top Go down

Solved Re: Profile field not displayed to guests even though the settings are correct

Post by Hert on July 20th 2015, 12:15 am

Do you mean this?

Spoiler:

Because I couldn't really find a modify option somewhere else.

Hert
Forumember

Posts : 81
Reputation : 3
Language : Dutch and English

http://afterthefall.actieforum.com/

Back to top Go down

Solved Re: Profile field not displayed to guests even though the settings are correct

Post by JScript on July 20th 2015, 12:34 am

@Hert
Note that in the field Name: you wrote only a trace - !!!

This somehow generated a bug, then try putting a full name in the field.

JS

JScript
Forumember

Male Posts : 741
Reputation : 167
Language : PT-BR, EN
Location : Brazil

http://jscript.forumeiros.com/

Back to top Go down

Solved Re: Profile field not displayed to guests even though the settings are correct

Post by Hert on July 20th 2015, 9:29 pm

Well I found it odd that it did display for members just fine and not for guests, but by putting in a full name the bug disappeared.

Thank you!

Oh and before people go asking if it's solved eventhough I marked as solved: yes it's solved :>

Hert
Forumember

Posts : 81
Reputation : 3
Language : Dutch and English

http://afterthefall.actieforum.com/

Back to top Go down

Solved Re: Profile field not displayed to guests even though the settings are correct

Post by Derri on July 20th 2015, 10:12 pm

Topic solved and archived


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum