The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

navigation hover effect (forumotion) using CSS (not working for custom pages) WHY?

View previous topic View next topic Go down

navigation hover effect (forumotion) using CSS (not working for custom pages) WHY?

Post by KKKake on August 1st 2015, 2:26 am

Hello, I am a forumotion userand I would like to improve my forum's appearance. I am trying to add the hover effect for my navbar (using images)with CSS.

ExampleCSS code: http://pastebin.com/FXBc5H7F
How it would look: https://www.youtube.com/watch?v=W8eB4EypyQE

BUTTTTT
Whywon't it work on custom pages? Why does it only work on default built in pages instead of pages I customly added?

Is there a fix?
What are my other options to customize my navbar with the similar effect?

pls help ........! Crying or Very sad

KKKake
New Member

Posts : 3
Reputation : 1
Language : English and Arabic

Back to top Go down

Re: navigation hover effect (forumotion) using CSS (not working for custom pages) WHY?

Post by Pizza Boi on August 1st 2015, 10:03 am

Hi Very Happy

For custom pages, do you use the same HTML code for your original forums? If not, you have to manually put up the code for it in your custom pages.

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

Re: navigation hover effect (forumotion) using CSS (not working for custom pages) WHY?

Post by KKKake on August 4th 2015, 1:53 am

@Pizza Boi wrote:Hi Very Happy

For custom pages, do you use the same HTML code for your original forums? If not, you have to manually put up the code for it in your custom pages.

Regards,
Pizza Boi
What do you mean by that?

KKKake
New Member

Posts : 3
Reputation : 1
Language : English and Arabic

Back to top Go down

Re: navigation hover effect (forumotion) using CSS (not working for custom pages) WHY?

Post by Pizza Boi on August 4th 2015, 5:19 pm

Hi Very Happy

Can you please screenshot your settings in your HTML page? And link to your forum too please.

Regards,
Pizza Boi

Pizza Boi
Hyperactive

Male Posts : 2016
Reputation : 160
Language : French
Location : Pizza Hut!

http://redlustempire.forumtl.com/

Back to top Go down

Re: navigation hover effect (forumotion) using CSS (not working for custom pages) WHY?

Post by KKKake on August 5th 2015, 12:29 am

@Pizza Boi wrote:Hi Very Happy

Can you please screenshot your settings in your HTML page? And link to your forum too please.

Regards,
Pizza Boi


I'm posting this thread for my frind who is having problem, he doesn't know what to screenshot or html page you are talking about.

He is using phpbb 3, can you tell me what to screenshot?

KKKake
New Member

Posts : 3
Reputation : 1
Language : English and Arabic

Back to top Go down

Re: navigation hover effect (forumotion) using CSS (not working for custom pages) WHY?

Post by Alex14 on August 5th 2015, 6:18 am

Put this code at the begining of every custom pages(between the <head> and </head> tags):
Code:
<link rel="stylesheet" href="Link to your CSS">

Alex14
New Member

Posts : 16
Reputation : 1
Language : Romanian

http://crazy-tutorials.forumer.ro

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum