The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

User Activation error

View previous topic View next topic Go down

Pro Admin User Activation error

Post by Espectra on August 2nd 2015, 8:05 am

My forum can be found at: rivals-of-trust.forumotion.com

However, it is difficult to work with due to the unusual nature of my forum's appearance. It is easier to work with from the site it is embedded on: www.rivalsoftrust.com

I'm having an issue where new users are registering and being told their accounts need to be activated despite the fact that I have activation set to "no activation". Activation should not be required. I have tried switching activation to Admin and back to No activation, but there was no change. I have done a couple of test user creations and received the same result both times. I received two emails (yes, two) as an admin to activate the user, even though there should be no activation required.

Some assistance with this would be very much appreciated. Due to the nature of my forum, this is a major problem for us.

Espectra
Forumember

Female Posts : 48
Reputation : 1
Language : English

http://rivals-of-trust.forumotion.com

Back to top Go down

Pro Admin Re: User Activation error

Post by Derri on August 2nd 2015, 1:51 pm

I just registered without needing to confirm my activation:




Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8386
Reputation : 577
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Pro Admin Re: User Activation error

Post by Espectra on August 2nd 2015, 3:59 pm

It's working for me as well now. Maybe it was a momentary glitch that corrected itself. Between myself and another user, I had three errors for new user registration last night.

Thank you for looking into it for me. I hope it was just a one-time glitch.

Espectra
Forumember

Female Posts : 48
Reputation : 1
Language : English

http://rivals-of-trust.forumotion.com

Back to top Go down

Pro Admin Re: User Activation error

Post by PQ~Technut on August 3rd 2015, 7:28 pm

I think your forum was not the only one affected. Something is messed up.

My forum
http://halo-fixes.findforum.net/
just yesterday started behaving like it was set for "Admin activation" even though the setting was (and always has been) "User activation".

And I hadn't made any changes to my forum configuration in many months, so the change was not caused by any action on my part.

I have tried setting it to "No activation" and back to "User" to see if that might fix it but it's still insisting on "Admin" activation, despite the setting.

I'm guessing that you and I are not the only ones with new activation problems now... we're probably just the first to report it so far. And it looks like I can't fix mine.

PQ~Technut
New Member

Posts : 9
Reputation : 1
Language : English

http://Halo-Fixes.findforum.net

Back to top Go down

Pro Admin Re: User Activation error

Post by APE on August 3rd 2015, 10:30 pm

Hello. maybe i can shed some light on this for you.

if the founder was to set your forum to No activation and then the founder was not to log on to the forum for a set time (not 100% the lime limit yet) the system will then set your accounts to admin activation This is like a spam system so if your forum is not used it will stop spam members from making an account.

all you need to do is log in as founder say every 3 days and if you get a problem you just need to log in and look to see if there is any accounts that you have not ok'ed

I will have to ask our team what the time limit is for this new setting and look in to why it was locked out for you if you are a founder and have not been away for a set time





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Pro Admin Re: User Activation error

Post by PQ~Technut on August 3rd 2015, 10:44 pm

Hmm... not really in favor of this change.

I'm the Founder but I don't use the Founder account for normal participation, so I don't log in as the Founder usually. But I did log in as the Founder to try to change it back to User activation and it didn't seem to fix it.

I have my forum set to use CAPTCHA confirmation codes and "User activation" (not None) and that seems to discourage spam accounts from being created.

I don't need or want my forums to suddenly change the Activation method to Admin activation.

How can I set it back to User activation? That is the option currently selected on the Control Panel and it seems to be ignoring it. And is there any way to disable this new "feature"?

PQ~Technut
New Member

Posts : 9
Reputation : 1
Language : English

http://Halo-Fixes.findforum.net

Back to top Go down

Pro Admin Re: User Activation error

Post by APE on August 3rd 2015, 10:51 pm

change the setting to admin then Resynchronize your forum then set it back to the one setting you want this will then reset your forum settings and give our servers a boot in the butt. if this don't work i will make a report to our team





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Pro Admin Re: User Activation error

Post by PQ~Technut on August 3rd 2015, 11:08 pm

@APE wrote:change the setting to admin then Resynchronize your forum then set it back to the one setting you want

Followed your steps and it is still requiring Admin activation:

Your account has been created. However, this forum requires account activation by an administrator.

Please report this problem to the team, thanks.

PQ~Technut
New Member

Posts : 9
Reputation : 1
Language : English

http://Halo-Fixes.findforum.net

Back to top Go down

Pro Admin Re: User Activation error

Post by APE on August 3rd 2015, 11:11 pm

ok i have made the report and i will get a Admin to get back to you





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Pro Admin Re: User Activation error

Post by APE on August 5th 2015, 2:32 pm

just to keep you up to date on this matter,

I have spoken to my head admin on this and she has made a request to the FM managers for this to be changed.

This is part of the report back to me.

Currently there is no way for the founder to change the option if the forum doesn't enough activity...
I will keep you up to date on this as and when i get this info.

Thank you for your understanding.

APE





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum