The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Picture problem

View previous topic View next topic Go down

Solved Picture problem

Post by SoulHunter on August 3rd 2015, 4:39 pm

OK this has just happened and I don't even know how it happened.

But I am unable to change the colour of the background picture (row category right), background picture(row category left) or background picture (row title)

the image there is orange and I have saved but when I refreshed after it having shown up fine before it has sudden;y gone back to the cyan colour.

Anyone know why?


Last edited by SoulHunter on August 3rd 2015, 8:00 pm; edited 1 time in total

SoulHunter
New Member

Posts : 14
Reputation : 1
Language : English

http://theforbiddenforums.forumotion.com/forum

Back to top Go down

Solved Re: Picture problem

Post by brandon_g on August 3rd 2015, 5:30 pm

Hello,


Let me see if I understand, you added a background image for your forum, you tried to add a different one, but for some reason it updated then seemed to go back to old one. Do I understand this correctly?

What is the url to the forum? You are using Firefox as your browser, correct?


-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Picture problem

Post by SoulHunter on August 3rd 2015, 5:34 pm

yep I use firefox and what happened was I updated it all, it worked for 5 mins went abck changed some buttons and then it stopped working and link to my site here

also for some weird reason one of them has updated to a more previous one but not the one I want.. the images are set to what I want but their not updating


http://theforbiddenforums.forumotion.com/forum

SoulHunter
New Member

Posts : 14
Reputation : 1
Language : English

http://theforbiddenforums.forumotion.com/forum

Back to top Go down

Solved Re: Picture problem

Post by brandon_g on August 3rd 2015, 6:06 pm

Have you tried clearing your cache and cookies and/or clearing the forum cookies? Have you tried viewing the forum from a different browser?


-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Picture problem

Post by SoulHunter on August 3rd 2015, 6:09 pm

I've tried to do this through another browser didn't work and not sure how to clean the forum cookies to be honest

Edit : I found a way to do it

SoulHunter
New Member

Posts : 14
Reputation : 1
Language : English

http://theforbiddenforums.forumotion.com/forum

Back to top Go down

Solved Re: Picture problem

Post by brandon_g on August 4th 2015, 2:26 pm

Ok, has the problem been solved?


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Picture problem

Post by APE on August 5th 2015, 2:39 pm

Topic solved and archived





APE
Manager
Manager

Male Posts : 8319
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum