The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Site Connection Issue

View previous topic View next topic Go down

In progress Site Connection Issue

Post by Naraca on August 10th 2015, 8:10 pm

Hi there, I made this site a few years ago

http://avatarnewbeginnings.canadian-forum.com/

Now when you click the link however, you probably won't see a website because it says there is a connection problem. I'm the creator and I haven't done anything to cause this and others are having the same problem of not being able to log in so i don't it's an issue with internet connection. Is there anyone that might know what's going on? As far as I know it's not deleted cause I feel like it would say if the link doesn't exist but I honestly don't know.

If anyone could help out with this or make any kind of suggestion as to how this could be fixed it would be incredibly appreciated by myself and a lot of people.

Thank you, hope to hear from someone soon.

Naraca
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

In progress Re: Site Connection Issue

Post by SLGray on August 10th 2015, 8:50 pm

It loads fine for me.

Do you get any kind of error message?

Also please read this - http://help.forumotion.com/t139292-important-modification-of-forumotion-domains-ca .


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35666
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum