The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Why is Code only a little different from template default

View previous topic View next topic Go down

Solved Why is Code only a little different from template default

Post by azwiz on August 15th 2015, 5:08 am

I was noticing in my " Post & Private Messages " Template , the title " privmsgs_read_body " is highlighted in red . So I looked at it to try and see what is different from the default . The only difference I could see was the very last line in the current one has this<div id="navMP"></div> . Don't know what that means if anything . Maybe it should not be there ? Please let me know .
Thank you


BTW when I copy and pasted " privmsgs_read_body ". It changed the color of several of the texts . Being color blind I had nothing to compare it to . Could you tell me what color your default text is supposed to be . So I can try to restore that if this happens again . I know you reserve other colors for your use . Thank you


Last edited by azwiz on August 15th 2015, 5:17 am; edited 1 time in total

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Why is Code only a little different from template default

Post by brandon_g on August 15th 2015, 5:10 am

Hello azwiz,

Have you modified the templates at all?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5352
Reputation : 488
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Why is Code only a little different from template default

Post by azwiz on August 15th 2015, 5:19 am

@brandon_g wrote:Hello azwiz,

Have you modified the templates at all?

-Brandon
I wasn't aware that I had any reason to have modified that one . Not that I can remember . Should I just restore the default to that one ?

It looks like the only template that has been modified is Portal " chat box " and " recent topics " .

Since (<div id="navMP"></div> ). Is at the very end after (<!-- END switch_image_resize --> ). It looks so wrong and out of place .

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Why is Code only a little different from template default

Post by brandon_g on August 15th 2015, 2:13 pm

Well you could try forcing it back to the default template.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5352
Reputation : 488
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Why is Code only a little different from template default

Post by APE on August 15th 2015, 2:57 pm

@azwiz i have fixed your text in your first post

Please Note you should not use any Bold in your text and before posting if you remove any color codes in your text then you will not get a Warning on your posts.

we do understand that English is not your main language and you useGoogle to translate your post before posting it and we do take that in to count when giving a warning.

Also this is the default text color of the forum #666




APE
Manager
Manager

Male Posts : 8615
Reputation : 748
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Why is Code only a little different from template default

Post by azwiz on August 15th 2015, 4:05 pm

@APE wrote:
@azwiz i have fixed your text in your first post

Please Note you should not use any Bold in your text and before posting





Also this is the default text color of the forum #666
BTW when I copy and pasted " privmsgs_read_body ". It changed the color of several of the texts . Being color blind I had nothing to compare it to . Could you tell me what color your default text is supposed to be . So I can try to restore that if this happens again . I know you reserve other colors for your use . Thank you
I am going to spell it out again . I am aware that I should not use any bold lettering . Sometimes when one copy and pastes an example . It carries with it it's default text format . There were several places that occurred . I tried to correct it and I made it better . Not perfect but not too bad . Thank you . I am doing everything I can to follow forumotion protocol . Please understand that .
Thank you
I have tried setting the template back to default . I'm sure it did more good than harm . I will have more questions about templates in the future .
Thank you . This seems to be solved .
Paul




if you remove any color codes in your text then you will not get a Warning on your posts.
I did not remove anything . The format was as it was .

we do understand that English is not your main language and you useGoogleto translate your post before posting it and we do take that in to count when giving a warning.
That is very odd considering That I was born in Arizona 56 years ago . The only foreign word I know is burrito . But I do love GOOGLE .


azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Why is Code only a little different from template default

Post by brandon_g on August 15th 2015, 4:25 pm

Your template problem was solved azwiz?


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5352
Reputation : 488
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Why is Code only a little different from template default

Post by azwiz on August 15th 2015, 4:34 pm

Yes . Although I am not noticing a change either way . It is not worse . This is solved . I will have more inquiries in the future about Templates .
Thank you
Paul

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Why is Code only a little different from template default

Post by azwiz on August 15th 2015, 4:35 pm

@brandon_g wrote:Your template problem was solved azwiz?
by azwiz on Sat 15 Aug - 7:34
Yes . Although I am not noticing a change either way . It is not worse . This is solved . I will have more inquiries in the future about Templates .
Thank you
Paul

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Solved Re: Why is Code only a little different from template default

Post by brandon_g on August 15th 2015, 7:32 pm

Oh ok then. Glad to see you managed to solve it. Until next time azwiz, good luck with your forum Very Happy.


-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5352
Reputation : 488
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Why is Code only a little different from template default

Post by APE on August 15th 2015, 11:24 pm

No i removed the color codes from your first posts for you.

and before sending your post if you click on This button in the editor tools it should turn Whit like this >> when it is white you should see a lot of codes like [color = bla bla bla ] removing the code will then give you all your text in main format of the forum then by clicking the white button again you will see the true text as it is




APE
Manager
Manager

Male Posts : 8615
Reputation : 748
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Why is Code only a little different from template default

Post by APE on August 15th 2015, 11:25 pm

Topic solved and archived




APE
Manager
Manager

Male Posts : 8615
Reputation : 748
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum