The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

#1758 Files are missing on posts

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Solved #1758 Files are missing on posts

Post by smurfavr on August 21st 2015, 1:02 pm

First topic message reminder :

@Buttercup Any files that I got in my forum topics are missing and are not visible.This is a global problem.

http://smurfa.bulgarianforum.net/

smurfavr
Active Poster

Male Posts : 1384
Reputation : 9
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down


Solved Re: #1758 Files are missing on posts

Post by smurfavr on August 26th 2015, 3:12 pm

Buttercup wrote:Hello

The file was on the first message of this topic: http://smurfa.bulgarianforum.net/t1091-topic#2962 Am I right?

Yes.

psp
Section plugin I have over 10 pages of topics and in none of them did not show up the files that I uploaded before.
http://smurfa.bulgarianforum.net/f22-forum

smurfavr
Active Poster

Male Posts : 1384
Reputation : 9
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: #1758 Files are missing on posts

Post by Leviosa on August 26th 2015, 3:25 pm

Hello dear,

There was a misunderstand with the technicians. The files uploaded before July first cannot come back. So, all files between July 1st and around 20th August are now available.
I am sorry for the inconvenience... I understood exactly the contrary Sad


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15359
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: #1758 Files are missing on posts

Post by smurfavr on August 26th 2015, 4:14 pm

In the admin panel in the section Attachments. Had automatically deselect the Allow atachments. The option was not checked. I did option YES and files in my themes emerged.

I have not touched in this setting and do not know how it is removed. Apparently the problem was not a bug. Then the technicians what they say if there was a bug?

smurfavr
Active Poster

Male Posts : 1384
Reputation : 9
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum