The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

There is a bug in the forum

View previous topic View next topic Go down

Solved There is a bug in the forum

Post by smurfavr on August 24th 2015, 2:42 pm

@Buttercup
There is a bug in the forum.


http://smurfa.bulgarianforum.net/


When you quote the opinion of some consumer and post a picture, it goes beyond the forum.


Last edited by smurfavr on August 26th 2015, 10:56 am; edited 1 time in total

smurfavr
Active Poster

Male Posts : 1384
Reputation : 9
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: There is a bug in the forum

Post by brandon_g on August 24th 2015, 4:21 pm

Hi,


Do you have any scripts installed that effect the quote feature?


-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: There is a bug in the forum

Post by smurfavr on August 24th 2015, 4:53 pm

I did not make any modifications to the forum and the problem appeared. I turned off all JavaScript code it had a problem again.


psp
Why you should write 100 post to turn some attention from the team.

smurfavr
Active Poster

Male Posts : 1384
Reputation : 9
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: There is a bug in the forum

Post by SLGray on August 24th 2015, 8:48 pm

Please post a link to a topic that contains this issue.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: There is a bug in the forum

Post by smurfavr on August 24th 2015, 8:54 pm


smurfavr
Active Poster

Male Posts : 1384
Reputation : 9
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: There is a bug in the forum

Post by SLGray on August 24th 2015, 9:39 pm

I do not see any images in that topic.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: There is a bug in the forum

Post by smurfavr on August 24th 2015, 10:22 pm

@SLGray wrote:I do not see any images in that topic.

Nick ...
Pas ..


Last edited by smurfavr on August 26th 2015, 11:09 am; edited 1 time in total

smurfavr
Active Poster

Male Posts : 1384
Reputation : 9
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: There is a bug in the forum

Post by SLGray on August 25th 2015, 5:48 am

I still do not see any quotes that contain images.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: There is a bug in the forum

Post by smurfavr on August 25th 2015, 10:38 am

Link I gave shows the exact problem. Login with username and password that I gave.

smurfavr
Active Poster

Male Posts : 1384
Reputation : 9
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: There is a bug in the forum

Post by smurfavr on August 26th 2015, 10:38 am

Some will help you?

smurfavr
Active Poster

Male Posts : 1384
Reputation : 9
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: There is a bug in the forum

Post by Ange Tuteur on August 26th 2015, 10:47 am

Hi @smurfavr,

Add this CSS rule to your stylesheet :
Display > Colors > CSS stylesheet
Code:
.codebox img {
  max-width:99%;
}

It will set a limit for images inside the quotes so they cannot overflow their container.

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2683
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: There is a bug in the forum

Post by smurfavr on August 26th 2015, 10:55 am

Thank you Ange Tuteur.

smurfavr
Active Poster

Male Posts : 1384
Reputation : 9
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: There is a bug in the forum

Post by Ange Tuteur on August 26th 2015, 12:00 pm

You're welcome ^^

Topic archived

Have a nice day. Smile

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2683
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum