The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

#1474 The Chatbox goes Blank for Me

View previous topic View next topic Go down

In progress #1474 The Chatbox goes Blank for Me

Post by Dragonecro0987 on September 7th 2015, 5:58 am

Technical Details


Forum version : #phpBB2
Position : Moderator
Concerned browser(s) : Google Chrome
Screenshot of problem : http://i.imgur.com/G1i5EUN.png http://i.imgur.com/6npFugF.png
Who the problem concerns : Yourself
When the problem appeared : about 10 days ago from today
Forum link : http://satellarduelacademy.forumotion.com/forum

Description of problem

Hello, I am a moderator from Satellar Duel Academy, one of the many sites hosted by Forumotion. I come here because I am facing a chief problem.

Whenever I log into our chatbox in order to interact with other members or see if any problems that require a moderator occurs, the chatbox instantly goes total pitch black for me. I move the mouse around and I can still click the commands and the chatbar in order to type messages, but I cannot see any responses or who is online at that moment. After I try logging out, I find it also seems to affect the log in screen, but only for a few minutes after I log out.

I have talked to one of our admins, who made all the coding for our site and she suggested clearing my cache and making sure things are updated and all of those have been accounted for and the chatbox is still blank. A friend of mine also tried to see if making a link to send me directly to the chatbox would help, yet it did not.

I come here hoping to find a solution to the problem. It has plagued me for over a week now and I cannot do my job on site unless this problem seems to be fixed. With that, I hope this wonderful staff can help me find possible solutions to this problem.

Please and thank you for your time.

-Dragonecro0987 (Moderator of Satellar Duel Academy aka SDA)

Dragonecro0987
New Member

Posts : 8
Reputation : 1
Language : English

Back to top Go down

In progress Re: #1474 The Chatbox goes Blank for Me

Post by SLGray on September 7th 2015, 6:12 am

Have you tried a different browser?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: #1474 The Chatbox goes Blank for Me

Post by Dragonecro0987 on September 7th 2015, 6:34 am

@SLGray wrote:Have you tried a different browser?
Yes, I tried The Microsoft Edge Program on windows 10 and same problem occured

Dragonecro0987
New Member

Posts : 8
Reputation : 1
Language : English

Back to top Go down

In progress Re: #1474 The Chatbox goes Blank for Me

Post by SLGray on September 7th 2015, 6:36 am

It could be Windows 10?  Was it working before you installed Windows 10?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: #1474 The Chatbox goes Blank for Me

Post by Angelo Andrei on September 7th 2015, 1:30 pm

Try to change the theme . 


-Angelo (ROMANIA)

Angelo Andrei
New Member

Male Posts : 12
Reputation : 1
Language : Romanian , English & German | HTML
Location : Iecea Mare - România

http://www.help.forumotion.com

Back to top Go down

In progress Re: #1474 The Chatbox goes Blank for Me

Post by Dragonecro0987 on September 7th 2015, 3:59 pm

@SLGray wrote:It could be Windows 10?  Was it working before you installed Windows 10?
I got Windows 10 on my laptop on Aug 3rd. The Chatbox was never like this until 10 days prior

Dragonecro0987
New Member

Posts : 8
Reputation : 1
Language : English

Back to top Go down

In progress Re: #1474 The Chatbox goes Blank for Me

Post by brandon_g on September 7th 2015, 4:33 pm

@Dragonecro0987 wrote:
@SLGray wrote:It could be Windows 10?  Was it working before you installed Windows 10?
I got Windows 10 on my laptop on Aug 3rd. The Chatbox was never like this until 10 days prior

Hello,

Are you the only one on the forum who experiences this problem? Have any other users had this issue or reported having this issue?

-Brandon

brandon_g
Support Moderator
Support Moderator

Male Posts : 5139
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: #1474 The Chatbox goes Blank for Me

Post by Leviosa on September 7th 2015, 4:34 pm

Hello

If you have some issues with the chatbox, please ask your members to check every following step and provide asking information:

On Chrome
1- Inspect the element: right click>> Inspect element (or F12)
Spoiler:

2- Click on Network (1) then XHR (2)
Spoiler:

3- If nothing appears, refresh your page (F5)
4- Select on the left in 'name' an action starting by actions.forum
- Finally click on preview and provide a screen of the area *

Example


To display XHR:


On Firefox

It is the same process but instead on preview, click on answer:


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: #1474 The Chatbox goes Blank for Me

Post by Dragonecro0987 on September 7th 2015, 5:37 pm

Thank you for this detailed process Buttercup. I did the process and it is listed as {connected: false} I assume this means some kind of error is preventing me from connecting. If so, is there any way to make this connection true?

Dragonecro0987
New Member

Posts : 8
Reputation : 1
Language : English

Back to top Go down

In progress Re: #1474 The Chatbox goes Blank for Me

Post by Leviosa on September 8th 2015, 9:50 am

Hello

Your welcome Smile
Could you please provide the screenshot with the "connected: false" message? I'll forward your message to the technicians Wink

Thanks for your help :rose:


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: #1474 The Chatbox goes Blank for Me

Post by Dragonecro0987 on September 9th 2015, 2:36 am

http://prntscr.com/8e7pbz

here you go. Ahh the glory of Lightshot

Dragonecro0987
New Member

Posts : 8
Reputation : 1
Language : English

Back to top Go down

In progress Re: #1474 The Chatbox goes Blank for Me

Post by Leviosa on September 9th 2015, 10:09 am

Thanks for this information. I've transferred it to our technicians. I will let you know when I have more information. Thanks Smile

EDIT: our technicians ask you to test your chatbox without the script (called chat message)
Maybe there is a conflict between our the chatbox and your script. If you still have the same problem, let me know.

Thanks for your help :rose:


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: #1474 The Chatbox goes Blank for Me

Post by Dragonecro0987 on September 9th 2015, 2:21 pm

Buttercup wrote:Thanks for this information. I've transferred it to our technicians. I will let you know when I have more information. Thanks Smile

EDIT: our technicians ask you to test your chatbox without the script (called chat message)
Maybe there is a conflict between our the chatbox and your script. If you still have the same problem, let me know.

Thanks for your help :rose:
Sure thing, I will return with the result in a few hours.

EDIT: I tried to test logging in without the script and the same problem has occurred.


Last edited by Dragonecro0987 on September 10th 2015, 12:10 am; edited 1 time in total

Dragonecro0987
New Member

Posts : 8
Reputation : 1
Language : English

Back to top Go down

In progress Re: #1474 The Chatbox goes Blank for Me

Post by Leviosa on September 9th 2015, 2:43 pm

Thanks a lot for your help Smile


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: #1474 The Chatbox goes Blank for Me

Post by Dragonecro0987 on September 10th 2015, 4:09 am

ok so I tested it without the script and the same problem occurred. Is there other options I may take so as to change the connection to true?

Dragonecro0987
New Member

Posts : 8
Reputation : 1
Language : English

Back to top Go down

In progress Re: #1474 The Chatbox goes Blank for Me

Post by Leviosa on September 10th 2015, 9:42 am

Hello,

Thanks for this information. The technicians said they need more info to identify where the problem comes from. 

As I see you use the browser Chrome, could you export the data when the problem occurs then attach it here (you'll need to zip it first as the format won't be supported):

Network > All > Save as HAR with content


Thank you. Smile


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: #1474 The Chatbox goes Blank for Me

Post by Dragonecro0987 on September 13th 2015, 5:48 am


Dragonecro0987
New Member

Posts : 8
Reputation : 1
Language : English

Back to top Go down

In progress Re: #1474 The Chatbox goes Blank for Me

Post by Leviosa on September 14th 2015, 9:29 am

Hello

Thanks a lot for your help. I've forwarded the information to our technicians Smile


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum