The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Bug in my forum?

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Solved Bug in my forum?

Post by marvin89 on September 8th 2015, 3:22 am

When I bring my forum up http://notsomsn4.forumotion.com/ two boxes appear on the upper left corner of the screen. One is a partial Kohls ad and under it is a funky log in that has been chopped up with the rest cut off under it leaving the rest of the screen white below it.
The initial correct page will show at first and in a second or two it does as described above.
So how do we straighten things out so the bug is gone please. Thank you! 
Decoy 409

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

Solved Re: Bug in my forum?

Post by SLGray on September 8th 2015, 3:27 am

Are these ads something you added?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35649
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Bug in my forum?

Post by marvin89 on September 8th 2015, 3:28 am

Hi SL Gray and no they are not.

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

Solved Re: Bug in my forum?

Post by brandon_g on September 8th 2015, 3:28 am

Hello,

What exactly is the problem? May you provide a screenshot of it for us?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Bug in my forum?

Post by SLGray on September 8th 2015, 3:29 am

I do not see anything wrong with your forum.

Is this only happening to you?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35649
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Bug in my forum?

Post by marvin89 on September 8th 2015, 3:32 am

Log inRegister
Forumotion
Share :

MSN Refugee Board 'The Decoy 409 POST' Your Money & More






MSN Refugee Board 'The Decoy 409 POST' Your Money & More
MSN Refugee Board 'The Decoy 409 POST' Your Money & More
A non biased place to chat without the one sided flop.



HomeHome
CalendarCalendar
FAQFAQ
SearchSearch




Advanced Search
MemberlistMemberlist
UsergroupsUsergroups
RegisterRegister
Log inLog in
.


.




<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/adj/N6410.1081839.AUDIENCETRADING.CO/B8025898.106810148;sz=728x90;click=http://pixel.mathtag.com/click/img?mt_aid=7275285928953839480&mt_id=1104581&mt_adid=108042&mt_sid=590184&mt_exid=9&mt_inapp=0&mt_uuid=4a4055ee-3a78-4d34-92a6-7ccace0ffd2a&mt_3pck=http%3A//beacon-us-west.rubiconproject.com/beacon/t/1cb80316-3f3a-4f34-9b9b-fa11de3832a1/&mt_lp=https%3A//www.westernunion.com/us/en/us-money-transfer.html%3Fsrc%3Ddisplay_WUcomDMT1F&redirect=;ord=7275285928953839480?"></SCRIPT><NOSCRIPT><A HREF="http://pixel.mathtag.com/click/img?mt_aid=7275285928953839480&mt_id=1104581&mt_adid=108042&mt_sid=590184&mt_exid=9&mt_inapp=0&mt_uuid=4a4055ee-3a78-4d34-92a6-7ccace0ffd2a&mt_3pck=http%3A//beacon-us-west.rubiconproject.com/beacon/t/1cb80316-3f3a-4f34-9b9b-fa11de3832a1/&mt_lp=https%3A//www.westernunion.com/us/en/us-money-transfer.html%3Fsrc%3Ddisplay_WUcomDMT1F&redirect=https://ad.doubleclick.net/jump/N6410.1081839.AUDIENCETRADING.CO/B8025898.106810148;sz=728x90;ord=7275285928953839480?"><IMG SRC="https://ad.doubleclick.net/ad/N6410.1081839.AUDIENCETRADING.CO/B8025898.106810148;sz=728x90;ord=7275285928953839480?" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Advertisement"></A></NOSCRIPT>




Current date/time is Mon Sep 07, 2015 8:31 pm



Username :  Password :  Log in automatically : 



Home to the MSN Refugees: The DECOY 409 POST
A refreshing look into what we call 'It's all financial.' No matter who you are or what you do,one common trait all share is 'investing. We were at a place called The Msn Refugee Board (which has been changed to talking about your money and more but that is what 'The POST' already had and still is doing. There we found a very good participation of readers but we also found TRUTH being suppressed by the majority of the staff as well as paper pushers as we call them or disinformation spewers. And to think that we were invited to join yet suppressed over time by paper pushers trying to support so called gains based on debt or injection after injection of debt credited for so use. So at 'The POST' we simply follow the NEWS and direction springing forth from.

View unanswered posts
.

Your Money & More The MSN Refugee Board: The Decoy 409 POSTTopicsPosts
Last Posts
.
Your Money & More The MSN Refugee Board: The Decoy 409 POST

6 625
Yesterday at 10:06 pm
Admin
 Nuclear FrackenQuake - Famous Quotes From Long Term Investors 'Nothing to SEE Here'.

Today's active topics •
Today's top 20 posters •
Overall top 20 posters
.
Who is online?
Who is online?
In total there are 3users online :: 0 Registered, 0 Hidden and 3 Guests
Most users ever online was 4on Mon Sep 07, 2015 8:14 pm
Registered Users: None

No users have a birthday today
No users are having a birthday in the upcoming 7 days
Legend :  [ Moderators]

Statistics
Our users have posted a total of 625messages
We have 13registered users
The newest registered user is literatehamper8



Username :  Password :  Log in automatically : 

New postsNew posts
No new postsNo new posts
Forum is lockedForum is locked









 



 



Home
Forum create | ©phpBB | Free forum support | Contact | Report an abuse | Free forums
.
.

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

Solved Re: Bug in my forum?

Post by marvin89 on September 8th 2015, 3:35 am

The problem is when I go to my forum the sign in page shows in the middle of the screen and the correct format for the forum is on top of the page. After a sec or two the page does as stated the sign in vanishes and the ad a Kohls ad shows up in the top left hand corner of the screen with a screwed up looking partial sign in below it and part of the forum.

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

Solved Re: Bug in my forum?

Post by SLGray on September 8th 2015, 3:37 am

So the issue occurs when you are logged in?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35649
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Bug in my forum?

Post by marvin89 on September 8th 2015, 3:37 am

Hi Brandon I tried to copy the look and send it here but don't know if you can see it that way.

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

Solved Re: Bug in my forum?

Post by SLGray on September 8th 2015, 3:38 am

A screenshot is an image.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35649
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Bug in my forum?

Post by marvin89 on September 8th 2015, 3:39 am

No the issue occurs when I initially go to the forum from the very start.

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

Solved Re: Bug in my forum?

Post by marvin89 on September 8th 2015, 3:40 am

Yes I am aware that a screenshot is a image thank you. Smile

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

Solved Re: Bug in my forum?

Post by SLGray on September 8th 2015, 3:42 am

Like I said , I do not see anything wrong with your forum.  It must be on your side.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35649
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Bug in my forum?

Post by marvin89 on September 8th 2015, 3:47 am

Top of forum page is covered on the left top with a partial showing of a ad.
With a tiny space below that there is a box that has
Username with white box to sign in below it and to the right of it is a sign in box (a white one) with Password after it. There is a log in automatically: with a check in the box and Log in box next to it.
Below that it shows HOME TO THE MSN REFUGEES: THE DECOY 409 POST with a partial line from the introduction.
Now as well for the past couple months I have had a 'Bot' that is shown to be a guest.

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

Solved Re: Bug in my forum?

Post by SLGray on September 8th 2015, 3:49 am

I do not see that.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35649
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Bug in my forum?

Post by marvin89 on September 8th 2015, 3:50 am

This is the forum page. So how can the forum page which is Forumotion have errors from my side as such SL Gray?

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

Solved Re: Bug in my forum?

Post by marvin89 on September 8th 2015, 3:51 am

I have ran Trendhousecall on a full scan yesterday and it did not find any problems.

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

Solved Re: Bug in my forum?

Post by SLGray on September 8th 2015, 3:52 am

Are you talking about this:


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35649
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Bug in my forum?

Post by brandon_g on September 8th 2015, 3:55 am

I also can not see anything wrong with your forum upon viewing it. If you posted a screenshot, I can't see it. May you re post it again?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Bug in my forum?

Post by marvin89 on September 8th 2015, 4:03 am

I go to the forum page and at the top the ad is on the left and reaches out to where MSN Refugee Board is and the ad box goes right up to the 'M' of MSN to the left of the 'M'. The rest is as stated.
The sign in box asks if you want to sign in and is where it should be but disappears when clicking it and the screen becomes white except for that as stated above. Or the very top as described.

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

Solved Re: Bug in my forum?

Post by marvin89 on September 8th 2015, 4:09 am

Internet Options Delete History and I tried it again and the same thing happens. I tried to copy the page as it shows and this is what it copied. Don't know how it shows on your end but it is still messed up from this side.

Forumotion
Share :

MSN Refugee Board 'The Decoy 409 POST' Your Money & More






MSN Refugee Board 'The Decoy 409 POST' Your Money & More
MSN Refugee Board 'The Decoy 409 POST' Your Money & More
A non biased place to chat without the one sided flop.



HomeHome 
CalendarCalendar 
FAQFAQ 
SearchSearch 




Advanced Search
MemberlistMemberlist 
UsergroupsUsergroups 
RegisterRegister 
Log inLog in 
.


.




     

    
 


Current date/time is Mon Sep 07, 2015 9:06 pm



Username :  Password :  Log in automatically : 



Home to the MSN Refugees: The DECOY 409 POST
A refreshing look into what we call 'It's all financial.' No matter who you are or what you do,one common trait all share is 'investing. We were at a place called The Msn Refugee Board (which has been changed to talking about your money and more but that is what 'The POST' already had and still is doing. There we found a very good participation of readers but we also found TRUTH being suppressed by the majority of the staff as well as paper pushers as we call them or disinformation spewers. And to think that we were invited to join yet suppressed over time by paper pushers trying to support so called gains based on debt or injection after injection of debt credited for so use. So at 'The POST' we simply follow the NEWS and direction springing forth from.

View unanswered posts
.

Your Money & More The MSN Refugee Board: The Decoy 409 POSTTopicsPosts
Last Posts
.
Your Money & More The MSN Refugee Board: The Decoy 409 POST

 6 625
Yesterday at 10:06 pm
Admin
 Nuclear FrackenQuake - Famous Quotes From Long Term Investors 'Nothing to SEE Here'.

Today's active topics •
Today's top 20 posters •
Overall top 20 posters
.
Who is online?
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest
Most users ever online was 4 on Mon Sep 07, 2015 8:14 pm
Registered Users: None

No users have a birthday today
No users are having a birthday in the upcoming 7 days
Legend :  [ Moderators ]

Statistics
Our users have posted a total of 625 messages
We have 13 registered users
The newest registered user is literatehamper8



Username :  Password :  Log in automatically : 

New postsNew posts
No new postsNo new posts
Forum is lockedForum is locked


    




 


 
 
     
 


 
 
 



Home
Make a forum | © phpBB | Free forum support | Contact | Report an abuse | Free forums
.
.

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

Solved Re: Bug in my forum?

Post by SLGray on September 8th 2015, 4:12 am

You need to take a screenshot. not just copying it.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35649
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Bug in my forum?

Post by marvin89 on September 8th 2015, 4:13 am

I do not know how to take a screenshot please instruct how. Thank you.

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

Solved Re: Bug in my forum?

Post by SLGray on September 8th 2015, 4:16 am



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35649
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Bug in my forum?

Post by marvin89 on September 8th 2015, 4:33 am

I made a screenshot and have a copy in my photo file. How do I send it please? It shows what I am talking about. Thank you.

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

Solved Re: Bug in my forum?

Post by SLGray on September 8th 2015, 4:34 am

You have to upload it to an image hosting site and use the link to post it here.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35649
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Bug in my forum?

Post by marvin89 on September 8th 2015, 4:36 am

I will use the one in the link you gave me for the screenshot. Be back in a bit!  Thank you. Smile

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

Solved Re: Bug in my forum?

Post by marvin89 on September 8th 2015, 5:00 am


marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

Solved Re: Bug in my forum?

Post by SLGray on September 8th 2015, 5:02 am

I do not see that. 

You might want to run different scans of your device.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35649
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Bug in my forum?

Post by marvin89 on September 8th 2015, 5:07 am

SL Gray how can you not see that? It shows my screenshot I took and I am looking at it in my last entry to you. What do you not see?

marvin89
Forumember

Posts : 104
Reputation : 1
Language : english

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum