The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

I need CNAME address to use my domain bought in EU

View previous topic View next topic Go down

Solved I need CNAME address to use my domain bought in EU

Post by zrebo on September 9th 2015, 11:06 am

Hi!

We set-up portal and forum on forumotion " http://osad.slovenianforum.com/ and we would like to use our own domain " www.osad.si ". bought in Slovenia.


We need cname address to redirect domain - that's what our domain provider told us.

zrebo
New Member

Posts : 3
Reputation : 1
Language : English

http://osad.slovenianforum.com/forum

Back to top Go down

Solved Re: I need CNAME address to use my domain bought in EU

Post by Shadow on September 9th 2015, 11:09 am

Hello

Thanks for reading the tutorial about Cname configuration

Best regards
Buttercup


No help without your forum url
No support via private message


avatar
Shadow
Administrator
Administrator

Female Posts : 15803
Reputation : 1666
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: I need CNAME address to use my domain bought in EU

Post by zrebo on September 10th 2015, 11:17 am

Thank's for reply, nice attitude ~1~ .

I've read the tutorial several times and it still doesn't work.
This is screenshot from my domain name provider ....





it should work but it doesn't, that's why i ask for my CNAME, because:

( this is copied from admin panel )
The supplied domain name is not well configured

You have no CNAME redirecting to : osad.slovenianforum.com

As you can see i have cname redirecting to " osad.slovenianforum.com " but it is not working.
So any ideas or should i read your manual one more time?

zrebo
New Member

Posts : 3
Reputation : 1
Language : English

http://osad.slovenianforum.com/forum

Back to top Go down

Solved Re: I need CNAME address to use my domain bought in EU

Post by Shadow on September 10th 2015, 2:13 pm

Hello

If you get this error message, it means your Cname is not well configured;)


I advise you to start from the beginning. There are three information to enter

1- Time to live:

It represents the time your members will keep the page on cache. Choose a long period of time (around 15 days is enough)

2- Name:

It is the particle before the domain name. For example:

name.your_domain.uk


If you want to have your forum on www.your_domain.uk, in that case the name =www
If you want to have your forum on forum.your_domain.uk, in that case the name = forum.... etc

Your can read Gandi tutorial to learn how to set up a domain name: http://wiki.gandi.net/en/dns/zone/cname-record

3- Value:
It is the url targeted, the url of your forum without http://

You can watch the following video:



The video is in French but I think it can help Wink

I cannot help you further as the configuration of the Cname is external to our service. I just hope this explanation will help you.

Best regards
Buttercup


No help without your forum url
No support via private message


avatar
Shadow
Administrator
Administrator

Female Posts : 15803
Reputation : 1666
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: I need CNAME address to use my domain bought in EU

Post by zrebo on September 14th 2015, 6:34 pm

Started config. from beginning for the 100th time, and now it works ...
Still don't know why i had a problem, because i used same settings before. Doesn't matter, it works now Smile

Thank you!

zrebo
New Member

Posts : 3
Reputation : 1
Language : English

http://osad.slovenianforum.com/forum

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum