The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Codes not working

View previous topic View next topic Go down

Solved Codes not working

Post by ugaaa1 on September 13th 2015, 4:57 pm

Im here with another problem... ._. I dont know how, but code dont work on my page. Why? For example, this one
Code:
<center><table><tr><td align=middle width=40%><img src="NUOTRAUKA" width=252px" height=120px" style="border-top-left-radius:40%; border-top-right-radius:40%;border-left: solid 1px #CFD257; border-top: solid 2px #CFD257; border-right: solid 1px #CFD257; box-shadow: 2px 2px 3px black;"/><div style="background-color:#E8E3D7 ; border-left: solid 1px #CFD257; border-bottom: solid 2px #CFD257; border-right: solid 1px #CFD257; box-shadow: 2px 2px 3px black; width: 220px; height: 120px; padding: 16px; margin: auto;overflow:auto; "><center>
[color=#CFD257][b]VARDAS[/b][/color]</center><hr width="180px" size="2px" color="#CFD257"/><div style="text-align:justify;"><br>BLA BLA</div> </div></td>
<td align=middle width=40%><img src="NUOTRAUKA" width=252px" height=120px" style="border-top-left-radius:40%; border-top-right-radius:40%;border-left: solid 1px #CFD257; border-top: solid 2px #CFD257; border-right: solid 1px #CFD257; box-shadow: 2px 2px 3px black;"/><div style="background-color:#E8E3D7 ; border-left: solid 1px #CFD257; border-bottom: solid 2px #CFD257; border-right: solid 1px #CFD257; box-shadow: 2px 2px 3px black; width: 220px; height: 120px; padding: 16px; margin: auto;overflow:auto; "><center>[color=#CFD257] [b]VARDAS[/b][/color]</center><hr width="180px" size="2px" color="#DBA634"/><div style="text-align:justify;"><br>BLA BLA</div> </td></tr></table></center>

ugaaa1
New Member

Female Posts : 13
Reputation : 1
Language : Lithuanian

http://Boston.forumlt.com

Back to top Go down

Solved Re: Codes not working

Post by SLGray on September 13th 2015, 5:04 pm

Where are you adding it? It it is HTML. So do you have HTML activated for the forum and in your profile?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35672
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Codes not working

Post by brandon_g on September 13th 2015, 5:04 pm

Hello,

What does the code do? Wherr are you trying to add it. It seems to be html, so it would have to be added either as an html page in the ACP (admin panel) or in topic.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5144
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Codes not working

Post by ugaaa1 on September 13th 2015, 5:21 pm

I just need to post a message with it. How to activate it? *^*

ugaaa1
New Member

Female Posts : 13
Reputation : 1
Language : Lithuanian

http://Boston.forumlt.com

Back to top Go down

Solved Re: Codes not working

Post by SLGray on September 13th 2015, 5:23 pm

AP > General > Messages & Email > Configuration
Allow HTML: Yes

Profile > Preferences
Allow HTML: Yes


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35672
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Codes not working

Post by ugaaa1 on September 13th 2015, 5:51 pm

@SLGray wrote:AP > General > Messages & Email > Configuration
Allow HTML: Yes

Profile > Preferences
Allow HTML: Yes


About the second thing. Should every user do it personaly? Because I tried, it works, but isnt there way, to do it for other users?

ugaaa1
New Member

Female Posts : 13
Reputation : 1
Language : Lithuanian

http://Boston.forumlt.com

Back to top Go down

Solved Re: Codes not working

Post by SLGray on September 13th 2015, 5:53 pm

No

Each members will have to set it themselves.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35672
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Codes not working

Post by ugaaa1 on September 13th 2015, 6:21 pm

Oh..
Anyways, thank you.

ugaaa1
New Member

Female Posts : 13
Reputation : 1
Language : Lithuanian

http://Boston.forumlt.com

Back to top Go down

Solved Re: Codes not working

Post by SLGray on September 14th 2015, 1:33 am

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35672
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum