The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Flag

View previous topic View next topic Go down

In progress Flag

Post by dad2paisley on September 28th 2015, 10:42 pm

I was trying to get the flags on my forum so members can add that when they join. I was able to get the flag in the profile but it won't show in the profile that you see when they make a post. It just shows the text of the state.

http://hangoutzone.forumotion.com/


Last edited by dad2paisley on October 1st 2015, 10:51 pm; edited 1 time in total

dad2paisley
Forumember

Posts : 122
Reputation : 5
Language : english

http://meowsandpurrs.forumotion.com/

Back to top Go down

In progress Re: Flag

Post by SLGray on September 29th 2015, 12:45 am

Did you check the box for in messages (display) when you created the profile field?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35661
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Flag

Post by Darkel on September 29th 2015, 3:43 am

You can also read this tutorial: http://help.forumotion.com/t42101-flags-for-your-forum which can help you out in setting up flags for your forum. Smile

Darkel
Hyperactive

Male Posts : 2128
Reputation : 257
Language : English, Tagalog
Location : Philippines

Back to top Go down

In progress Re: Flag

Post by dad2paisley on September 29th 2015, 4:55 pm

Yes I checked the box and I did follow those instructions but still didn't seem to work.

dad2paisley
Forumember

Posts : 122
Reputation : 5
Language : english

http://meowsandpurrs.forumotion.com/

Back to top Go down

In progress Re: Flag

Post by Ange Tuteur on September 29th 2015, 5:34 pm

Hi @dad2paisley,

For the profile field's "display type" try picking "text" instead of "icon"

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2683
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: Flag

Post by dad2paisley on September 29th 2015, 5:49 pm

Didn't work. I also tried text/image and it didn't work.

dad2paisley
Forumember

Posts : 122
Reputation : 5
Language : english

http://meowsandpurrs.forumotion.com/

Back to top Go down

In progress Re: Flag

Post by APE on September 29th 2015, 11:23 pm

when you made the change to your settings in the ACP as asked to do so in the other posts did you hit the Button ?

If no give that a try Wink





APE
Manager
Manager

Male Posts : 8321
Reputation : 717
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Flag

Post by dad2paisley on September 30th 2015, 7:46 pm

nope

dad2paisley
Forumember

Posts : 122
Reputation : 5
Language : english

http://meowsandpurrs.forumotion.com/

Back to top Go down

In progress Re: Flag

Post by APE on October 4th 2015, 10:30 pm

have you got all your settings showing like this ?


Please Also note only click on the solved button when you are 100% sure your problem is solved or we will lock it





APE
Manager
Manager

Male Posts : 8321
Reputation : 717
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum