The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Missing smilies selection box and BBCode widgets in "post a reply"

View previous topic View next topic Go down

Solved Missing smilies selection box and BBCode widgets in "post a reply"

Post by raynman on October 20th 2015, 2:38 pm

Today my forum suddenly encountered the above display problem.

Please see attached.



It was OK yesterday and the days before that.

Please help!

Forum Admin
http://tehtarik.forumms.net

raynman
New Member

Posts : 13
Reputation : 1
Language : English

http://tehtarik.forumms.net

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by raynman on October 20th 2015, 2:46 pm

And my "quick reply" box is just a one line box without smilies selection and BBCode widgets.


raynman
New Member

Posts : 13
Reputation : 1
Language : English

http://tehtarik.forumms.net

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by raynman on October 20th 2015, 2:51 pm

And the "Poll Form" option in "New Topic" is also missing.

We cannot create a new Poll.

raynman
New Member

Posts : 13
Reputation : 1
Language : English

http://tehtarik.forumms.net

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by raynman on October 20th 2015, 2:59 pm

I am missing all these buttons at the top of the "new post" and "quick reply" boxes.


raynman
New Member

Posts : 13
Reputation : 1
Language : English

http://tehtarik.forumms.net

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by brandon_g on October 20th 2015, 3:18 pm

@raynman wrote:Today my forum suddenly encountered the above display problem.

Please see attached.



It was OK yesterday and the days before that.

Please help!

Forum Admin
http://tehtarik.forumms.net

@raynman wrote:And my "quick reply" box is just a one line box without smilies selection and BBCode widgets.


@raynman wrote:And the "Poll Form" option in "New Topic" is also missing.

We cannot create a new Poll.

@raynman wrote:I am missing all these buttons at the top of the "new post" and "quick reply" boxes.



Please try to refrain from multi-posting, double posting is against the rules unless they are seperated by 24 hours, although we do allow for you to double post once or twice if you are adding information about your problem, 3 times is quite excessive. Please use the edit button instead.


Hello,

May I ask if you made any recent changes to your forum before these issues started happening? The quick reply editor box problem, is often a problem that has something to do with a browser issue. Try clearing your cache and cookies and/or your forum cookies.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5357
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by raynman on October 20th 2015, 3:34 pm

Brandon, I'm sorry for the multiple posts.

I didn't realize I flouted forum rules as I am new to forum administration.

I have not made any changes to the forum through the Administration Panel the last couple of days.

The problem just suddenly happened today.

I tried clearing my browser (Google Chrome) cookies and cache, and also the forum cookies, to no avail.

The problem still persists.

Please help.

raynman
New Member

Posts : 13
Reputation : 1
Language : English

http://tehtarik.forumms.net

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by brandon_g on October 20th 2015, 3:37 pm

No problem, I just wanted to let you know Wink.


Hmmm... May you provide me with a screenshot of the poll issue? That is the only one you haven't me a screenshot of.

Have you tried viewing the forum from a different browser as well to see if any of the problems appear or not from a different one?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5357
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by raynman on October 20th 2015, 3:49 pm

I used Microsoft Edge browser instead of Google Chrome and voila!

Everything is back to normal!.

Here is my forum display on Microsoft Edge.

.

Is there something wrong with my Google Chrome browser?

raynman
New Member

Posts : 13
Reputation : 1
Language : English

http://tehtarik.forumms.net

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by brandon_g on October 20th 2015, 3:58 pm

Who knows, as I said, the quick reply problem thing I always suspected it was a browser problem, though I have no idea what could be the cause.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5357
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by raynman on October 20th 2015, 4:04 pm

This is a weird problem.

Obviously there must be a Google Chrome automatic update this morning, and the update
somehow screwed up the forum display parameters.

I shall restore to an earlier image backup and test it out again.

Many thanks for helping me pinpoint the problem.

raynman
New Member

Posts : 13
Reputation : 1
Language : English

http://tehtarik.forumms.net

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by Ange Tuteur on October 20th 2015, 4:05 pm

Hi @raynman,

I didn't notice any bugs on your forum, so it could be a caching error. Try clearing the cache on your browser that's experiencing the problem.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by raynman on October 20th 2015, 4:10 pm

I have cleared my Google Chrome browser cache and cookies, but the problem still persists.

It could be due to the latest version automatic update of the software.

raynman
New Member

Posts : 13
Reputation : 1
Language : English

http://tehtarik.forumms.net

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by brandon_g on October 20th 2015, 5:18 pm

I have experienced this on many browsers for a short period of time, its not just stationery to chrome. Most of the issues resolve themselves after while, repeating clearing your browser cache and cookies and you FORUM cookies, can help speed it up.


Have you tried clearing your forum cookies? If not, I would try this and see if it changes anything.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5357
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by raynman on October 20th 2015, 5:20 pm

Yes, I have tried clearing the forum cookies many times in Google Chrome, to no avail. Crying or Very sad

raynman
New Member

Posts : 13
Reputation : 1
Language : English

http://tehtarik.forumms.net

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by raynman on October 21st 2015, 2:30 am

Restoring to a previous image backup (with a "working" previous version of Google Chrome) also didn't work as expected to.

I'm stumped. Confused

Is there anything else I can do?

raynman
New Member

Posts : 13
Reputation : 1
Language : English

http://tehtarik.forumms.net

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by SLGray on October 21st 2015, 3:51 am

The issue is with Chrome. You will need to see if there is any fixes from Chrome.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36711
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by raynman on October 21st 2015, 5:11 am

@SLGray wrote:The issue is with Chrome. You will need to see if there is any fixes from Chrome.

Does that mean the all visitors to my site, regardless whether they are registered users or guests, will have display problems if they are using Google Chrome browser?

Registered users may stop using my forum if they are on Google Chrome. Crying or Very sad

raynman
New Member

Posts : 13
Reputation : 1
Language : English

http://tehtarik.forumms.net

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by Ange Tuteur on October 21st 2015, 10:52 am

Hi @raynman,

I made an account on your forum and the editor is appearing for me along with the smiles. I'll recommend checking a few things :

1. Make sure JavaScript is enabled on your browser.
Settings > Show advanced > Privacy > Content Settings > JavaScript

2. Ensure that you're not blocking any resources from http://illiweb.com/ on your home network or any programs.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by raynman on October 21st 2015, 11:04 am

1. Just checked. JavaScript is enabled by default.



2. Just checked. Nothing is blocking resources from illiweb.com

What's next? Crying or Very sad

raynman
New Member

Posts : 13
Reputation : 1
Language : English

http://tehtarik.forumms.net

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by raynman on October 21st 2015, 11:23 am

As a last resort, I uninstalled and reinstalled Google Chrome.

It is working fine now!

I don't know what happened yesterday that made the problem so persistent.

Please close this topic.

Many thanks to everyone who helped. Very Happy

raynman
New Member

Posts : 13
Reputation : 1
Language : English

http://tehtarik.forumms.net

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by Ange Tuteur on October 21st 2015, 12:08 pm

I was going to mention a clean install, but you already thought of it. Razz

The only thing that I can think of, would be an extension that was conflicting with the page elements. I'm glad you got it working again though. Wink

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Missing smilies selection box and BBCode widgets in "post a reply"

Post by brandon_g on October 21st 2015, 12:42 pm

@raynman wrote:As a last resort, I uninstalled and reinstalled Google Chrome.

It is working fine now!

I don't know what happened yesterday that made the problem so persistent.

Please close this topic.

Many thanks to everyone who helped. Very Happy


Glad to see you got it working. Very Happy

Topic solved and archived ~ brandon_g


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5357
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum