The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Servimg links

View previous topic View next topic Go down

In progress Servimg links

Post by Prof Pat Pending on October 22nd 2015, 2:24 pm

Hi

Sorry if this has been posted before.

Some of my members have reported problems with the links from servimg.
I re-read the tutorial to make sure I wasn't going mad, but it seems that IOS has lost the ability to click and copy the links from servimg.

Prof Pat Pending
Forumember

Male Posts : 38
Reputation : 1
Language : English

http://freeman-cruisers.forumotion.co.uk/

Back to top Go down

In progress Re: Servimg links

Post by brandon_g on October 22nd 2015, 2:52 pm

Hello,

May you explain exactly what you mean by it stopped working and you are having problems with the links? What is the url to your forum? May you provide a screenshot of the problem?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5139
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Servimg links

Post by Leviosa on October 22nd 2015, 2:55 pm

Hello

First you've to use the classic version (on the mobile version you cannot upload an image)
Then, click on servimg button , and Servimg pop-up will appear


Finally you have to press the image url and a new pop-up will appear:

Click on the click >> select all>> copy/paste...

I hope it is helpful Smile

If you still have the problem thanks for providing a screenshot and the url of your forum Smile

Regards


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Servimg links

Post by Prof Pat Pending on October 22nd 2015, 3:01 pm

Hi
Brandon

The problem isn't on my forum, it's on Servimg

Hi Buttercup
I only see two links, the Image URL link isn't there, but that's not really relevant here
It's the clicking on the link prior to copy that doesn't seem to work anymore. I don't get the popup with the full link. I've used it before, might be since IOS upgraded.

Prof Pat Pending
Forumember

Male Posts : 38
Reputation : 1
Language : English

http://freeman-cruisers.forumotion.co.uk/

Back to top Go down

In progress Re: Servimg links

Post by Leviosa on October 22nd 2015, 3:11 pm

Hello

Could you please provide a screenshot ? It would be very helpful.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Servimg links

Post by Prof Pat Pending on October 22nd 2015, 3:25 pm

Sure Smile

I see as the image (hope it works now Embarassed ) no amount of tapping on the link brings up the pop-up box to copy from

EDIT - Actually thats a personal gallery screenshot, the the link problem is the same in both


Prof Pat Pending
Forumember

Male Posts : 38
Reputation : 1
Language : English

http://freeman-cruisers.forumotion.co.uk/

Back to top Go down

In progress Re: Servimg links

Post by Prof Pat Pending on October 22nd 2015, 3:35 pm

As in the edit above, the screen shot is from a personal gallery rather than servimg, but we've been seeing the same on both

Feel free to check the gallery in my forum here http://freeman-cruisers.forumotion.co.uk

Prof Pat Pending
Forumember

Male Posts : 38
Reputation : 1
Language : English

http://freeman-cruisers.forumotion.co.uk/

Back to top Go down

In progress Re: Servimg links

Post by Leviosa on October 22nd 2015, 4:08 pm

Hello

I've made a test with an Ipad on your forum and you are true to say that is almost impossible to copy-paste the links on the gallery
To be honest, the gallery is absolutely not optimized for mobiles and tablets

A solution could be to click for a long time on the image>> a pop-up appears>> clear on copy>> paste the link on the editor




No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Servimg links

Post by Prof Pat Pending on October 22nd 2015, 4:10 pm

Thanks, I'll give that a go and report back in a bit Smile

Prof Pat Pending
Forumember

Male Posts : 38
Reputation : 1
Language : English

http://freeman-cruisers.forumotion.co.uk/

Back to top Go down

In progress Re: Servimg links

Post by Leviosa on October 22nd 2015, 4:11 pm

No problem Smile


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Servimg links

Post by Prof Pat Pending on October 22nd 2015, 5:05 pm

I tried that on your image and it worked Very Happy

Tried it on a few other imges from some other galleries and it didn't Sad
I get a different pop-up menu, that still has copy, but the links won't work as an image in a post...or at least I can't get them to work Embarassed

I went back to your image and tried it again, now that file won't work for me either Sad
The first time I tried, I'm sure it was a ping, but now the image seems to be htm Rolling Eyes

Ignore that last bit...I needed to go up one more level Embarassed


I'd appreciate you trying on an image that is in another gallery Smile

Prof Pat Pending
Forumember

Male Posts : 38
Reputation : 1
Language : English

http://freeman-cruisers.forumotion.co.uk/

Back to top Go down

In progress Re: Servimg links

Post by brandon_g on October 22nd 2015, 6:29 pm

If the url doesn't work in a post, meaning it doesn't have the bbcode tags, you should be able to make the image work by placing this tag in the beginning of the url:
Code:
[img]
and this tag at the end of your url:
Code:
[/img]
. This should make the forum make it appear as an image. Smile

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5139
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Servimg links

Post by Prof Pat Pending on October 22nd 2015, 8:32 pm

Hopefully this will work then Smile



I've added a link to the image in case it doesn't

http://freeman-cruisers.forumotion.co.uk/gallery/Personal-album-of-harv748/image-pic_245.htm

Nope, that's how it shows on my forum too Sad

Prof Pat Pending
Forumember

Male Posts : 38
Reputation : 1
Language : English

http://freeman-cruisers.forumotion.co.uk/

Back to top Go down

In progress Re: Servimg links

Post by brandon_g on October 23rd 2015, 3:56 pm

@Prof Pat Pending wrote:Hopefully this will work then Smile



I've added a link to the image in case it doesn't

http://freeman-cruisers.forumotion.co.uk/gallery/Personal-album-of-harv748/image-pic_245.htm

Nope, that's how it shows on my forum too Sad

It didn't work because you posted the link of the actual pic in the gallery, I meant you should add those tags between the SERVIMG link.

P.s Your link isn't viewable to us, because it seems the gallery can't be viewed by guests on your forum.


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5139
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum