The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

(#1400) Forum directory thumbnails are not updating

View previous topic View next topic Go down

Pro Admin (#1400) Forum directory thumbnails are not updating

Post by Green_V_Verde on October 23rd 2015, 3:08 am

Hello, my concern is with the appearance of my forum but in the directory itself. While my forum has a more filled out look to it, a logo, color scheme, etc, in the Directory it appears as if it has just been newly made. I didn't bother at first and waited to see if it would run a sweep during the 3 month period it keeps stats on sites and it would update, but it doesn't seem to have done that. The url and my forum name can be seen in my sidebar information and the forum itself should be in the manga role-play area in the directory, here's a link just in case.

My site would be OnePiece Pirate Nation http://op-piratenation.forumotion.com

The link to where you can see it in the Directory.
http://www.forumotion.com/directory/roleplay-forums/manga-rpg

How it looks in the directory

How the actual site has looked for the last 3 months


Green_V_Verde
New Member

Posts : 6
Reputation : 1
Language : English

http://op-piratenation.forumotion.com

Back to top Go down

Pro Admin Re: (#1400) Forum directory thumbnails are not updating

Post by SLGray on October 23rd 2015, 4:30 am

Try this: turn off being in the directory then turn it back on again.

AP > General > Forum Promotion > Directory


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Pro Admin Re: (#1400) Forum directory thumbnails are not updating

Post by Green_V_Verde on October 23rd 2015, 8:46 pm

No dice. =/

Green_V_Verde
New Member

Posts : 6
Reputation : 1
Language : English

http://op-piratenation.forumotion.com

Back to top Go down

Pro Admin Re: (#1400) Forum directory thumbnails are not updating

Post by Green_V_Verde on October 29th 2015, 10:08 pm

bump

Green_V_Verde
New Member

Posts : 6
Reputation : 1
Language : English

http://op-piratenation.forumotion.com

Back to top Go down

Pro Admin Re: (#1400) Forum directory thumbnails are not updating

Post by Ange Tuteur on October 29th 2015, 10:16 pm

Hi @Green_V_Verde,

As far as I know, the thumbnail is updated periodically. How often, I do not know. Think

I'll contact one of the Admins to see if there's anything that can be done.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Pro Admin Re: (#1400) Forum directory thumbnails are not updating

Post by Ange Tuteur on October 30th 2015, 10:08 am

@Green_V_Verde just to let you know, the thumbnails are usually updated every 2 months, however, that's when they're working. They haven't been updated or worked for awhile now. If there's any update I'll let you know.

You can find the topic on the French support, too.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Pro Admin Re: (#1400) Forum directory thumbnails are not updating

Post by Green_V_Verde on January 19th 2016, 5:32 am

Any update on this issue, is it going to be fixed? The images still haven't updated and it's been like 3 months.

Green_V_Verde
New Member

Posts : 6
Reputation : 1
Language : English

http://op-piratenation.forumotion.com

Back to top Go down

Pro Admin Re: (#1400) Forum directory thumbnails are not updating

Post by APE on January 20th 2016, 1:54 am

@Green_V_Verde wrote:Any update on this issue, is it going to be fixed? The images still haven't updated and it's been like 3 months.
No sorry there is No update on this all i can tell you is this problem is marked as in progress
This can mean it's on the list to be fixed or its getting fixed.

Sorry i can not give you any more news but a staff member will post when we get some news we have not forgot about it.

APE




APE
Manager
Manager

Male Posts : 8622
Reputation : 754
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum