The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Help Forum owner

View previous topic View next topic Go down

In progress Help Forum owner

Post by dj_$hani on October 28th 2015, 4:53 pm

Hello Forums Owner There is a Problem in My Forum Users Cant register their new account it kept redirecting to the Terms of Service Agreement page.Whats the Problem Please Solve. Thank you

My Forum : www.worldbuzz.team-talk.net


Last edited by dj_$hani on October 28th 2015, 5:31 pm; edited 1 time in total

dj_$hani
New Member

Posts : 20
Reputation : 1
Language : English

Back to top Go down

In progress Re: Help Forum owner

Post by Guest on October 28th 2015, 5:05 pm

Hi there,

What settings do you have in your New Accounts Activation?

Admin Panel -->> Users and Groups -->> User Options -->> New Accounts Activation

Guest
Guest


Back to top Go down

In progress Re: Help Forum owner

Post by dj_$hani on October 28th 2015, 5:07 pm

@Draxion wrote:Hi there,

What settings do you have in your New Accounts Activation?

Admin Panel -->> Users and Groups -->> User Options -->> New Accounts Activation

The option is No accounts activation

dj_$hani
New Member

Posts : 20
Reputation : 1
Language : English

Back to top Go down

In progress Re: Help Forum owner

Post by Guest on October 28th 2015, 5:09 pm

@dj_$hani wrote:
@Draxion wrote:Hi there,

What settings do you have in your New Accounts Activation?

Admin Panel -->> Users and Groups -->> User Options -->> New Accounts Activation

The option is No accounts activation

What setting do you have marked - No activation, User, or Admin?

Guest
Guest


Back to top Go down

In progress Re: Help Forum owner

Post by dj_$hani on October 28th 2015, 5:09 pm

@Draxion wrote:
@dj_$hani wrote:
@Draxion wrote:Hi there,

What settings do you have in your New Accounts Activation?

Admin Panel -->> Users and Groups -->> User Options -->> New Accounts Activation

The option is No accounts activation

What setting do you have marked - No activation, User, or Admin?

No activation

dj_$hani
New Member

Posts : 20
Reputation : 1
Language : English

Back to top Go down

In progress Re: Help Forum owner

Post by Guest on October 28th 2015, 5:11 pm

@dj_$hani wrote:
@Draxion wrote:
@dj_$hani wrote:
@Draxion wrote:Hi there,

What settings do you have in your New Accounts Activation?

Admin Panel -->> Users and Groups -->> User Options -->> New Accounts Activation

The option is No accounts activation

What setting do you have marked - No activation, User, or Admin?

No activation

Odd.. blackeyeThey should be able to be already registered when they sign up. Are you saying they can't activate their account after signing up, or can't sign up at all?

Guest
Guest


Back to top Go down

In progress Re: Help Forum owner

Post by dj_$hani on October 28th 2015, 5:12 pm

@Draxion wrote:
@dj_$hani wrote:
@Draxion wrote:
@dj_$hani wrote:
@Draxion wrote:Hi there,

What settings do you have in your New Accounts Activation?

Admin Panel -->> Users and Groups -->> User Options -->> New Accounts Activation

The option is No accounts activation

What setting do you have marked - No activation, User, or Admin?

No activation

Odd.. blackeyeThey should be able to be already registered when they sign up. Are you saying they can't activate their account after signing up, or can't sign up at all?

New user cant register new account

dj_$hani
New Member

Posts : 20
Reputation : 1
Language : English

Back to top Go down

In progress Re: Help Forum owner

Post by Guest on October 28th 2015, 5:13 pm

Are you able to activate them yourself?

Guest
Guest


Back to top Go down

In progress Re: Help Forum owner

Post by dj_$hani on October 28th 2015, 5:19 pm

@Draxion wrote:Are you able to activate them yourself?

I said if new user want to create account they cant create after filling all the given fields in creating new account the sign up page automatically opening again and again when clicking on save button

dj_$hani
New Member

Posts : 20
Reputation : 1
Language : English

Back to top Go down

In progress Re: Help Forum owner

Post by Guest on October 28th 2015, 5:21 pm

Yeah, I understand what you mean. I tried to sign up myself and it kept redirecting me to the Terms of Service Agreement page. A staff would have to assist you further since I tried and can't help you based on the problem. SmileHave a good day!

Guest
Guest


Back to top Go down

In progress Re: Help Forum owner

Post by dj_$hani on October 28th 2015, 6:20 pm

@Draxion wrote:Yeah, I understand what you mean. I tried to sign up myself and it kept redirecting me to the Terms of Service Agreement page. A staff would have to assist you further since I tried and can't help you based on the problem. SmileHave a good day!
dats the problem

dj_$hani
New Member

Posts : 20
Reputation : 1
Language : English

Back to top Go down

In progress Re: Help Forum owner

Post by brandon_g on October 28th 2015, 7:17 pm

Hello,

Have you made any recent changes to the site? Have you added new codes or anything? Does this happen on all browsers and devices? Can you still login correctly if you already have an account? When did the problem start happening?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5355
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Help Forum owner

Post by Guest on October 28th 2015, 9:29 pm

Did you try clearing your browser history & cache to see if that solves your problem?

Guest
Guest


Back to top Go down

In progress Re: Help Forum owner

Post by dj_$hani on October 29th 2015, 2:15 pm

@brandon_g wrote:Hello,

Have you made any recent changes to the site? Have you added new codes or anything? Does this happen on all browsers and devices? Can you still login correctly if you already have an account? When did the problem start happening?

-Brandon

Yes i putted some new java script codes forum designing purposes

Yes i can login correctly through my username when i have already account

Yes it happens in every browsers nd devies

The problem occurring when new user want to create new account it kept redirecting to the Terms of Service Agreement page again n again

dj_$hani
New Member

Posts : 20
Reputation : 1
Language : English

Back to top Go down

In progress Re: Help Forum owner

Post by brandon_g on October 29th 2015, 3:32 pm

Alright, could you try de activating temporarily your javascript codes management to see if your users can register with it off? You can do this in: ACP(Admin Control Panel) > Modules > HTML & JAVASCRIPT > Javascript codes management > Javascript Codes > Enable Javascript code management : No , click save.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5355
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum