The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

icons errors

View previous topic View next topic Go down

In progress icons errors

Post by globcomark on November 1st 2015, 5:22 pm



hello , i have an issue regarding the icon at the msg and post like emojis and other .. i press on any ..and there is no action ..like to show me emojis or others ..so any one can help?

globcomark
Forumember

Posts : 36
Reputation : 2
Language : english

http://globcomark.forumarabia.com/

Back to top Go down

In progress Re: icons errors

Post by SLGray on November 1st 2015, 5:58 pm

Poll removed, and topic moved from suggestion section to Other Problem forum.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: icons errors

Post by globcomark on November 1st 2015, 6:10 pm

please can you be specified?

Thank You

globcomark
Forumember

Posts : 36
Reputation : 2
Language : english

http://globcomark.forumarabia.com/

Back to top Go down

In progress Re: icons errors

Post by SLGray on November 1st 2015, 6:19 pm

Does any of the buttons work in the editor?  Are you using Chrome?  Are you using a mobile device?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: icons errors

Post by globcomark on November 1st 2015, 6:22 pm

i just checked the buttons , doesnt work any even when i press send .. im using chrome right now ..

any advice ?

globcomark
Forumember

Posts : 36
Reputation : 2
Language : english

http://globcomark.forumarabia.com/

Back to top Go down

In progress Re: icons errors

Post by SLGray on November 1st 2015, 6:30 pm

Try using a different browser to see if it is browser related.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: icons errors

Post by Ange Tuteur on November 1st 2015, 6:34 pm

Hi @globcomark,

If the buttons are not working there's numerous causes, so I'd recommend checking each one.

1. Your browser is out dated or contains extensions which are conflicting ; In this case I'd make sure the browser is updated to the latest version, and disable any extensions you may suspect to be conflicting.

2. A JavaScript is conflicting with the editor. Test to see if this is the problem by going to Modules > JavaScript codes management > and choosing "no" for "enable javascript codes management"

3. A widget is conflicting with the editor. This is pretty much the same deal as JavaScript. Go to Modules > Forums widget management and tick "no" for "display forum widgets"

With each one of these, make sure to test the editor each time so you know what exactly is causing the problem.

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2681
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: icons errors

Post by globcomark on November 1st 2015, 7:02 pm

ok , i just found the problem , it was from one widget ..i changed it ..

one more thing .. i need to add latest topic .. it was available ..but i think i did deleted it by mistake

thank you for your support:)

globcomark
Forumember

Posts : 36
Reputation : 2
Language : english

http://globcomark.forumarabia.com/

Back to top Go down

In progress Re: icons errors

Post by SLGray on November 1st 2015, 9:29 pm

It should be in the list of widgets, not personal/customized widgets.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum