The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

issue with Restore Site

View previous topic View next topic Go down

In progress issue with Restore Site

Post by wallart on November 7th 2015, 9:48 am

Hello Team.

I have made full restore to my new site,After I was done with all the process,
I left out of my the option to log in to my site.
I can log in to the board,but can not process to the ACP Admin.

1 - I have disallow the send Admin pass on my site- now the pass of the restore take the place of my site pass.
2 - how many characters/numbers the pass allow you to have?
That can help me with the issue getting solve.
how can I reset the pass to my site now?

Thank you.
wallart.

wallart
Forumember

Male Posts : 87
Reputation : 18
Language : en

http://www.wallart-taem.com/

Back to top Go down

In progress Re: issue with Restore Site

Post by wallart on November 7th 2015, 12:19 pm

Hello team.

well things get bad now.
My other Admin do not see the link to login to ACP.
myself can not make the second login into the ACP.
what is going on here?
The restore process block the option to the Admin's to log in to the ACP,
No pass can make me login to the site ACP.
No that is OR bug or very serious issue for me now.
any Idea?
I can not get to log in into the tool here:
http://www.forumotion.com/utils
So,I can not log into my Restore point to get my site back,
and can not reset the master pass....please you Advice on how to solve the issue.
The security 'Disallow admin to send new password' is active in Admin Panel > General Admin > Security
wallart.

wallart
Forumember

Male Posts : 87
Reputation : 18
Language : en

http://www.wallart-taem.com/

Back to top Go down

In progress Re: issue with Restore Site

Post by brandon_g on November 7th 2015, 1:41 pm

@wallart wrote:Hello team.

well things get bad now.
My other Admin do not see the link to login to ACP.
myself can not make the second login into the ACP.
what is going on here?
The restore process block the option to the Admin's to log in to the ACP,
No pass can make me login to the site ACP.
No that is OR bug or very serious issue for me now.
any Idea?
I can not get to log in into the tool here:
http://www.forumotion.com/utils
So,I can not log into my Restore point to get my site back,
and can not reset the master pass....please you Advice on how to solve the issue.
The security 'Disallow admin to send new password' is active in Admin Panel > General Admin > Security
wallart.


Please follow the steps in this tutorial: http://help.forumotion.com/t127211-password-problems-or-lost-your-founder-s-password .

Note about forum restores: When you restore your forum, depending on what it is, you should restore it FIRST to an older date, THEN to the NEWEST possible date, the reason for this is, because the older dated restore will bring back the old content but get rid of any recent ones (I.e New members, posts etc). Restoring it again to the most recent date restores these recent ones (I.e Restores accounts, any changes groups, new posts and topics, etc). Esstienially, you should restore your forum TWICE Wink.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5355
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: issue with Restore Site

Post by wallart on November 7th 2015, 6:33 pm

Hello brandon_g.

Please look for my PM to you.

wallart.

wallart
Forumember

Male Posts : 87
Reputation : 18
Language : en

http://www.wallart-taem.com/

Back to top Go down

In progress Re: issue with Restore Site

Post by APE on November 7th 2015, 8:27 pm

when you do a full backup of your forum it will remove all admin's from the forum all but the founder of the forum.

Resetting the forum should not change any data of the founders.

you can also log in using the Founders tools Forum Utilities using your founders username and password you first made your forum with.




APE
Manager
Manager

Male Posts : 8622
Reputation : 754
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: issue with Restore Site

Post by wallart on November 7th 2015, 10:26 pm

Hello APE.

well I have try all that have post from the team for me.
Nothing works for me sorry.
I can't log in to the Forum Utilities,so the process to get things fix can't be done.

Thank you.
wallart.

wallart
Forumember

Male Posts : 87
Reputation : 18
Language : en

http://www.wallart-taem.com/

Back to top Go down

In progress Re: issue with Restore Site

Post by SLGray on November 8th 2015, 4:27 am

Please send this information to me by pm:

Code:
[b]Forum Link:[/b]
[b]Creation Email:[/b]


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum