The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

CNAME not Recognized

View previous topic View next topic Go down

Solved CNAME not Recognized

Post by aqqadk on Fri Nov 13, 2015 4:26 am

Hello,

I currently own a custom domain and was wondering why Forumotion won't recognize my CNAME.
I set it properly and checked using mxtoolbox (website). Everything seems fine but when I enter the domain name (forum.crownproductions.io) I get an error informing me that no CNAME was found, entered that same url in mxtoolbox and received an update showing the CNAME of crownproductions.forumotion.com.

May I have some assistance please? Thanks!


Last edited by aqqadk on Fri Nov 13, 2015 2:29 pm; edited 1 time in total
avatar
aqqadk
New Member

Posts : 5
Reputation : 1
Language : English

http://crownproductions.forumotion.com

Back to top Go down

Solved Re: CNAME not Recognized

Post by SLGray on Fri Nov 13, 2015 4:41 am



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39153
Reputation : 2626
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: CNAME not Recognized

Post by aqqadk on Fri Nov 13, 2015 4:56 am

So I just did a check to see if forum.crownproductions.io worked and it does but it redirects to http://forum.forumactif.com/ instead of my forum: http://crownproductions.forumotion.com/
An image of this has been attached showing: https://gyazo.com/bf2bbe46372f7e119bb3986628bd8d39
I also receive this error when trying to update: https://gyazo.com/dc30f4e6dfb0033dc31220e5bc03ebc2
avatar
aqqadk
New Member

Posts : 5
Reputation : 1
Language : English

http://crownproductions.forumotion.com

Back to top Go down

Solved Re: CNAME not Recognized

Post by stevewildman on Fri Nov 13, 2015 4:56 am

On your host for your domain do you have at the CNAME Alias at the www. line crownproductions.forumotion.com

Make sure the domain name you registered the domain with goes into your Admin control panel /Home/general/forum address/Personalized domain name/
I just did mine today hope this helps.
When it goes thru it will take some time to propagate. Also clear your cache on your pc


Last edited by stevewildman on Fri Nov 13, 2015 1:23 pm; edited 2 times in total (Reason for editing : add too)
avatar
stevewildman
Forumember

Male Posts : 41
Reputation : 11
Language : english
Location : USA

http://www.realhardcoreracing.com

Back to top Go down

Solved Re: CNAME not Recognized

Post by aqqadk on Fri Nov 13, 2015 5:06 am

Oh, does it have to be at the www. line? Ex: www.crownproductions.forumotion.com. (also, is the period at the end required? I know when I make my records they are)
avatar
aqqadk
New Member

Posts : 5
Reputation : 1
Language : English

http://crownproductions.forumotion.com

Back to top Go down

Solved Re: CNAME not Recognized

Post by stevewildman on Fri Nov 13, 2015 5:09 am

No period at the end www.crownproductions.forumotion.com and yes has to be on the www. line.
Then add the domain name you registered with on the Forumotion forum end.
avatar
stevewildman
Forumember

Male Posts : 41
Reputation : 11
Language : english
Location : USA

http://www.realhardcoreracing.com

Back to top Go down

Solved Re: CNAME not Recognized

Post by aqqadk on Fri Nov 13, 2015 5:13 am

Yeah, still getting the error of "The supplied domain name is not well configured
Your CNAME must redirect to : crownproductions.forumotion.com"

Checked mxtoolbox and it seems to have been updated: https://gyazo.com/e469be326fb03207f73bd93c3f3452db
Not sure why forumotion isn't detecting it.
avatar
aqqadk
New Member

Posts : 5
Reputation : 1
Language : English

http://crownproductions.forumotion.com

Back to top Go down

Solved Re: CNAME not Recognized

Post by stevewildman on Fri Nov 13, 2015 5:19 am

Which name are you using in the Personalized domain name that gets you domain name is not well configured?
Also how long have you owned or since renewal of the domain? More than 60 days on new or more than 45 days on renewal?
Is the domain unlocked?


Last edited by stevewildman on Fri Nov 13, 2015 5:23 am; edited 1 time in total
avatar
stevewildman
Forumember

Male Posts : 41
Reputation : 11
Language : english
Location : USA

http://www.realhardcoreracing.com

Back to top Go down

Solved Re: CNAME not Recognized

Post by aqqadk on Fri Nov 13, 2015 5:22 am

I'm using forum.crownproductions.io and I've had the domain name from namecheap for a while now. It's not locked or anything either.
avatar
aqqadk
New Member

Posts : 5
Reputation : 1
Language : English

http://crownproductions.forumotion.com

Back to top Go down

Solved Re: CNAME not Recognized

Post by stevewildman on Fri Nov 13, 2015 5:29 am

IF everything is right on the domain pointing then with forumotion forum.crownproductions.io in the Personalized domain name should take. It will take time to propagate.
avatar
stevewildman
Forumember

Male Posts : 41
Reputation : 11
Language : english
Location : USA

http://www.realhardcoreracing.com

Back to top Go down

Solved Re: CNAME not Recognized

Post by Shek Crowley on Fri Nov 13, 2015 12:16 pm

Hello Author. Very Happy

If you purchased a domain in an external service, it is likely that he it takes 24 to 48 hours to propagate. But if past all this time and nothing was resolved, you should contact with the technical support of external server therefore Forumotion has no connection to the server to make the connections to you.

Now, if your domain points to the address of your site, but your forum refuses, it may be rather a problem that Forumotion can intervene. Very Happy

Regards,
Shek
avatar
Shek Crowley
Active Poster

Male Posts : 1361
Reputation : 38
Language : Portuguese and English
Location : Brazil

http://www.shiftactif.com/

Back to top Go down

Solved Re: CNAME not Recognized

Post by SLGray on Fri Nov 13, 2015 3:43 pm

@aqqadk

A Pro Admin added the domain name for you. They do not know where the issue was, but it should worked now.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39153
Reputation : 2626
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: CNAME not Recognized

Post by SLGray on Sat Nov 28, 2015 10:45 pm

Topic solved and archived



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39153
Reputation : 2626
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum