The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My banner doesn't appear after being uploaded

View previous topic View next topic Go down

Solved My banner doesn't appear after being uploaded

Post by ℛiddℓℯ on November 15th 2015, 11:56 pm

Hello guys! Whenever I try to change my banner and I add an external link, it doesn't want to be uploaded. It's been a couple of weeks now. The only option that is accepted is when I try to upload the photo through servimg - and it would solve my problem, HOWEVER I try to upload a GIF and servimg doesn't want to upload gifs! What should I do in order to solve it? Could you please explain in a simpler way because I don't understand programming too well? Thank you. I really need your help, because I'm completely alone in it!



Last edited by ℛiddℓℯ on November 16th 2015, 12:33 am; edited 1 time in total

ℛiddℓℯ
New Member

Female Posts : 7
Reputation : 1
Language : Bulgarian, English
Location : Bulgaria

http://personally-creation.nice-board.com/

Back to top Go down

Solved Re: My banner doesn't appear after being uploaded

Post by SLGray on November 16th 2015, 12:01 am

Are you uploading it from your computer?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: My banner doesn't appear after being uploaded

Post by ℛiddℓℯ on November 16th 2015, 12:07 am

I add an external link: I've put links from tumblr. I tried to find out whether tumblr is the problem. It's not. It doesn't want to accept links from other sites either. It doesn't matter, if the link is external, it is not accepted.
When I upload into the forum directly through the servimg system and it is transformed into a servimg link (which I consequently apply in the banner field), the banner appears, no matter whether I upload the picture into servimg through my computer or an external link. /sadly, then the gif gets immobilized/

ℛiddℓℯ
New Member

Female Posts : 7
Reputation : 1
Language : Bulgarian, English
Location : Bulgaria

http://personally-creation.nice-board.com/

Back to top Go down

Solved Re: My banner doesn't appear after being uploaded

Post by ℛiddℓℯ on November 16th 2015, 12:10 am

This is the link to the forum. http://personally-creation.nice-board.com/

ℛiddℓℯ
New Member

Female Posts : 7
Reputation : 1
Language : Bulgarian, English
Location : Bulgaria

http://personally-creation.nice-board.com/

Back to top Go down

Solved Re: My banner doesn't appear after being uploaded

Post by SLGray on November 16th 2015, 12:15 am

Please post the image's URL.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: My banner doesn't appear after being uploaded

Post by ℛiddℓℯ on November 16th 2015, 12:20 am


ℛiddℓℯ
New Member

Female Posts : 7
Reputation : 1
Language : Bulgarian, English
Location : Bulgaria

http://personally-creation.nice-board.com/

Back to top Go down

Solved Re: My banner doesn't appear after being uploaded

Post by SLGray on November 16th 2015, 12:23 am

Upload it to another image hosting site.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: My banner doesn't appear after being uploaded

Post by ℛiddℓℯ on November 16th 2015, 12:33 am

I uploaded it through Tinypic and it worked! Oddly, a week ago I tried it and It didn't.. O.o However, it's solved now! Thank you for the immediate reaction and attention to my problem! I can mark the topic as solved now. Very good

ℛiddℓℯ
New Member

Female Posts : 7
Reputation : 1
Language : Bulgarian, English
Location : Bulgaria

http://personally-creation.nice-board.com/

Back to top Go down

Solved Re: My banner doesn't appear after being uploaded

Post by SLGray on November 16th 2015, 12:36 am

You're welcome.

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum