The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

ServImg.com Apparently Infected with Ransomware

View previous topic View next topic Go down

Solved ServImg.com Apparently Infected with Ransomware

Post by Tim Sullivan on December 4th 2015, 5:46 am

Technical Details


Forum version : #phpBB3
Position : Administrator
Concerned browser(s) : Internet Explorer
Who the problem concerns : All members
When the problem appeared : First Noticed 3 December 2015
Forum link : ( link is hidden, you must reply to see )

Description of problem

When attempting to access ServImg.com directly (not through forumotion image hosting routines), IE is redirected to a ransomware page. As is typical for such things, one cannot exit the infected page without performing a hard shutdown (through Task Manager) of the browser.

Anyone else notice this or experience this problem?

Tim Sullivan
New Member

Posts : 6
Reputation : 1
Language : English

http://kentuckygunowners.forumotion.net

Back to top Go down

Solved Re: ServImg.com Apparently Infected with Ransomware

Post by Tim Sullivan on December 4th 2015, 5:57 am

To clarify, the problem occurs only when accessing ServImg.com through the homepage address: http://www.servimg.com

Forum image uploading/display functionality is not affected.

Tim Sullivan
New Member

Posts : 6
Reputation : 1
Language : English

http://kentuckygunowners.forumotion.net

Back to top Go down

Solved Re: ServImg.com Apparently Infected with Ransomware

Post by Hagoromo Otsutsuki on December 4th 2015, 6:50 am

Bumps must be separated by at least 24 hours in time.
avatar
Hagoromo Otsutsuki
Forumember

Male Posts : 581
Reputation : 24
Language : English
Location : Between Time and Space

http://fictionalomniverse.forumotion.com/

Back to top Go down

Solved Re: ServImg.com Apparently Infected with Ransomware

Post by SLGray on December 4th 2015, 9:35 am

It loaded fine for me.

Is this happening to all your members who use IE?



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40191
Reputation : 2715
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: ServImg.com Apparently Infected with Ransomware

Post by Shadow on December 4th 2015, 9:47 am

Hello

Servimg website si loading fine for me on all browsers... Could you please provide a screenshot of the page you get ?

Thanks in advance Smile


No help without your forum url
No support via private message


avatar
Shadow
Administrator
Administrator

Female Posts : 15863
Reputation : 1683
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: ServImg.com Apparently Infected with Ransomware

Post by Van-Helsing on December 4th 2015, 10:23 am

Hello,
Your forum and servimg loading fine I tested them now, have you tried other web browsers? Maybe you have infected by malware or hijacker as these redirections symptoms looks like. Use an anti-malware software to scan your computer.
avatar
Van-Helsing
Hyperactive

Male Posts : 2306
Reputation : 90
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: ServImg.com Apparently Infected with Ransomware

Post by Shadow on December 4th 2015, 10:43 am

I think Black-Shadow is true. You probably have a malware on your computer. You can read this tutorial about How to delete virus and malware ?


No help without your forum url
No support via private message


avatar
Shadow
Administrator
Administrator

Female Posts : 15863
Reputation : 1683
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: ServImg.com Apparently Infected with Ransomware

Post by Tim Sullivan on December 4th 2015, 2:59 pm

Thanks for your responses. As of 4 December 2015 (0658 local), the page no longer displays the ransomware message. This morning's scan of my machine turned up no problems. Don't know what the problem was, but it is apparently resolved. Thanks again.

Tim Sullivan
New Member

Posts : 6
Reputation : 1
Language : English

http://kentuckygunowners.forumotion.net

Back to top Go down

Solved Re: ServImg.com Apparently Infected with Ransomware

Post by brandon_g on December 4th 2015, 5:20 pm

Hello,

This is solved, you said right? I just want to make sure, to ensure the problem doesnt re occur or else double check with you before I archive it. Smile

-Brandon


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 5940
Reputation : 547
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: ServImg.com Apparently Infected with Ransomware

Post by Tim Sullivan on December 4th 2015, 5:23 pm

Brandon, Yes, this is solved. Thanks!

Tim Sullivan
New Member

Posts : 6
Reputation : 1
Language : English

http://kentuckygunowners.forumotion.net

Back to top Go down

Solved Re: ServImg.com Apparently Infected with Ransomware

Post by brandon_g on December 4th 2015, 6:20 pm

Your welcome! Smile

Topic solved and archived ~ brandon_g


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 5940
Reputation : 547
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum