The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

New user saying AVG flags a virus

View previous topic View next topic Go down

Solved New user saying AVG flags a virus

Post by bhccc on December 15th 2015, 12:49 pm

Hi

My forum has just gone live, thanks to some help from Brandon on here and I'm getting my first users signing up. These are not seasoned computer users and one has reported that his antivirus (AVG) has flagged the site as being infected, so he hasn't registered.

How do I reassure him? Is this a known issue with AVG (I guess it's the free version). Is it a coincidence that I also have the 'big black buttons' that link to Flash update site instead of an advert on my forum?

Regards

Rick

sussexsundaycricket.forumotion.com


Last edited by bhccc on December 15th 2015, 1:59 pm; edited 1 time in total

bhccc
New Member

Posts : 7
Reputation : 1
Language : english

http://sussexsundaycricket.forumotion.co.uk

Back to top Go down

Solved Re: New user saying AVG flags a virus

Post by brandon_g on December 15th 2015, 1:11 pm

Hello,

Please tell the user to add your site to his anti virus's non threat list. If the problem occurs even after this, we could ask our pro admin to give AVG a call and get it strightened out.


Tell the user that all forumotion forums are secure and do not have any viruses once so ever. Smile

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5352
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: New user saying AVG flags a virus

Post by bhccc on December 15th 2015, 1:59 pm

Thanks again Brandon - will do.

bhccc
New Member

Posts : 7
Reputation : 1
Language : english

http://sussexsundaycricket.forumotion.co.uk

Back to top Go down

Solved Re: New user saying AVG flags a virus

Post by brandon_g on December 15th 2015, 3:13 pm

Your welcome Smile. Since you marked this solved, I am going to go ahead and archive this. If it turns out it is not solved, feel free to send me or any other support moderator or manager a pm with the link to this thread and request an unlock. Wink

Topic solved and archived ~ brandon_g


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5352
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum