The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Header images in widgets issue...

View previous topic View next topic Go down

Solved Header images in widgets issue...

Post by Tattastic on December 24th 2015, 10:24 pm

Hello,

I had a topic a while back which can be found here... http://help.forumotion.com/t140065-header-images-in-widgets

I am currently creating a new forum for a friend to use for their group on Destiny, they wanted it to look like my forum, but for some reason the header images are not showing, I am using the exact same coding and forum type (phpBB3), but they don't seem to show and I can not see what has been differently or causing the error.

Both have this is in CCS>
Code:
.h3 { text-transform:none }

And then in the Java module I am using...
Code:
$(document).ready(function(){$('.module .h3:contains("Who is online?")').css('font-size','0px').css('border','none').prepend('<img src="http://i21.servimg.com/u/f21/14/16/71/66/member10.jpg" />');});;

Which is identical to the Clan ARC one

Can anyone advise?...
Mine with to code working - http://www.clan-arc.com
One I am currently working on - http://aomclan.forumotion.co.uk

Thanks for any help in advance.

Tatt


Last edited by Tattastic on December 24th 2015, 10:28 pm; edited 1 time in total (Reason for editing : Adding coding)

Tattastic
Forumember

Male Posts : 104
Reputation : 1
Language : English
Location : Middlesbrough, UK

http://www.clan-aom.com

Back to top Go down

Solved Re: Header images in widgets issue...

Post by Tattastic on December 25th 2015, 1:00 am

Sorry, didn't do the simple thing of clicking yes on Java management, all solved Embarassed

Tattastic
Forumember

Male Posts : 104
Reputation : 1
Language : English
Location : Middlesbrough, UK

http://www.clan-aom.com

Back to top Go down

Solved Re: Header images in widgets issue...

Post by SLGray on December 25th 2015, 3:09 am

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum