The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

my logo is not showing

View previous topic View next topic Go down

In progress my logo is not showing

Post by Bubba Bruce on December 27th 2015, 12:37 am

the logon on my forum is not showing all I see is a X here is the link too my forum

wearegalacticbeings.forumotion.com

here is the image i'm trying too use for my logon


Bubba Bruce
New Member

Posts : 4
Reputation : 1
Language : englise

Back to top Go down

In progress Re: my logo is not showing

Post by Perceptivity on December 27th 2015, 12:40 am

Have you put the correct image code at the banner location in your admin panel?

Your banner also might be to big maybe try resize and re-upload again?

Perceptivity
New Member

Male Posts : 11
Reputation : 1
Language : Swedish

http://fascinationems.forumclan.com/

Back to top Go down

In progress Re: my logo is not showing

Post by Genesis on December 27th 2015, 12:50 am

Upload the image to your co outer and go to:

Admin Panel --> Display --> Pics --> Upload a picture

Upload a picture and copy the URL of it and put it in. That will work.

If you put "http://www.imagebam.com/image/49c406454622820" in for the logo, it won't work because the URL does not lead just to the image I believe.

Genesis
Helper
Helper

Male Posts : 2331
Reputation : 322
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

In progress Re: my logo is not showing

Post by Bubba Bruce on December 27th 2015, 12:57 am

whats a outer

Bubba Bruce
New Member

Posts : 4
Reputation : 1
Language : englise

Back to top Go down

In progress Re: my logo is not showing

Post by Genesis on December 27th 2015, 12:58 am

Computer* sorry

Genesis
Helper
Helper

Male Posts : 2331
Reputation : 322
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

In progress Re: my logo is not showing

Post by Perceptivity on December 27th 2015, 12:59 am

The file must end with .jpeg/.png unless your banner ends with that it will give you the image error :/

Upload your image either with the forumotion provided uploader or with:

www.tinypic.com
Or
www.imgur.com


Last edited by Perceptivity on December 27th 2015, 1:01 am; edited 1 time in total

Perceptivity
New Member

Male Posts : 11
Reputation : 1
Language : Swedish

http://fascinationems.forumclan.com/

Back to top Go down

In progress Re: my logo is not showing

Post by SLGray on December 27th 2015, 1:10 am

I can tell you that the image should work if you added it in the correct spot.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: my logo is not showing

Post by Bubba Bruce on December 27th 2015, 1:44 am

I try those sites but did not work

Bubba Bruce
New Member

Posts : 4
Reputation : 1
Language : englise

Back to top Go down

In progress Re: my logo is not showing

Post by stevewildman on December 27th 2015, 2:16 am

Welcome to the Forums Bubba Bruce,Like Clashmune says the Link is no good, The Pic and link appear to be "Just a example" of how the site works.
If you add a valid Pic you have or have permission to use in the area Clashmune pointed to it will work 100%
Use this pic as a test https://servimg.com/view/19356328/15 Then take it out as I made it for a example for someone else.
You want to start with a larger pic and reduce the size so you keep a clean image as you reduce before uploading.
You can sign in add edit/remove pics on www.servimg.com once you have used the upload in the editor you should get a email to register.


Last edited by stevewildman on December 27th 2015, 2:49 am; edited 2 times in total (Reason for editing : to add info)

stevewildman
Forumember

Male Posts : 41
Reputation : 11
Language : english
Location : USA

http://www.realhardcoreracing.com

Back to top Go down

In progress Re: my logo is not showing

Post by SLGray on December 27th 2015, 6:55 am

The link is ok:
Code:
http://thumbnails105.imagebam.com/45463/49c406454622820.jpg


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum