The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Solved [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Van-Helsing on December 28th 2015, 11:25 pm

First topic message reminder :

Hello,
I am trying to connect to some forumotion forums but the most of them seems are down. I found a proxy server to connect now in support forum to open this topic. Is it a global problem?


Made only topic by APE and moved to right forum.


Please fill in the following data to help us get this fixed faster
Code:
Forum URL:
screen shot of any error you get:
What part of the world you are :
we will then look to see how we can help you some more.


Last edited by Black-Shadow on December 29th 2015, 5:27 pm; edited 1 time in total

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down


Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by APE on December 29th 2015, 9:01 pm

Please also note that if you still have a problem please do a browser cache Clean that should fix your problem.




APE
Manager
Manager

Male Posts : 8618
Reputation : 752
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Van-Helsing on December 30th 2015, 2:41 am

Hello,
Another problem which appeared today is that sometimes chatbox appears an empty box sometimes in the most of forums.

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by brandon_g on December 30th 2015, 2:44 am

Hello @Black-Shadow ,

Do you think the problems from yesterday and chatbox issue are related or could they be sperate issues? Maybe you create a new topic in case it id unrelated?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5355
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Van-Helsing on December 30th 2015, 2:50 am

Hi @brandon_g,
I think the problem is related with yesterday's servers problem because it is appeared after servers shutdown and awake up, maybe something went wrong on servers recovery procedure on part of javascripts as the chatbox is a javascript.

I tested with Mozilla Firefox web browser version 43.0.3

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by SLGray on December 30th 2015, 2:58 am

Do you mean sometimes the chatbox will go blank while you are using it?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Van-Helsing on December 30th 2015, 3:03 am

Hello @SLGray,
No, after posting a topic or a reply and then pressing the home link to return to forum index when the homepage loaded sometimes the chatbox is an empty box without anything.

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by SLGray on December 30th 2015, 3:04 am

Are you logged into the chatbox?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Van-Helsing on December 30th 2015, 3:15 am

Yes, via auto-login javascripts as usual, I faced it today in 3-4 forums this problem but it is not happening always after refresh chatbox comes back but looks like something interrupting the chatbox loading. Previously this problem never happened.

Update: Screenshot added as an additional info.


Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by SLGray on December 30th 2015, 3:43 am

So the issue is with a JavaScript?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Van-Helsing on December 30th 2015, 3:50 am

No, the issue is with chatbox, I think something is going wrong.

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Broomhilda on December 30th 2015, 3:56 am

I wasn't able to get on yesterday and went into anxiety attacks lol..went and check some other Forumotion forums that I knew off and couldn't get into but just one..and then this morning was able to get on mine and all the others..thank you for fixing the problem quick lol..

Broomhilda
Forumember

Female Posts : 245
Reputation : 27
Language : English
Location : Missouri

http://broomhildassims2.my-freeforum.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by APE on December 30th 2015, 4:55 am

I have tested the problem and Yes i also have a problem with the chatbox

This problem dose look to be related to the server problem last night




APE
Manager
Manager

Male Posts : 8618
Reputation : 752
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by SLGray on December 30th 2015, 5:01 am

I am still having trouble understanding the issue with the chatbox.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Van-Helsing on December 30th 2015, 12:57 pm

Hello dear all,
@SLGray you can test it on a test forum by doing the following steps:

1. Activate chatbox
2. Install the auto-login javascript (from tips & tricks)
3. Then browse the forum or post a topic or a reply
4. Return to forum index.

Repeat the steps 3 and 4, after a few times the placeholder of chatbox will appear as en empty box.

Note that the problem is not appearing always sometimes chatbox loading and sometimes chatbox not loading.

New Update:
The chatbox problem is appearing on Opera Web Browser version 34.0.2036.25 too.

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by APE on December 30th 2015, 7:04 pm

my chatbox problem is now gone it could be down to a javacode not working right try and remove the code @Black-Shadow and see if you still have the problem Wink




APE
Manager
Manager

Male Posts : 8618
Reputation : 752
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by SLGray on December 30th 2015, 9:07 pm

Black-Shadow wrote:Hello dear all,
@SLGray you can test it on a test forum by doing the following steps:

1. Activate chatbox
2. Install the auto-login javascript (from tips & tricks)
3. Then browse the forum or post a topic or a reply
4. Return to forum index.

Repeat the steps 3 and 4, after a few times the placeholder of chatbox will appear as en empty box.

Note that the problem is not appearing always sometimes chatbox loading and sometimes chatbox not loading.

New Update:
The chatbox problem is appearing on Opera Web Browser version 34.0.2036.25 too.
Read what APE posted above my post.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Van-Helsing on December 31st 2015, 12:12 am

Hello,
Thank guys I will try this and I will clean my browsers, caches, history, cookies and uninstall the js to check it again.


Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by Diana on January 4th 2016, 5:21 pm

Is this fixed? One of my users said she couldn't get on my forum for days.

Diana
Active Poster

Female Posts : 1286
Reputation : 21
Language : English

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by brandon_g on January 4th 2016, 5:23 pm

Yes, this is fixed and has been fixed since the day after this occured. Tell your user to clear their cache and cookies. Wink

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5355
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: [ONLY TOPIC ] Forums are Down/Servimg Images/Error Messages while Posting

Post by APE on January 5th 2016, 11:45 pm

As this is now fixed by the tech team i will lock it if you have any other problems Please feel free to make a new topic.

Locked and archived




APE
Manager
Manager

Male Posts : 8618
Reputation : 752
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum