The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Hello i have a problem with my forum

View previous topic View next topic Go down

In progress Hello i have a problem with my forum

Post by Asher1 on January 4th 2016, 10:47 am

Hello i need to help everytime when someone try register to my forum and i see that...

and from here i need help from admin in here i dont know how i can fix it
avatar
Asher1
Forumember

Posts : 29
Reputation : 1
Language : hebrew

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by Vanityy on January 4th 2016, 11:46 am

Hit the "No Adtivation" right next to it and save. This will make members be able to login right after they register without email confirmation and without your confirmation.
avatar
Vanityy
Helper
Helper

Male Posts : 2336
Reputation : 323
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by Asher1 on January 4th 2016, 12:28 pm

i do everything and this no one times is have a problem i dont know what i need to do for fix it i try everything
avatar
Asher1
Forumember

Posts : 29
Reputation : 1
Language : hebrew

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by Vanityy on January 4th 2016, 12:42 pm

Oh sorry, I understand. You're forum is deemed inactive and slow. Post more or make some new accounts to increase the activity and it should fix that.
avatar
Vanityy
Helper
Helper

Male Posts : 2336
Reputation : 323
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by brandon_g on January 4th 2016, 12:48 pm

Hello,

If your forum is new or inactive, then you will unable to change it until your forum gets active, this is due to our Anti-Spam system. Once your forum is active, the forum will automatically tick and begin following the settings you set it to. In the mean time, you will manually have to activate all accounts.

-Brandon


Last edited by brandon_g on January 4th 2016, 1:13 pm; edited 1 time in total


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6191
Reputation : 563
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by Asher1 on January 4th 2016, 12:53 pm

how i shutdown the Anti-Spam system?
avatar
Asher1
Forumember

Posts : 29
Reputation : 1
Language : hebrew

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by Vanityy on January 4th 2016, 12:54 pm

You cannot shut it down.
avatar
Vanityy
Helper
Helper

Male Posts : 2336
Reputation : 323
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by Asher1 on January 4th 2016, 12:58 pm

then how i fix it? this forum i create before long time like 2009 this my forum if admin in here can please fix the problem i to be happy
http://mircx.forumotion.net/forum
avatar
Asher1
Forumember

Posts : 29
Reputation : 1
Language : hebrew

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by brandon_g on January 4th 2016, 1:15 pm

If it will not let you change it, it means your forum is inactive, try posting around and have members join to become active and have the settings change. Your forum does NOT have to be new for the system to kick in, it merely has to be inactive.

-Brandon


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6191
Reputation : 563
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by Asher1 on January 4th 2016, 3:15 pm

brandon i need someone admin if he can fix the forum
avatar
Asher1
Forumember

Posts : 29
Reputation : 1
Language : hebrew

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by brandon_g on January 4th 2016, 4:39 pm

When you become active and post, it will fix itself Wink.

-Brandon


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6191
Reputation : 563
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by Asher1 on January 4th 2016, 5:13 pm

bradon if you Support Moderator then this mean you can fix a problem in system in my forum this a no one time is have problem like it very much time
avatar
Asher1
Forumember

Posts : 29
Reputation : 1
Language : hebrew

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by Asher1 on January 4th 2016, 5:37 pm

someone in here admin can fix my systems a forum? please?
avatar
Asher1
Forumember

Posts : 29
Reputation : 1
Language : hebrew

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by Asher1 on January 4th 2016, 6:00 pm

Brandon i see in option security and how i down it Anti-spiders?
avatar
Asher1
Forumember

Posts : 29
Reputation : 1
Language : hebrew

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by Asher1 on January 4th 2016, 6:13 pm

look i try inside to here http://www.forumotion.com/utils and is no work :S someone please help
avatar
Asher1
Forumember

Posts : 29
Reputation : 1
Language : hebrew

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by brandon_g on January 4th 2016, 6:21 pm

Look, there is NO problem with the system or your forum, it is very simple, when your forum is inactive the system kicks in and does not let you change the option, when your forum BECOMES active (I.e Posting) then the system no longer effects your forum and the activation settings will AUTOMATICALLY revert to the settings you set. It is very simple how to resolve this issue. Very Happy

-Brandon


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6191
Reputation : 563
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by Asher1 on January 4th 2016, 6:32 pm

how my friend you can please show to me?
avatar
Asher1
Forumember

Posts : 29
Reputation : 1
Language : hebrew

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by Asher1 on January 4th 2016, 6:38 pm

but when i inside to control in admin and i click in here http://www.forumotion.com/utils then i cant inside to there
avatar
Asher1
Forumember

Posts : 29
Reputation : 1
Language : hebrew

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by Asher1 on January 4th 2016, 6:46 pm

look the problem is everything is ok in options user but when someone try register then he get it
Your account has been created. However, this forum requires account activation by an administrator. An e-mail has been sent to them and you will be informed when your account has been activated. and i set this on no activated
avatar
Asher1
Forumember

Posts : 29
Reputation : 1
Language : hebrew

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by Asher1 on January 4th 2016, 7:24 pm

and brandon you can see everything in options is ok
avatar
Asher1
Forumember

Posts : 29
Reputation : 1
Language : hebrew

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by SLGray on January 4th 2016, 8:08 pm

This is not a bug or issue. The system considers your forum to be inactive. When a forum is considered inactive, the option is set to admin. You can not change it in the administration panel. The only way to change the setting is to increase activity on your forum.



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 41171
Reputation : 2815
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by Asher1 on January 4th 2016, 8:17 pm

when i inside to admin control i see this http://www.forumotion.com/utils and when i write my login and pass i cant inside
avatar
Asher1
Forumember

Posts : 29
Reputation : 1
Language : hebrew

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by SLGray on January 4th 2016, 8:21 pm

For the utilities, you have to use the password and email you used to create the forum.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 41171
Reputation : 2815
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Hello i have a problem with my forum

Post by Asher1 on January 4th 2016, 8:43 pm

yes i have the email and pass but this forum i create before a long time 2009
avatar
Asher1
Forumember

Posts : 29
Reputation : 1
Language : hebrew

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum