The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Signature Problem

View previous topic View next topic Go down

Solved Forum Signature Problem

Post by Kiku-chan on January 10th 2016, 11:47 pm

Hello everyone. How are you doing today? I have a question about forum signatures. For my forum I'm using a pre-made style and when I try to add a forum signature in it doesn't show up. It only appears when I'm previewing it. I don't know what to do to make it show up. If you can point me in the right direction that'd be greatly appreciated


Last edited by Kiku-chan on January 11th 2016, 4:06 am; edited 2 times in total

Kiku-chan
New Member

Female Posts : 10
Reputation : 1
Language : Japanese, Korean and English
Location : Shibuya, Japan

http://lunariachronicles.forumotion.com/

Back to top Go down

Solved Re: Forum Signature Problem

Post by 10spetter10 on January 11th 2016, 12:31 am

Did you enable the signature? Verify it at "Users and Groups > Users > Users options > User Settings > User Settings".

Else there might be an error your template (if edited) or your code for the signature.

10spetter10
Forumember

Posts : 195
Reputation : 81
Language : Dutch

Back to top Go down

Solved Re: Forum Signature Problem

Post by Kiku-chan on January 11th 2016, 12:58 am

I have it enabled but it still doesn't show up. Is it because of the pre-made style I'm using?

Kiku-chan
New Member

Female Posts : 10
Reputation : 1
Language : Japanese, Korean and English
Location : Shibuya, Japan

http://lunariachronicles.forumotion.com/

Back to top Go down

Solved Re: Forum Signature Problem

Post by 10spetter10 on January 11th 2016, 2:22 am

That shouldn't be a problem normally, but before I can really help I should see some codes. So can you post the forum and the signature?

10spetter10
Forumember

Posts : 195
Reputation : 81
Language : Dutch

Back to top Go down

Solved Re: Forum Signature Problem

Post by SLGray on January 11th 2016, 3:09 am

A signature will not appear in old posts. You will have to edit them.

Did you also set it in your profile?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36659
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum Signature Problem

Post by Kiku-chan on January 11th 2016, 3:13 am

Until this is resolved no I don't have one. Another member on the forum has one but it doesn't show up

Kiku-chan
New Member

Female Posts : 10
Reputation : 1
Language : Japanese, Korean and English
Location : Shibuya, Japan

http://lunariachronicles.forumotion.com/

Back to top Go down

Solved Re: Forum Signature Problem

Post by SLGray on January 11th 2016, 3:29 am

Did you set it in your profile?

Profile > Preferences


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36659
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum Signature Problem

Post by Kiku-chan on January 11th 2016, 3:43 am

Yes I set in my profile

Edit: Huh. Strange that it works now. I'll mark this as "Solved" now. Thank you for your help. I greatly appreciate it. Hope you have a good day :3

Kiku-chan
New Member

Female Posts : 10
Reputation : 1
Language : Japanese, Korean and English
Location : Shibuya, Japan

http://lunariachronicles.forumotion.com/

Back to top Go down

Solved Re: Forum Signature Problem

Post by brandon_g on January 11th 2016, 12:55 pm

Thanks everyone for the help Wink. If the problem occurd again, feel free to send me or another support moderator or manager a pm with the url to this topic abd request an unlock Smile.

Topic solved and archived ~ brandon_g


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5352
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum