The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Servimg password does not work

View previous topic View next topic Go down

Solved Servimg password does not work

Post by steventruman on January 12th 2016, 12:38 am

Hello
My forum is http://southwalestrailrider.forumotion.net/
Some of my members are having problems logging in and being asked for a password?
Also while trying to post images via the forum they are being asked for a password?
Thanks

steventruman
Forumember

Posts : 98
Reputation : 0
Language : english

Back to top Go down

Solved Re: Servimg password does not work

Post by APE on January 12th 2016, 12:45 am

Hello @steventruman can you please ask your members that are getting the problem to post a screen shot of the warning they are getting as when they try to log in it will only say that if there password is wrong after they are logged in they should not be asked for any passwords again not even for posting a pic or photo on the forum.

once they have gave you the Screen shot we may then find out what the problem is.

Also get your members to do a scan on there computers / laptops /phones /Tablets.
Also ask your members to clear there browser cache




APE
Manager
Manager

Male Posts : 8618
Reputation : 749
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Servimg password does not work

Post by SLGray on January 12th 2016, 1:51 am

Do you mean after they enter their usernames and passwords they are asked for passwords again?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36659
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Servimg password does not work

Post by steventruman on January 12th 2016, 11:17 am

Yes there already logged in but when they try and use the forum icons to upload a photo there being asked for there email and password.
Ive tried it myself and its working ok for me.
I,l ask them to clear there browser cache and get a screen shot in the meantime.

Also anther member keeps getting the message due to suspicious activity on this account to unblock it please complete the forum and enter the codes witch do not work. He has tried logging in on different devices and still gets the same message.
I have been able to log in as him on my device without any problems and he has also been able to create a new user name without any problems.

steventruman
Forumember

Posts : 98
Reputation : 0
Language : english

Back to top Go down

Solved Re: Servimg password does not work

Post by steventruman on January 13th 2016, 11:26 am

Heres a screen shot



He can upload from his I pad but not his pc.

steventruman
Forumember

Posts : 98
Reputation : 0
Language : english

Back to top Go down

Solved Re: Servimg password does not work

Post by steventruman on January 15th 2016, 11:25 am

Any update on this? I know of 2 other members that cant log into the forum either.

steventruman
Forumember

Posts : 98
Reputation : 0
Language : english

Back to top Go down

Solved Re: Servimg password does not work

Post by brandon_g on January 15th 2016, 1:25 pm

Hello,

That is just wierd, it should never ask a password. Do you get this as wellon the forum?


You say members can't login, what happens they try to login? Do they get an error message? What does error message say?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5354
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Servimg password does not work

Post by APE on January 15th 2016, 2:29 pm

The problem with asking to put password in the post an img system can be reported to out Pro admin as this is a problem with the saving data side of things.

Ask your members to clear there browser history as saving lots of cookies can make lots of problems.
@Buttercup can you take a look what this keeps asking for passwords on Servimg and on login ?




APE
Manager
Manager

Male Posts : 8618
Reputation : 749
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Servimg password does not work

Post by Leviosa on January 15th 2016, 4:37 pm

Hello dear

If I well understand every time your members come back on the forum, they are disconnected from Servimg ? Are there only 3 members having the problem ? Could you send me the profile of those member? It can be a cookie issue but you said that you've already informed your members about it blackeye

Please note that the login and password are exactly the same as the forum. If needed you can reset your servimg password via this link: Reset your Servimg Password

Best regards
Buttercup


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Servimg password does not work

Post by APE on January 15th 2016, 7:27 pm

For the members that keep getting the login problem this is down to the username getting banned on our servers and or IP address ban.

Please PM me with the following:

IP address:
Username having the problem:
Forum address:

This will need to be filled in for each member that is having a problem logging in to the forum only.

I will then ask for them to be unbanned from the servers.




APE
Manager
Manager

Male Posts : 8618
Reputation : 749
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Servimg password does not work

Post by steventruman on January 17th 2016, 6:38 pm

How do I get there ip address without them being online?

steventruman
Forumember

Posts : 98
Reputation : 0
Language : english

Back to top Go down

Solved Re: Servimg password does not work

Post by APE on January 17th 2016, 6:45 pm

If thay have made a post in the forum of yours all you have to do is go to the post and hit the Ip addrsss button in your modding tools where it say edit delete report and so on




APE
Manager
Manager

Male Posts : 8618
Reputation : 749
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Servimg password does not work

Post by APE on January 18th 2016, 5:11 pm

Hello @steventruman

Please can you PM me a list of the members that are getting this problem?
Please fill in this for each member

- URL of the forum:
- Username of the members:
- Email of the members:

Title your PM: Servimg.com problem

Remember I will need One pm with all the members that are getting this problem
and each member will have to have there own Forum filled in

- URL of the forum: forum address
- Username of the members: Hot dog
- Email of the members: hotdog@hotmail.com

- URL of the forum:Forum Address
- Username of the members: Joe bloggs
- Email of the members:bloggs@live.com




APE
Manager
Manager

Male Posts : 8618
Reputation : 749
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Servimg password does not work

Post by APE on April 16th 2016, 3:11 pm

I reopen this as a member asked me to do so as they have this problem.

Here you Go @FISH CRAZY




APE
Manager
Manager

Male Posts : 8618
Reputation : 749
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Servimg password does not work

Post by Ghost Pirate on April 17th 2016, 12:05 am

Thanks APE That was nice of you to open this post again for me good guy APE Very Happy
I was having the some problem
I Fish Crazy and my son Reno used the same e-mail on the same forum it works for me but for my son it was not working so just now I put in a new e-mail and it works now for my son, Smile I just did not want to leave APE hanging on this reopen post Thanks APE and ALL bye

Ghost Pirate
Forumember

Male Posts : 265
Reputation : 78
Language : English, Greman, Spanish

Back to top Go down

Solved Re: Servimg password does not work

Post by SLGray on April 17th 2016, 2:44 am

FISH CRAZY wrote:Thanks APE That was nice of you to open this post again for me good guy APE Very Happy
I was having the some problem
I Fish Crazy and my son Reno used the same e-mail on the same forum it works for me but for my son it was not working so just now I put in a new e-mail and it works now for my son, Smile I just did not want to leave APE hanging on this reopen post Thanks APE and ALL bye
So this is solved?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36659
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Servimg password does not work

Post by APE on April 17th 2016, 1:39 pm

Yes now solved Smile

Topic solved and archived




APE
Manager
Manager

Male Posts : 8618
Reputation : 749
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum