The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Issue with spoiler

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Solved Issue with spoiler

Post by D'gerik on January 14th 2016, 10:03 pm

It seems to only be happening to me. I can't open spoilers, I can't see chat box or any other widgets, I can't see any HTML, BBCode, or other forms of scripting that I write even if others can, and I do have all of those turned on.
I've attempted switching browsers, no dice.
Attempted Erasing Cookies, nothing.
Attempted Browser History Deletion, no effect.

It only seems to be happening on Forumotion, and no one but myself on the forum I currently participate in seems to be having the problem.

Spoiler:
I can write a spoiler, but it won't open for me once I click it. I can see its contents if I quote it, but not if it's an image or something other than text. and this includes here on the support forums.

D'gerik
New Member

Posts : 15
Reputation : 1
Language : English

http://Bleachstory.net

Back to top Go down

Solved Re: Issue with spoiler

Post by APE on January 14th 2016, 10:20 pm

Hello.

Can you give me a screen shot of what you see and can you give me a link to a post that has the spoiler in so i can take a look





APE
Manager
Manager

Male Posts : 8333
Reputation : 718
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Issue with spoiler

Post by brandon_g on January 14th 2016, 10:22 pm

Hello,.

Are you viewing the site from a computer? If so, how old is it and what operating system does it run on? Is the primary browser you use chrome? May you include a screenshot of the issue? Have you always had this issue or has did start at a certain point? Do you have any other devices that you can try viewing the site from to see if it makes a difference?

If you can answer some or all of these questions above, we can probably gain a better understanding of your issue and what we can to help resolve it.


I can tell you, however, from what you have described that it sounds like an issue with the computer/device your using to view the forum.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5144
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Issue with spoiler

Post by D'gerik on January 14th 2016, 11:23 pm

@brandon_g wrote:Hello,.

Are you viewing the site from a computer? If so, how old is it and what operating system does it run on? Is the primary browser you use chrome? May you include a screenshot of the issue? Have you always had this issue or has did start at a certain point? Do you have any other devices that you can try viewing the site from to see if it makes a difference?

If you can answer some or all of these questions above, we can probably gain a better understanding of your issue and what we can to help resolve it.


I can tell you, however, from what you have described that it sounds like an issue with the computer/device your using to view the forum.

-Brandon

I am on my laptop. It's not even 2 years old and runs windows 8.1. Everything was working fine a couple of months ago (Before I went on a short hiatus but returned) I typically use Chrome and have Firefox as a backup, but as I stated above, using that solved nothing. I'm not entirely certain what I can give as a screenshot.

When I use my cellphone to view the page, I am able to open spoilers with no issue as well as view the site's chat-box.

<.div style="background-imge: url(); background-repeat: no-repeat; height: 500px; width: 500px; margin-top: 0px;">
<.p style="padding: 0px 0px 0px 10px;">Text here.<./p></.div>

Is the code line I typically use for the post box (As an example and without the . I placed in case they work here) and all I see when I write it is the part that says "Text here". I believe that particular part may be a broken plugin or something that isn't installed on the forum in particular.

D'gerik
New Member

Posts : 15
Reputation : 1
Language : English

http://Bleachstory.net

Back to top Go down

Solved Re: Issue with spoiler

Post by brandon_g on January 15th 2016, 12:02 am

Did you say the spoiler issue happens here on the support forum too or only the forum you are a member of? If the latter, then please provide us the url of the forum in question Wink.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5144
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Issue with spoiler

Post by D'gerik on January 15th 2016, 12:10 am

@brandon_g wrote:Did you say the spoiler issue happens here on the support forum too or only the forum you are a member of? If the latter, then please provide us the url of the forum in question Wink.

-Brandon

It's happening on every Forumotion forum I attempt including here on the support forums. the OP on this thread includes a spoiler that I wrote, but can't open.

D'gerik
New Member

Posts : 15
Reputation : 1
Language : English

http://Bleachstory.net

Back to top Go down

Solved Re: Issue with spoiler

Post by SLGray on January 15th 2016, 1:54 am

Do this only happen while using Chrome?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Issue with spoiler

Post by brandon_g on January 15th 2016, 5:55 am

@SLGray , the member said he also tried Firefox with the same issue. Wink

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5144
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Issue with spoiler

Post by Leviosa on January 15th 2016, 10:04 am

Hello

Could you please provide a screenshot of your problem or at the link of a topic with the spoiler problem ?

Thanks in advance

Regards
Buttercup


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15386
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Issue with spoiler

Post by D'gerik on January 15th 2016, 9:37 pm

Buttercup wrote:Hello

Could you please provide a screenshot of your problem or at the link of a topic with the spoiler problem ?

Thanks in advance

Regards
Buttercup

If you are referring to the missing chat-box, the best I can do is this:
http://s1310.photobucket.com/user/Gabriel_Urban_Gregory/media/Capture_zps8npvb7nn.png.html

In regards to the other mentioned issues; I still believe it may be my bad with the coding and that the issue there is a pluggin that the moderator removed without my noticing (after all I had been on hiatus from the site for about three or four months). As for the Spoilers refusing to open the answer remains. It occurs only on my personal computer and only on forumotion hosted forums, with the support forums being no exception. This very same thread has a spoiler written by me that I cannot open.

D'gerik
New Member

Posts : 15
Reputation : 1
Language : English

http://Bleachstory.net

Back to top Go down

Solved Re: Issue with spoiler

Post by Ange Tuteur on January 15th 2016, 9:44 pm

Hello @D'gerik,

I have a question, can you access http://illiweb.com and more importantly the content script here : http://illiweb.com/rs4/20/frm/lang/notutf8-en.js

I suspect your internet provider ( or anti-virus ) is blocking access to these important resources.

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2684
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Issue with spoiler

Post by D'gerik on January 15th 2016, 10:38 pm

@Ange Tuteur wrote:Hello @D'gerik,

I have a question, can you access http://illiweb.com and more importantly the content script here : http://illiweb.com/rs4/20/frm/lang/notutf8-en.js

I suspect your internet provider ( or anti-virus ) is blocking access to these important resources.

It happens that whenever I enter either of those links, the result is a tab with a completely blank page as white as the empty box before I type something. Is it my anti-virus then? If so, what is the resource in question? (P.S. My anti-virus is Kaspersky)

D'gerik
New Member

Posts : 15
Reputation : 1
Language : English

http://Bleachstory.net

Back to top Go down

Solved Re: Issue with spoiler

Post by Ange Tuteur on January 15th 2016, 10:43 pm

Well a majority of the scripts necessary for the chatbox, spoilers, toolbar, etc.. are stored on illiweb. I'd recommend whitelisting the http://illiweb.com domain in your anti-virus. I'm not familiar with kaspersky, but they do have a support section if you need help whitelisting a website.

http://usa.kaspersky.com/support/

Ange Tuteur
Forumaster

Male Posts : 13021
Reputation : 2684
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Solved Re: Issue with spoiler

Post by D'gerik on January 16th 2016, 12:05 am

@Ange Tuteur wrote:Well a majority of the scripts necessary for the chatbox, spoilers, toolbar, etc.. are stored on illiweb. I'd recommend whitelisting the http://illiweb.com domain in your anti-virus. I'm not familiar with kaspersky, but they do have a support section if you need help whitelisting a website.

http://usa.kaspersky.com/support/

So I followed Kaspersky's instructions on unblocking a web domain through the anti-banner, and clicking on the link you provided still results in a white screen. Anything else it could be?

D'gerik
New Member

Posts : 15
Reputation : 1
Language : English

http://Bleachstory.net

Back to top Go down

Solved Re: Issue with spoiler

Post by SLGray on January 16th 2016, 1:34 am

Clear your browser's cache.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Issue with spoiler

Post by D'gerik on January 16th 2016, 1:48 am

@SLGray wrote:Clear your browser's cache.

First thing I tried. Then I tried using a different browser, it failed there as well.

D'gerik
New Member

Posts : 15
Reputation : 1
Language : English

http://Bleachstory.net

Back to top Go down

Solved Re: Issue with spoiler

Post by SLGray on January 16th 2016, 2:58 am

Are you sure that you unlocked the site?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Issue with spoiler

Post by D'gerik on January 16th 2016, 3:52 am


D'gerik
New Member

Posts : 15
Reputation : 1
Language : English

http://Bleachstory.net

Back to top Go down

Solved Re: Issue with spoiler

Post by SLGray on January 16th 2016, 4:21 am

Have you tried to get more support from the other support forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Issue with spoiler

Post by D'gerik on January 16th 2016, 4:32 am

Other support forum? You mean Kaspersky? Cause that's not a forum, more like a troubleshooting section that isn't even well organized.

D'gerik
New Member

Posts : 15
Reputation : 1
Language : English

http://Bleachstory.net

Back to top Go down

Solved Re: Issue with spoiler

Post by SLGray on January 16th 2016, 4:43 am

Is your browsers up to date?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Issue with spoiler

Post by D'gerik on January 16th 2016, 4:19 pm

Yep. I'm up to date with Chrome and Firefox alike.

D'gerik
New Member

Posts : 15
Reputation : 1
Language : English

http://Bleachstory.net

Back to top Go down

Solved Re: Issue with spoiler

Post by D'gerik on January 16th 2016, 5:01 pm

Update: after a reset of the computer. The first like you gave me "Illiweb.com" opens correctly and actually shows a few lines of text. The second one remains blank. Perhaps I need to add all the pages that contain those scripts to the anti-banner? If so, which ones would they be?

D'gerik
New Member

Posts : 15
Reputation : 1
Language : English

http://Bleachstory.net

Back to top Go down

Solved Re: Issue with spoiler

Post by brandon_g on January 16th 2016, 5:08 pm

Have any of the issues you were experiencing been corrected now that the page works? Like the spoilers, etc?


-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5144
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Issue with spoiler

Post by D'gerik on January 16th 2016, 6:11 pm

@brandon_g wrote:Have any of the issues you were experiencing been corrected now that the page works? Like the spoilers, etc?


-Brandon

Negative. As it stands I can not yet see Chat Box, I cannot open spoilers, I cannot see any options around the post box other than Preview, Draft, and Send. I have no option to change font size, no option to change font color, upload image, video, or what have you.

D'gerik
New Member

Posts : 15
Reputation : 1
Language : English

http://Bleachstory.net

Back to top Go down

Solved Re: Issue with spoiler

Post by brandon_g on January 16th 2016, 7:20 pm

Let me see if I understand, you still can not open spoilers, see the chatbox, etc even though you can view Illiweb? Illiweb is on your anti-virus's whitelist for sure? Is the problem still on bith chrome and firefox? Have you tried clearing your browsers cache, cookies and/or the forum cookies since it started working?


Is your flash player and shockwave player up to date as well?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5144
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Issue with spoiler

Post by D'gerik on January 16th 2016, 8:04 pm

I can confirm both Chrome and Firefox continue to have the same problem Triple checked the whitelist, triple checked the caches and cookies, and double checked shockwave and flash player. I'm going to attempt whitelisting the second link that was given to me.

D'gerik
New Member

Posts : 15
Reputation : 1
Language : English

http://Bleachstory.net

Back to top Go down

Solved Re: Issue with spoiler

Post by brandon_g on January 16th 2016, 8:07 pm

Yeah, give that a try and see if it helps. If it doesn't try un installing Firefox or Chrome and see if it helps any.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5144
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Issue with spoiler

Post by D'gerik on January 16th 2016, 8:17 pm

Attempted whitelisting the second link. No effect. Attempting a re-install of Firefox

Update; Nothing... Damnit, this is frustrating -.-*

D'gerik
New Member

Posts : 15
Reputation : 1
Language : English

http://Bleachstory.net

Back to top Go down

Solved Re: Issue with spoiler

Post by D'gerik on January 16th 2016, 8:25 pm

[oaNKPfx bPIKDB F dbf bdp fpihv!

I FIXED IT!

Ok, to all Kaspersky users that have been facing this problem, this was my solution and I couldn't believe it was staring me in the face for this long.

Search for the Kaspersky extension on your browser, it will be an eye surrounded by a green Hexagon, Click on it. The following menu should say "Blocking is enabled". If it does, simply press on the button that says "Do not block this website" Everything that was missing before is back under my control now!

Thank you to absolutely everyone who has been helping me with this for the past 48 hours.

D'gerik
New Member

Posts : 15
Reputation : 1
Language : English

http://Bleachstory.net

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum