The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Annoying admin glitches in various browsers

View previous topic View next topic Go down

In progress Annoying admin glitches in various browsers

Post by azwiz on January 17th 2016, 11:40 pm

I am sure you know already about most of them . There are a couple browsers that I cannot do any admin changes to other users .

But specifically . I primarily use Maxthon for everything I do forum or not forum related . I can do almost anything admin with Maxthon . With the exception of anything to do with usernames . The problem is when I click to view a user in AP , my username appears in the users username box and cannot be removed to make any changes . This has always been the case . I have reported it here before . So when it comes to accepting new users , or activating them , or changing their settings . I am only able to do that in I E . ( there are other browsers that are worse than Maxthon , like firefox and waterfox ). So anyway going to IE to to these functions every time is very annoying . I do not like IE . If it weren't for that glitch . I would never have a reason to be in IE .

A couple days ago this glitch got even worse . Instead of my username displaying in the other users name . One of my new members name displays there . I cannot get it to go away . Whatever works that display thinks I am logged in as one of my new users . I checked and reentered my info . cleared my forum cookies , checked his info . Very annoying .

So let me clarify . I think I already know that I still will not have those functions in my browser . But I do not want another usernames name appearing as myself . Even though whether it is my name or another admin will not work .
All I am asking is how to get his name off the display ?


azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

In progress Re: Annoying admin glitches in various browsers

Post by SLGray on January 17th 2016, 11:50 pm

Are you using a feature in your browsers to save usernames and passwords?  If yes, turn them off and try what you doing again.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36698
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Annoying admin glitches in various browsers

Post by azwiz on January 18th 2016, 12:02 am

@SLGray wrote:Are you using a feature in your browsers to save usernames and passwords?  If yes, turn them off and try what you doing again.

Wait a sec . Won't that also disable my log in for the other 25 websites I have saved passwords in and rely on completely to be saved so I don't have to scramble through 3 or 4 old notebooks that I used to write all that down in ? I am not about to jeopardize access to my bank , phone provider , cable provider , utilities , etc , etc , etc . For the sake of this glitch . If that is what you are suggesting .

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

In progress Re: Annoying admin glitches in various browsers

Post by SLGray on January 18th 2016, 12:06 am

Turn it off when you are on your forum, then turn it back on again with other sites.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36698
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Annoying admin glitches in various browsers

Post by azwiz on January 18th 2016, 12:47 am

@SLGray wrote:Turn it off when you are on your forum, then turn it back on again with other sites.

Ok I'll try that .

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

In progress Re: Annoying admin glitches in various browsers

Post by APE on January 18th 2016, 5:44 pm

All you need to do is remove the forumotion forums that are saved on your browsers Wink No need to turn them all off

This may help
http://help.forumotion.com/t144387-remove-a-saved-username-password-from-your-browser#986005





APE
Manager
Manager

Male Posts : 8636
Reputation : 756
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Annoying admin glitches in various browsers

Post by azwiz on January 18th 2016, 6:19 pm

@APE wrote:All you need to do is remove the forumotion forums that are saved on your browsers Wink No need to turn them all off

This may help
http://help.forumotion.com/t144387-remove-a-saved-username-password-from-your-browser#986005

Okay thank you . Very good to know .

This has solved the issue with the other username in place of mine .
I assume that the other issue about my username not allowing admin for other users ( is a separate topic ). Causing this prompt . Not knowing the passwords .

First getting the below

Sorry, but this username has already been taken.
The passwords you entered did not match.

Then if I type in their username .

The passwords you entered did not match.

I would have to change their password to change anything .

Different topic right ? Maybe not . the topic is , Annoying admin glitches in various browsers

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

In progress Re: Annoying admin glitches in various browsers

Post by APE on January 18th 2016, 7:02 pm

Yes that will be a new topic sorry
If you tag me in it then i will see if i can help you.





APE
Manager
Manager

Male Posts : 8636
Reputation : 756
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Annoying admin glitches in various browsers

Post by APE on January 18th 2016, 7:11 pm

Come to think of it this is the same matter.

The username is saved on your browser data you need to clear your browsers
Then the passwords will be Blank and the username and Email address will be set right then when you save it will save right





APE
Manager
Manager

Male Posts : 8636
Reputation : 756
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Annoying admin glitches in various browsers

Post by azwiz on January 19th 2016, 6:48 am

@APE wrote:Come to think of it this is the same matter.

The username is saved on your browser data you need to clear your browsers
Then the passwords will be Blank and the username and Email address will be set right then when you save it will save right

Nope . Not for editing in A P . With Maxthon browser . I E is fine . Let me show you .

This top one is in I E and is always correct .


This one is in Maxthon . And is wrong . The username should not be me pdb1 . It should be billybob . If I put billybob in it . Then I need to change the password as well . Then I have to contact the user and tell him the new password and that he can change it next time he logs on . No way I am going to do that every time . In Waterfox . The whole thing is scrambled .

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

In progress Re: Annoying admin glitches in various browsers

Post by Leviosa on January 19th 2016, 9:07 am

So, if I well understand the problem happens only with Maxthon browser ? In that case, the best solution would be to change your browser for a other one like Firefox or Chrome


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Annoying admin glitches in various browsers

Post by azwiz on January 19th 2016, 10:15 am

Buttercup wrote:So, if I well understand the problem happens only with Maxthon browser ? In that case, the best solution would be to change your browser for a other one like Firefox or Chrome

Believe me . It is not that easy . I am so used to the speed and smoothness and responsiveness in Maxthon . The split screen is such an amazing tool I use it everyday . Maxthon's favorites manager and favorites toolbar allow me to have an infinite amount of windows open at a time . But likely no more than 4 or 6 is necessary . All of it's cool features out weigh the glitches .

I do use IE for that part of the A P . But I would rather not .

If you know another browser that does half the stuff that Maxthon does . I will be happy to try it .

Firefox , waterfox , chrome .Flash Player and performance are inferior are not feasible for what I do . Which is for one . Online Golf . The other is typing and posting .

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

In progress Re: Annoying admin glitches in various browsers

Post by Leviosa on January 19th 2016, 10:23 am

To be honest I don't know Maxthon browser, so it is hard to compare. But I like using Firefox. Chrome is great too but register all you're doing so I am not comfortable with it.

I've checked but I was not able to find any members calling billybob on the forum. However, I found pdb1 user without problem but the email was not billybob@gmail.com

Could you please clarify the situation?

Thanks


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Annoying admin glitches in various browsers

Post by azwiz on January 19th 2016, 10:44 am

Buttercup wrote:To be honest I don't know Maxthon browser, so it is hard to compare. But I like using Firefox. Chrome is great too but register all you're doing so I am not comfortable with it.

I've checked but I was not able to find any members calling billybob on the forum. However, I found pdb1 user without problem but the email was not billybob@gmail.com

Could you please clarify the situation?

Thanks

Lol . I'm sorry . Billybob is fictitious as is his email . I created them to make quick screen shots for the post . I have been told before not to post real emails in this forum . So I made one up . But the scenario is that every username has my name in the username box " pdb1 " If I put the usernames name in it , I must either match his password or create a new one .

I was hoping that you guys had had this problem before and knew a way to correct it .

Here is a real example of a real username . Still fictitious but a real member . the email ? what the ? Please tell me what info you would like to see .
The top one is I E and is correct . Less the email

th bottom one is Maxthon and is incorrect .


BTW what does this mean ?

No help without your forum url


azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

In progress Re: Annoying admin glitches in various browsers

Post by Leviosa on January 19th 2016, 11:09 am

I've tested on Chrome, FF, IE and I don't have any problems. All usernames have a different email address. So, I think it is a problem with your browser. By consequences our team can help you further. I highly advise you to change your browser.
Thanks for your understanding  


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Annoying admin glitches in various browsers

Post by azwiz on January 19th 2016, 11:54 am

Buttercup wrote:I've tested on Chrome, FF, IE and I don't have any problems. All usernames have a different email address. So, I think it is a problem with your browser. By consequences our team can help you further. I highly advise you to change your browser.
Thanks for your understanding  

It has nothing to do with the emails . They remain the same as the user . It is only my username that does not change to the users name when I view the users in A P .

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

In progress Re: Annoying admin glitches in various browsers

Post by brandon_g on January 19th 2016, 1:01 pm

Hello,

I just wanted to comment on this topic, because a few years ago when Maxathon was still in its youth (and a bit less glitchy) and I recall it was a good browser, I know quite a few people including myself that used it even though we had Firefox on our computers as a back up browsers. I do not remmeber exactly what it is we preferred about Maxathon over the other browsers, just that we used it quite a bit. I have not used it in a few years and did not even know it was still around (like I said, last time we used it, it was still in it's infancy) but it is good to hear that it is Very Happy.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5357
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Annoying admin glitches in various browsers

Post by azwiz on January 19th 2016, 9:19 pm

@brandon_g wrote:Hello,

I just wanted to comment on this topic, because a few years ago when Maxathon was still in its youth (and a bit less glitchy) and I recall it was a good browser, I know quite a few people including myself that used it even though we had Firefox on our computers as a back up browsers. I do not remmeber exactly what it is we preferred about Maxathon over the other browsers, just that we used it quite a bit. I have not used it in a few years and did not even know it was still around (like I said, last time we used it, it was still in it's infancy) but it is good to hear that it is Very Happy.

-Brandon

Maxthon´s History and Honors
We are working together and working harder to make the most powerful browser than ever.

2011- Maxthon forges new distribution partnerships with Fuhu and Kingston.
2011- Maxthon Android Browser for Tablets is released.
2010- Maxthon for Android reinvents touch screen mobile browsing. Maxthon browser reaches 500,000,000 downloads.
2009- Maxthon 3 for desktop debuts and is chosen to appear on the European ´browser ballot´ screen.
2007- Maxthon becomes the first browser to offer sandboxed tabs for added security. Maxthon wins its second Webware 100 Award, defeating all other browsers.
2006- Maxthon partners with Google, Microsoft, Baidu and Yandex.
2005- Maxthon becomes the first browser to offer cloud-based services for syncing bookmarks and history.
2004- MyIE2 becomes Maxthon, expanding the public’s expectations of the true power of an innovative browser.
2003- MyIE2 redefines browsing.


azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum