The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Not receiving notifications

View previous topic View next topic Go down

Solved Not receiving notifications

Post by LilaP on January 21st 2016, 1:09 am

I don't know what is going on, but we are not receiving notifications in the group. I get mine, but certain ppl are not getting them. in their profile they have it set to receive them, but they are not getting them when I tag someone with @Name
can this be fixed plz...ty Lila


Last edited by LilaP on January 21st 2016, 5:38 pm; edited 1 time in total

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by brandon_g on January 21st 2016, 1:55 am

Hello,

Do you mean the notifications in the toolbar? If so, may you ask your users a screenshot of the issue? What is the url to your forum? When did the problem(s) begin happening?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5142
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by LilaP on January 21st 2016, 2:23 am

yes the notification toolbar. the problem has been for a few months now. I am getting notifications, but not all of them. the others are getting some and then none at all. they are speratic.

http://thenawtypspden.canadian-forum.com/


LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by SLGray on January 21st 2016, 2:25 am

Do these members who are not getting the notifications have it set in their profiles?

Profile > Notifications


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by LilaP on January 21st 2016, 2:30 am

yes I checked and they do

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by SLGray on January 21st 2016, 2:34 am

You can not see that section of members' profiles.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by LilaP on January 21st 2016, 2:36 am

why can't I see that when I am the owner of the group?
is there anyway I can fix it?

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by SLGray on January 21st 2016, 2:39 am

No. It is how it is set up. You need to ask your members how they set the settings in the notifications page. Founders can only see some of the options from the preferences page.


Last edited by SLGray on January 21st 2016, 2:41 am; edited 1 time in total


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by LilaP on January 21st 2016, 2:40 am

ok will do that...thanks
I will be back if any other problems with this

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by SLGray on January 21st 2016, 2:41 am

Ok. We will wait fro your reply.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by LilaP on January 21st 2016, 3:28 am

thank you

@SLGray
its not working. I had one of my members go in and tick it all like mine. I put up screen shots for her and I tried to tag her with @Name and its still not working.

where do we go from here? thanks

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by SLGray on January 21st 2016, 3:34 am

Are you talking about the pop up notification or the linked notification when you press the notification button?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by LilaP on January 21st 2016, 3:43 am

I am talking about the notifications button at the top of the right hand of the screen. and when anyone types in @Name it is not clickable as it is in here with your name @SLGray
thanks

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by SLGray on January 21st 2016, 3:48 am

Wait a minute. Do you mean the tagged username in a post? Or when you press the notifications button and try to press the link it is not clickable.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by LilaP on January 21st 2016, 3:50 am

when you try to tag someone like this @SLGray
they are not getting the notification show in the notification spot

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by SLGray on January 21st 2016, 4:01 am

@LilaP

I am testing somethings out. I will post when I finish testing.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by LilaP on January 21st 2016, 4:04 am

ok tyvm

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by SLGray on January 21st 2016, 4:07 am

Could you create a test account for your forum and send it to me by pm?

Please follow APE's instruction.


Last edited by SLGray on January 21st 2016, 4:22 am; edited 1 time in total


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by APE on January 21st 2016, 4:10 am

hello i know its a long shot but can i ask you what names are you tagging ?

if the name is like this
@"sad cat walking" then you need to post it like this
[code]@"sad cat walking"[/codIf the member is just one word then there is no need for the " text" if the member has a line in the name like this sad_cat walking then you need to add the " " again
if the member has a line like this Sad-cat -walking- you still have to have the " " on the start and end of the username.

make sure your members know this as this is a problem most member have as the tagging system don't like the names like that so we have to make it read them with the " "

If that is not the problem then this is the next step

Go to your ACP >> General tab >> Messages and e-mails >> Configuration >> Allow usernames tags: make sure it all members than Save. now if you have it as all members then set it to None and save then go back and set it back to all members and save.

This sends a refresh to our servers and gives it a kick up the Butt.

Next you need to Resynchronize your forum

to do this Go ACP >> General Tab >> Forum >> Configuration >> Resynchronize your forum: Tick the box and click Save

Now get your member to try again.





APE
Manager
Manager

Male Posts : 8333
Reputation : 718
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Not receiving notifications

Post by LilaP on January 21st 2016, 5:11 am

No its like this @SLGray none of the ladies have it they way you have put it.

Ok did as you said in the first way to solve it. so far its good and the @Name is clickable so they should receive the message in notifications. no one online right now to let me know. will come back in tomorrow and let you know if this is still working by then. thanks so much for your help..very much appreciated.
I will not mark it as solved just yet
Lila

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by APE on January 21st 2016, 3:04 pm

You are welcome lets hope this is fixed for you Wink
Please do let me know

APE





APE
Manager
Manager

Male Posts : 8333
Reputation : 718
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Not receiving notifications

Post by LilaP on January 21st 2016, 5:37 pm

it seems to fine again this morning. I am going to copy and paste the instructions you gave me in case I may need them again in the furture. once again thanks to both of you @SLGray and @Ape
Don't know what I would do without your help in this forum...its great!

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

Solved Re: Not receiving notifications

Post by APE on January 21st 2016, 5:51 pm

You are so so welcome that is what we are here for and i am so happy this has been fixed for you.

Please have a good day and please feel free to ask about any other problems you may have

Remember We are here to help as much as you need us.

APE
Topic solved and archived





APE
Manager
Manager

Male Posts : 8333
Reputation : 718
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum