The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Search engine not responding with any results

View previous topic View next topic Go down

In progress Search engine not responding with any results

Post by Vorsche on January 22nd 2016, 6:19 pm

ok,

our search engine is giving no results. has been working fine.

We enter in known, easy search words and get no results found.

Have tried to access from multiple logons, and computers.

Any help is appreciated.

Vorsche
New Member

Posts : 6
Reputation : 1
Language : english

http://944hybrids.forumotion.com

Back to top Go down

In progress Re: Search engine not responding with any results

Post by brandon_g on January 22nd 2016, 7:05 pm

Hello,

Are you putting in words in the topic or the topic title? The search engine bases it's search keywords in your [u]topic title[/u, not keywords in your topic. If you trying to do a search with words in your topic, then it probably won't work and thats why you got no results.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5355
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Search engine not responding with any results

Post by SLGray on January 22nd 2016, 9:11 pm

If you are searching in posts, you have to check the tag box. This will only word if you are using hashtags.

Also the default search engine only searches for keywords in topic titles. Words less than four characters will not have no results.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Search engine not responding with any results

Post by Vorsche on January 23rd 2016, 2:44 am

ok, post a red S on my fore head. Forgot about the 4 letter limit.

Thanks for the quick help everyone.

Vorsche
New Member

Posts : 6
Reputation : 1
Language : english

http://944hybrids.forumotion.com

Back to top Go down

In progress Re: Search engine not responding with any results

Post by SLGray on January 23rd 2016, 3:18 am

Is this solved?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum