The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

When launched, a poll in the subject can not see the writing.

View previous topic View next topic Go down

Solved When launched, a poll in the subject can not see the writing.

Post by smurfavr on January 23rd 2016, 9:27 pm

When launched, a poll in the subject can not see the writing.Written in poll seen after post topic.The inscription is visible after highlighting it with your cursor.The problem is only in the field of possible answers that I have shown in the picture ..




Last edited by smurfavr on January 23rd 2016, 10:03 pm; edited 1 time in total

smurfavr
Active Poster

Male Posts : 1419
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: When launched, a poll in the subject can not see the writing.

Post by 10spetter10 on January 23rd 2016, 9:37 pm

You can use this css:

Code:
textarea[name="poll_option_text"] {
  color: #FFFFFF;
}

But are you sure that it is in no other field like the poll-title of in the profile editpage?

10spetter10
Forumember

Posts : 195
Reputation : 81
Language : Dutch

Back to top Go down

Solved Re: When launched, a poll in the subject can not see the writing.

Post by smurfavr on January 23rd 2016, 9:44 pm

I do not know whether it has the problem elsewhere. Now I noticed in the polls.

psp
I added code but not working.

smurfavr
Active Poster

Male Posts : 1419
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: When launched, a poll in the subject can not see the writing.

Post by Genesis on January 23rd 2016, 9:50 pm

Easy fix, you need to go to Administration Panel > Display > Colors > Category Header Background Color

Just change it and you will have your fix!

Edit: Ignore this, thought the poll text was not viable when shown, not typing.


Last edited by Forumedic on January 23rd 2016, 9:55 pm; edited 2 times in total

Genesis
Helper
Helper

Male Posts : 2331
Reputation : 322
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

Solved Re: When launched, a poll in the subject can not see the writing.

Post by SLGray on January 23rd 2016, 9:52 pm

Code:
 textarea[name="poll_option_text"] {
  color: #FFFFFF !important;
  }


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: When launched, a poll in the subject can not see the writing.

Post by smurfavr on January 23rd 2016, 10:03 pm

Work. Thank you SLGray.

smurfavr
Active Poster

Male Posts : 1419
Reputation : 13
Language : Bulgarian

http://smurfa.bulgarianforum.net/

Back to top Go down

Solved Re: When launched, a poll in the subject can not see the writing.

Post by SLGray on January 23rd 2016, 10:15 pm

You're welcome.

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum