The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

not getting notifications again

View previous topic View next topic Go down

In progress not getting notifications again

Post by LilaP on January 26th 2016, 11:53 pm

I had a topic here, but its gone so I am opening a new one.
the notifications worked for a few days and now I am not getting them about half the time. A couple of the other ladies said the same thing.
I am talking about when someone tags you in a message with @Name
the @Name is highlighted when you put your cursor on it, but it does not who in the bar at the top right of the page where notifications show.
can you plz help me fix this so it will work all of the time...thanks

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: not getting notifications again

Post by brandon_g on January 27th 2016, 12:06 am

Hello,

Are any of the users having issues with their username being tagged have spaces or anything in them?

P.s If you ever need or want an archived topic unlocked for you, all you have to do is send a pm to a staff member (ex. Support Moderator or Manager) a pm with the link to the thread and request an unlock and we will unlock it for you. Very Happy

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5141
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: not getting notifications again

Post by APE on January 27th 2016, 12:18 am

Hello Thank you for getting back to use on the problem.

Can I ask when you first log in to your forum have you looked at your notifications to see if there is any there right away ?

If yes then refreshing the page may make you loose them.

Also if you have problems with our notifications system i would ask you to Clear your browser cookies and cache as this can fix the problem. our system runs on java codes that are saved in your cookies if you do not have room it will not work right.

you need to asl all your members that are having this problem to do the same.





APE
Manager
Manager

Male Posts : 8326
Reputation : 717
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: not getting notifications again

Post by Kratos on January 27th 2016, 12:19 am

Did you try resyncronizing your forum?

Kratos
Forumember

Male Posts : 327
Reputation : 24
Language : English
Location : United States

http://theoriginals.4umotion.com/

Back to top Go down

In progress Re: not getting notifications again

Post by LilaP on January 27th 2016, 12:48 am

I am not refreshing the page. when I sign in I immediately look at the notifications. sometimes they show and sometimes they don't. someone tagged me last night and I did not get that notification and she did it correctly, but it did not show in the bar at top of page. I delete all history and cache every night before I shut down. as I said she tagged me last night late and I was in bed already and machine was cleaned of history and cache. I use the ATF cleaner also. I should have got her notification when I signed in this morning, but didn't get anything. I saw only because I was checking all the boards and I saw he had tagged me with @Lila. that is my user name in my group
thank you


LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: not getting notifications again

Post by APE on January 27th 2016, 2:07 am

Okay we are only trying to help here.

as its only your forum having this problem right now and we are not getting any other reports we have to make sure everything is followed to a T before we make a report.

We need to clear all things that may be making a problem before a full report i made

One more Q before i make the report to the office

when the members are tagging other members are they typing the name like this @Name or are they putting a Dot or something at the end like this @name. or @name, if they are the tagging system wil not work as it reads it as a new name.

Also all user names have to be as they are in the Account or they will not work also.
Please show us a post with the tags that are not working so we can see the problem.





APE
Manager
Manager

Male Posts : 8326
Reputation : 717
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: not getting notifications again

Post by LilaP on January 28th 2016, 10:06 pm

yes they are doing it the correct way and NO period or comma at the end or anything else. exactly as in the memberlist.

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

In progress Re: not getting notifications again

Post by APE on January 29th 2016, 12:09 am

ok i will pass this on to our team to look at but to be really striate with you its not a big deal right now as its only one problem reported and not forum wide but i Will make a report about it for you and keep an eye on the outcome and will get back to you as soon as i can and any news i get i will let you know.

APE.





APE
Manager
Manager

Male Posts : 8326
Reputation : 717
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: not getting notifications again

Post by LilaP on January 29th 2016, 3:11 am

thank you very much for trying to help me out. I appreciated it.
have a great day...Lila

LilaP
Forumember

Posts : 376
Reputation : 0
Language : English

http://thenawtypspden.canadian-forum.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum