The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Graphics Gone

View previous topic View next topic Go down

Solved Graphics Gone

Post by Genesis on January 29th 2016, 9:03 pm

Technical Details


Forum version : #phpBB3
Position : Member
Concerned browser(s) : Mozilla Firefox
Who the problem concerns : A few members
When the problem appeared : Today
Forum link : http://help.forumotion.com

Description of problem

For some reason my avatar has been erased and replaced with white. This shows for other members as well and it has happened to other images as well that I have used in posts.



Last edited by Forumedic on January 30th 2016, 3:34 pm; edited 1 time in total

Genesis
Forum Reviewer
Forum Reviewer

Male Posts : 2331
Reputation : 322
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

Solved Re: Graphics Gone

Post by SLGray on January 29th 2016, 9:09 pm

Is this also happening on your forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Graphics Gone

Post by Genesis on January 29th 2016, 9:11 pm

@SLGray wrote:Is this also happening on your forum?
Yes it is.

They were graphics were from Photobucket. I checked the website and they are on maintenance. So if that is the issue, there is the solution for anyone also wondering and being affected.



Last edited by Forumedic on January 29th 2016, 10:19 pm; edited 1 time in total

Genesis
Forum Reviewer
Forum Reviewer

Male Posts : 2331
Reputation : 322
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

Solved Re: Graphics Gone

Post by SLGray on January 29th 2016, 9:15 pm

That could be the issue.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Graphics Gone

Post by Zuke on January 29th 2016, 10:33 pm

If the site is under maintenance then they'd be broke until they've fixed their hosting. If you have the graphics saved to your computer, try uploading to imgur or tinypic.

Zuke
Forumember

Male Posts : 375
Reputation : 20
Language : English
Location : United Kingdom

http://ocean.forums.fm

Back to top Go down

Solved Re: Graphics Gone

Post by Genesis on January 30th 2016, 3:34 pm

Graphics are back! Phtobucket is no longer in maintenance, so that was the issue.

Genesis
Forum Reviewer
Forum Reviewer

Male Posts : 2331
Reputation : 322
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

Solved Re: Graphics Gone

Post by brandon_g on January 30th 2016, 3:41 pm

Topic solved and archived ~ brandon_g


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum