The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Issues with appearance of my forum.

View previous topic View next topic Go down

Issues with appearance of my forum.

Post by Kosuke6 on February 6th 2016, 6:49 pm

Hi, my forum has been running very well for as long as it has bee active. It was even working well this morning, but for some reason this afternoon I opened it and noticed the background image had shifted from where it had been when I placed it almost two weeks ago. I had not messed with anything in the administration panel and I haven't changed any of the forum appearance in a week. And at the same time, posts with coding shifted in position and messed up the display. I am just wondering if there is a fix to this, as it is not only happening to me. My forum address ishttp://ninjarevolution.forumotion.com/. any and all help is appreciated.

Below is an image, i zoomed out only so you could see the problem.
ISSUE:


Kosuke6
Forumember

Posts : 35
Reputation : 2
Language : English

http://ninjarevolution.forumotion.com/

Back to top Go down

Re: Issues with appearance of my forum.

Post by Genesis on February 6th 2016, 6:59 pm

What do you mean it shifted? What was it like before?

Genesis
Forum Reviewer
Forum Reviewer

Male Posts : 2331
Reputation : 322
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

Re: Issues with appearance of my forum.

Post by Kosuke6 on February 6th 2016, 7:04 pm

Before, the blonde in the background was on the left side of the screen and now you can't even see the guy who was on the right side.

Kosuke6
Forumember

Posts : 35
Reputation : 2
Language : English

http://ninjarevolution.forumotion.com/

Back to top Go down

Re: Issues with appearance of my forum.

Post by Kosuke6 on February 6th 2016, 7:07 pm

Here is a link to the Topic that is also showing the issue. TOPIC

Kosuke6
Forumember

Posts : 35
Reputation : 2
Language : English

http://ninjarevolution.forumotion.com/

Back to top Go down

Re: Issues with appearance of my forum.

Post by Genesis on February 6th 2016, 7:08 pm

Are you sure you didn't change anything? Go to your administration panel and check at the bottom, there should be history there.

Genesis
Forum Reviewer
Forum Reviewer

Male Posts : 2331
Reputation : 322
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

Re: Issues with appearance of my forum.

Post by Kosuke6 on February 6th 2016, 7:11 pm

Where is that located? on the home page or general?

Kosuke6
Forumember

Posts : 35
Reputation : 2
Language : English

http://ninjarevolution.forumotion.com/

Back to top Go down

Re: Issues with appearance of my forum.

Post by Genesis on February 6th 2016, 7:13 pm

General > Administration actions

Genesis
Forum Reviewer
Forum Reviewer

Male Posts : 2331
Reputation : 322
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

Re: Issues with appearance of my forum.

Post by Kosuke6 on February 6th 2016, 7:17 pm

ACTIONS:

Kosuke6
Forumember

Posts : 35
Reputation : 2
Language : English

http://ninjarevolution.forumotion.com/

Back to top Go down

Re: Issues with appearance of my forum.

Post by brandon_g on February 6th 2016, 7:22 pm

Hello,

Do any of the topics with this issue have posts with alot of bbcode being used? If so, this might be the cause. Make sure all tags are used in an order. Example if you us the tags for Bold, then underline, then italics, you need to make sure the end tags stay in the same order or else it might make the page do wierd things, like what your describing.

An example of bbcodes being in an order is:
Code:
[b][u][i]See how the bbcode opening tags and end tags line up in an order?[/i][/u][/b]

An example of them bbcodes NOT being in an order (which is what can pose the risk for the page to get messed up):
Code:
[b][i][u] See how the order of the beginning and end tags are way different and not an any real order?[/i][/b][/u]

If bbcode tags are not lined up in an order and there is alot of bbcode being used, it can confuse the system and lead to it looking wierd, like you describe. If you know there is alot off bbcode being used in posts, try going through all the posts with it and making sure their lined up in an order and if it is not, put it in an order. This should fix the page once all are corrected Very Happy.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5144
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Re: Issues with appearance of my forum.

Post by Kosuke6 on February 6th 2016, 7:30 pm

Well that fixed the alignment problem on that post, I disabled HTML and the alignment fixed. So that was isolated.
But the background image is still off center. Originally it had the left eye of the one on the right showing and the right eye of the one on the left showing.

Kosuke6
Forumember

Posts : 35
Reputation : 2
Language : English

http://ninjarevolution.forumotion.com/

Back to top Go down

Re: Issues with appearance of my forum.

Post by Genesis on February 6th 2016, 7:32 pm

Do you have the background added by CSS code or through Pocs Management?

Genesis
Forum Reviewer
Forum Reviewer

Male Posts : 2331
Reputation : 322
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

Re: Issues with appearance of my forum.

Post by Kosuke6 on February 6th 2016, 7:33 pm

Pics management

Kosuke6
Forumember

Posts : 35
Reputation : 2
Language : English

http://ninjarevolution.forumotion.com/

Back to top Go down

Re: Issues with appearance of my forum.

Post by Genesis on February 6th 2016, 7:44 pm

Try taking another image for the background and switching back.

Genesis
Forum Reviewer
Forum Reviewer

Male Posts : 2331
Reputation : 322
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

Re: Issues with appearance of my forum.

Post by Kosuke6 on February 6th 2016, 7:55 pm

What size would an image need to be to cover the whole background with a single image?

Kosuke6
Forumember

Posts : 35
Reputation : 2
Language : English

http://ninjarevolution.forumotion.com/

Back to top Go down

Re: Issues with appearance of my forum.

Post by Genesis on February 6th 2016, 7:56 pm

It really doesn't matter, you just need to add whatever image you want and then switch it back.

Genesis
Forum Reviewer
Forum Reviewer

Male Posts : 2331
Reputation : 322
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

Re: Issues with appearance of my forum.

Post by Kosuke6 on February 6th 2016, 7:57 pm

It is still not showing up like it was

Kosuke6
Forumember

Posts : 35
Reputation : 2
Language : English

http://ninjarevolution.forumotion.com/

Back to top Go down

Re: Issues with appearance of my forum.

Post by Genesis on February 6th 2016, 8:05 pm

Add this to your CSS:
Code:
#wrap {
  background-image: url('IMAGE LINK HERE') !important;

Genesis
Forum Reviewer
Forum Reviewer

Male Posts : 2331
Reputation : 322
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

Re: Issues with appearance of my forum.

Post by Kosuke6 on February 6th 2016, 8:06 pm

How do I access CSS coding?
sorry, I'm new to this

Kosuke6
Forumember

Posts : 35
Reputation : 2
Language : English

http://ninjarevolution.forumotion.com/

Back to top Go down

Re: Issues with appearance of my forum.

Post by Genesis on February 6th 2016, 8:08 pm

Administration Panel > Display > Colors > CSS

Genesis
Forum Reviewer
Forum Reviewer

Male Posts : 2331
Reputation : 322
Language : English
Location : Forumountain

http://forumpromocean.com

Back to top Go down

Re: Issues with appearance of my forum.

Post by Kosuke6 on February 6th 2016, 8:11 pm

Nothing changed

Kosuke6
Forumember

Posts : 35
Reputation : 2
Language : English

http://ninjarevolution.forumotion.com/

Back to top Go down

Re: Issues with appearance of my forum.

Post by brandon_g on February 6th 2016, 8:36 pm

Do you have 'Optimize custom css' set to yes? If not, set it to this and hit save. This setting is located directly below the css stylesheet at the same location forum medic gave you, so double check to make sure this is set to 'Yes' or your css won't work.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5144
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Re: Issues with appearance of my forum.

Post by Kosuke6 on February 6th 2016, 9:19 pm

it is set to yes.

Kosuke6
Forumember

Posts : 35
Reputation : 2
Language : English

http://ninjarevolution.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum