The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Html not showing on the preview post

View previous topic View next topic Go down

Solved Html not showing on the preview post

Post by aprilshowers0923 on February 13th 2016, 6:44 am

Hi, I posted some html code on a post and when I went to preview. It shows the code and nothing else.

How do I fix this please.

April

http://backgroundsapril.forummotions.com/


Last edited by aprilshowers0923 on February 13th 2016, 7:43 am; edited 1 time in total

aprilshowers0923
Forumember

Posts : 153
Reputation : 6
Language : english

http://backgroundsapril.forummotions.com/

Back to top Go down

Solved Re: Html not showing on the preview post

Post by Draxion on February 13th 2016, 6:50 am

Hi there, do you have HTML codes enabled?

Draxion
Forumember

Posts : 362
Reputation : 48
Language : English

http://www.draxionsgameden.com/

Back to top Go down

Solved Re: Html not showing on the preview post

Post by SLGray on February 13th 2016, 7:06 am

Also you have to have it set in your profile.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Html not showing on the preview post

Post by aprilshowers0923 on February 13th 2016, 7:29 am

Where do I find that...I looked and couldnt find it.

I couldnt find it in the profile either.





Last edited by aprilshowers0923 on February 13th 2016, 7:31 am; edited 1 time in total

aprilshowers0923
Forumember

Posts : 153
Reputation : 6
Language : english

http://backgroundsapril.forummotions.com/

Back to top Go down

Solved Re: Html not showing on the preview post

Post by Draxion on February 13th 2016, 7:31 am

Profile -->> Preferences -->> Always allow HTML (enable yes)

Admin Panel -->> General -->> Messages and E-mails -->> Configuration -->> Allow HTML? (enable yes)

Draxion
Forumember

Posts : 362
Reputation : 48
Language : English

http://www.draxionsgameden.com/

Back to top Go down

Solved Re: Html not showing on the preview post

Post by aprilshowers0923 on February 13th 2016, 7:41 am

The Admin panel one I had that enabled.

Profile my eyes hurt and I still cant find preferences on the profile.

aprilshowers0923
Forumember

Posts : 153
Reputation : 6
Language : english

http://backgroundsapril.forummotions.com/

Back to top Go down

Solved Re: Html not showing on the preview post

Post by aprilshowers0923 on February 13th 2016, 7:42 am


Okay never mind found it. now lets see if it works


aprilshowers0923
Forumember

Posts : 153
Reputation : 6
Language : english

http://backgroundsapril.forummotions.com/

Back to top Go down

Solved Re: Html not showing on the preview post

Post by aprilshowers0923 on February 13th 2016, 7:43 am

Okay it worked thank you Draxion so much for your help. It was the profile.


aprilshowers0923
Forumember

Posts : 153
Reputation : 6
Language : english

http://backgroundsapril.forummotions.com/

Back to top Go down

Solved Re: Html not showing on the preview post

Post by Draxion on February 13th 2016, 7:44 am

You're very welcome!

Have a good day! Smile

Draxion
Forumember

Posts : 362
Reputation : 48
Language : English

http://www.draxionsgameden.com/

Back to top Go down

Solved Re: Html not showing on the preview post

Post by SLGray on February 13th 2016, 7:55 am

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum