The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Issue about crown in both side of a username

View previous topic View next topic Go down

In progress Issue about crown in both side of a username

Post by Royal Bengal on February 22nd 2016, 3:01 pm

Hello please check this screenshot http://i84.servimg.com/u/f84/19/40/18/34/screen18.png

You will see that red crown before and after of a staff username. I just want to remove crown after username. So what do I do now? In the "last topics" you see that crown after username but In this section I want that crown before username.

I just want crown before the username only not after it.

@Ange Tuteur @brandon_g can you see this issue please?

For more info just check http://avacs.yforum.biz/f2-frequently-asked-questions

Royal Bengal
Forumember

Male Posts : 492
Reputation : 4
Language : English
Location : Bangladesh

http://Avacs.sforum.biz

Back to top Go down

In progress Re: Issue about crown in both side of a username

Post by Van-Helsing on February 22nd 2016, 5:06 pm

Hello,

Find this code in your css:

Code:
#chatbox_members a[href="/u5"], .forabg a[href="/u5"], .forumbg a[href="/u5"], .module a[href="/u5"], .page-bottom a[href="/u5"], .postprofile strong a[href="/u5"], p a[href="/u5"] {
    background: url(http://i84.servimg.com/u/f84/19/40/18/34/transp11.gif) no-repeat;
    padding: 0 14px 0 12px;
}

and replace it with the following code:

Code:

#chatbox_members a[href="/u5"], .forabg a[href="/u5"], .forumbg a[href="/u5"], .module a[href="/u5"], .page-bottom a[href="/u5"], .postprofile strong a[href="/u5"], p a[href="/u5"] {
    background: url(http://i84.servimg.com/u/f84/19/40/18/34/transp11.gif) no-repeat;
    padding: 0 14px 0 12px;
    float: left;
}

You must add the float: left; for each user and/or group have crown.


Last edited by Van-Helsing on February 22nd 2016, 5:21 pm; edited 1 time in total

Van-Helsing
Hyperactive

Male Posts : 2198
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

In progress Re: Issue about crown in both side of a username

Post by brandon_g on February 22nd 2016, 5:17 pm

Hello,

I just wanted to let you know your not tagging Ange Tuteur. Your taggig a different Ange, when you tag any username with a space in it, you must put quatation (") marks before and after the username. That said, to tag @Ange Tuteur you would have to write your tag like this:
Code:
@"Ange Tuteur"
.

As for the issue at hand, try what Van-Helsing told you. Smile

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5144
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: Issue about crown in both side of a username

Post by Royal Bengal on February 22nd 2016, 6:26 pm

Oh no I added float: left; but this is happening check below:
http://i84.servimg.com/u/f84/19/40/18/34/screen19.png For more check above forum

Royal Bengal
Forumember

Male Posts : 492
Reputation : 4
Language : English
Location : Bangladesh

http://Avacs.sforum.biz

Back to top Go down

In progress Re: Issue about crown in both side of a username

Post by Van-Helsing on February 22nd 2016, 9:30 pm

Hello,
I checked right now from my pc and it is looking ok with the float: left;




Van-Helsing
Hyperactive

Male Posts : 2198
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

In progress Re: Issue about crown in both side of a username

Post by Royal Bengal on February 23rd 2016, 2:39 am

I added that code for username MAX and Administrator. You should check them not Jaws

Royal Bengal
Forumember

Male Posts : 492
Reputation : 4
Language : English
Location : Bangladesh

http://Avacs.sforum.biz

Back to top Go down

In progress Re: Issue about crown in both side of a username

Post by Van-Helsing on February 23rd 2016, 3:15 am

Hello,

For user Jaws find this code in your CSS:

Code:

#chatbox_members a[href="/u76"], .forabg a[href="/u76"], .forumbg a[href="/u76"], .module a[href="/u76"], .page-bottom a[href="/u76"], .postprofile strong a[href="/u76"], p a[href="/u76"] {
    background: url(http://i84.servimg.com/u/f84/19/40/18/34/transp11.gif) no-repeat;
    padding: 0 14px 0 12px;
}

and replace it with this code:

Code:

#chatbox_members a[href="/u76"], .forabg a[href="/u76"], .forumbg a[href="/u76"], .module a[href="/u76"], .page-bottom a[href="/u76"], .postprofile strong a[href="/u76"], p a[href="/u76"] {
    background: url(http://i84.servimg.com/u/f84/19/40/18/34/transp11.gif) no-repeat;
    padding: 0 14px 0 12px;
    float: left;
}

Van-Helsing
Hyperactive

Male Posts : 2198
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

In progress Re: Issue about crown in both side of a username

Post by Royal Bengal on February 23rd 2016, 5:28 am

Hello,

I told you before that float:left; is making the Registered users in the left side inteasd of the proper position of right side. I mean by using float - the option "Registered users" and "connected members in the last 24 hours" are becoming disordered displaced. Just see this one http://i84.servimg.com/u/f84/19/40/18/34/screen19.png so I removed the float:left; from css for this problem.
Note that I just want crown before the username not username before the " Registered users" option.

Just the present problem here http://i84.servimg.com/u/f84/19/40/18/34/screen20.png

I am wanting crown before the username not after it.

Royal Bengal
Forumember

Male Posts : 492
Reputation : 4
Language : English
Location : Bangladesh

http://Avacs.sforum.biz

Back to top Go down

In progress Re: Issue about crown in both side of a username

Post by Van-Helsing on February 23rd 2016, 10:52 am

Hello,
As I see from your screenshots you are viewing the your forum from a smartphone or tablet not from a computer. I don't know how to adjust it for mobile devices in classic forum version Sad maybe someone can help you.

Van-Helsing
Hyperactive

Male Posts : 2198
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

In progress Re: Issue about crown in both side of a username

Post by Niko on February 23rd 2016, 11:02 am

Hello,

I would suggest you to use #FontAwesome and a CSS like the following:
Code:
a[href="/u69"] span:before {
    display: inline-block;
    font: normal normal normal 14px/1 FontAwesome;
    font-size: inherit;
    text-rendering: auto;
    -webkit-font-smoothing: antialiased;
    -moz-osx-font-smoothing: grayscale;
    content: "\f007";
}

in this list you can find the "content" value to replace
=> http://astronautweb.co/snippet/font-awesome/

Niko
Hyperactive

Male Posts : 2166
Reputation : 93
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

In progress Re: Issue about crown in both side of a username

Post by Royal Bengal on February 23rd 2016, 2:37 pm

Hello,

At last I removed all codes from css. I tried another tutorial provided by @Ange Tuteur

Here the tutorial link http://help.forumotion.com/t131443-customize-usernames-according-to-group
But check forum http://avacs.yforum.biz
I see the crown too much tiny in the bottom of the page. I means just look to "Registered users".
It is okay?? Let me know that crown is tiny or not??

If this is tiny then I need to put correct number of image.

Royal Bengal
Forumember

Male Posts : 492
Reputation : 4
Language : English
Location : Bangladesh

http://Avacs.sforum.biz

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum