The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My site won't display the right favicon.

View previous topic View next topic Go down

Solved My site won't display the right favicon.

Post by Sarah.givemestories on March 2nd 2016, 10:17 am

Hello forum! Please help me figure out why such a simple thing seems to be broken for me. My site refuses to display anything but the generic green speech bubble favicon.

It doesn't even change if I pick one of the other default icons on the forum configuration menu.

I've tried clearing my browser cache, restarting my computer, and re-synchronizing my forum multiple times.

Putting my desired image url in the favicon form field doesn't work, even though according to research, it should.

I can't try converting my image to .ico and pasting that because for the life of me I can't find any image host that supports the .ico extension. (Servimg does NOT support it.)

I use Chrome OS Version 48.0.2564.116 (64-bit)

Here's my forum: http://illustrare.forumotion.com/

Any and all help's appreciated.

~ Sarah


Last edited by Sarah.givemestories on March 2nd 2016, 4:42 pm; edited 1 time in total

Sarah.givemestories
New Member

Posts : 17
Reputation : 1
Language : English
Location : USA

Back to top Go down

Solved Re: My site won't display the right favicon.

Post by Van-Helsing on March 2nd 2016, 1:46 pm

Hello,
Your favicon dimensions must be 16x16 or 12x12 if I am remember correct. Furthermore your image must be hosted on an image hosting provider like servimg or tinypic etc and you must add the direct link from your image hosting server provider on your ACP at fav icon section.

Van-Helsing
Hyperactive

Male Posts : 2198
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: My site won't display the right favicon.

Post by Sarah.givemestories on March 2nd 2016, 3:18 pm

All right. I made sure the image was 16x16, the direct link from Servimg, and put it exactly where you said.

Still doesn't work. It's just the green speech bubble.

Sarah.givemestories
New Member

Posts : 17
Reputation : 1
Language : English
Location : USA

Back to top Go down

Solved Re: My site won't display the right favicon.

Post by Van-Helsing on March 2nd 2016, 3:37 pm

Hello,
What is your image format? Which is your image hosting server? Try to convert it into .png or .ico formats.

Van-Helsing
Hyperactive

Male Posts : 2198
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: My site won't display the right favicon.

Post by Sarah.givemestories on March 2nd 2016, 3:42 pm

My image format is .png. My image host server is Servimg. Here;

http://i84.servimg.com/u/f84/19/42/98/34/favico11.png

As I explained in my first post, I have no viable server for the .ico format. Postimage, Tinypics and Servimg do not support .ico.

Sarah.givemestories
New Member

Posts : 17
Reputation : 1
Language : English
Location : USA

Back to top Go down

Solved Re: My site won't display the right favicon.

Post by Van-Helsing on March 2nd 2016, 3:46 pm

Can you resize your image to 32x32 dimensions and try again?

Van-Helsing
Hyperactive

Male Posts : 2198
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: My site won't display the right favicon.

Post by APE on March 2nd 2016, 3:51 pm

can you please link me to your page you are getting the problem so i can take a look





APE
Manager
Manager

Male Posts : 8339
Reputation : 718
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: My site won't display the right favicon.

Post by Pebbles on March 2nd 2016, 3:52 pm

i see brown scroll image, so it works fine for me
i guess you got it right now? Smile

Pebbles
New Member

Posts : 11
Reputation : 5
Language : English

Back to top Go down

Solved Re: My site won't display the right favicon.

Post by Sarah.givemestories on March 2nd 2016, 3:56 pm

Resizing to 32x32 doesn't make any difference.

I can't see the change. I cleared my image cache and still nothing.

I'm not sure what you mean by which page I'm having the problem on. It affects all my site pages.

Sarah.givemestories
New Member

Posts : 17
Reputation : 1
Language : English
Location : USA

Back to top Go down

Solved Re: My site won't display the right favicon.

Post by Van-Helsing on March 2nd 2016, 3:59 pm

Hello,
It is working fine now:



Try another browser to test it, and clear google chrome 's data (History, Cookies and cache).

Van-Helsing
Hyperactive

Male Posts : 2198
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: My site won't display the right favicon.

Post by Sarah.givemestories on March 2nd 2016, 4:10 pm

I had to use another computer to look at another browser (Firefox) and confirm. I'm glad it's working, but this issue still isn't fixed.

I use Chrome OS, which obviously doesn't support any other browser but Chrome. And even though I cleared all that data (Cache, History and Cookies) the favicon STILL won't show. Might I reiterate that even the other default icons won't show if I select them from the menu.

My favicon display worked when I was on my work computer (Windows 7) and using the Chrome browser there. The problem started when I got back on my Chromebook at home.

Sarah.givemestories
New Member

Posts : 17
Reputation : 1
Language : English
Location : USA

Back to top Go down

Solved Re: My site won't display the right favicon.

Post by Van-Helsing on March 2nd 2016, 4:16 pm

Have you update your chrome os with the latest updates? Is there any other way to clear google chrome data from settings menu on chromebook?

Van-Helsing
Hyperactive

Male Posts : 2198
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: My site won't display the right favicon.

Post by Sarah.givemestories on March 2nd 2016, 4:26 pm

I've confirmed Chrome OS is up to date.

I also reset settings, which disabled all my extensions and cleared my cache again. Still no difference.

Sarah.givemestories
New Member

Posts : 17
Reputation : 1
Language : English
Location : USA

Back to top Go down

Solved Re: My site won't display the right favicon.

Post by Van-Helsing on March 2nd 2016, 4:31 pm

Have you try to restart your chromebook?

Van-Helsing
Hyperactive

Male Posts : 2198
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: My site won't display the right favicon.

Post by Sarah.givemestories on March 2nd 2016, 4:42 pm

!!!!!!!!!

I solved the problem. Please NOTE for Chromebook users.

I had this:

Code:
<link rel="icon" href="/favicon.ico" type="image/x-icon">


written into my overall_header template. Once I restored that template to default, the correct favicon showed up.

You all have no idea how relieved I am. I thought my browser had gone utterly haywire and we'd have to give up because this problem was getting too specific to my computer.

Meanwhile, thanks for all the on-hand advice this morning. Now my forum is officially finished! Very good Topic solved.

Sarah.givemestories
New Member

Posts : 17
Reputation : 1
Language : English
Location : USA

Back to top Go down

Solved Re: My site won't display the right favicon.

Post by Van-Helsing on March 2nd 2016, 4:53 pm

Perfect! Good You are welcome.

Van-Helsing
Hyperactive

Male Posts : 2198
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: My site won't display the right favicon.

Post by APE on March 2nd 2016, 5:10 pm

Glad you have it fixed now and Thank you for telling us what the problem was and How to fix it.

Im sure some other members have got the same problem or will have sooner or later Wink

Topic solved and archived





APE
Manager
Manager

Male Posts : 8339
Reputation : 718
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum