The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Virus Problem

View previous topic View next topic Go down

Solved Virus Problem

Post by Nalence on March 3rd 2016, 4:21 pm

Hello, two of my members today complained how every time they try to enter on my forum their virus programs notified them the forum has dangerous viruses. For one member it happened on kindle and laptop, for others in mobile. It happens on any browser, they use chrome, cm browser and Firefox. Personally it never happened to me, or any other admin on my forum. Can anyone help me with this, please? I have no idea what to do.

Nalence
Forumember

Female Posts : 75
Reputation : 2
Language : English

Back to top Go down

Solved Re: Virus Problem

Post by Van-Helsing on March 3rd 2016, 4:40 pm

Hello,
Have you installed any third-party codes html/javascripts/widget etc.? What is your forum link?

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: Virus Problem

Post by brandon_g on March 3rd 2016, 4:42 pm

Hello,

Please ask the users to try adding your site to their anti virus whitelists/safe lists. May you please also ask them what anti virus software they are using?

I can personally assure you that all forumotion forums are hosted on forumotion's SECURE server(s) and are completely virus free. You should assure your users of the same.

The reason for the messages sometimes can be caused by a anti virus program targeting your site for having viruses when it really doesn't, adding a site to its safe list esstenially tells the anti virus to stand down. Therefore ask your users to add your site to their safe lists, clear all their browsers' cache and cookies and/the forum cookies and see if the messages stop. If they do not, ask them to restart their device and see if it stops then. If it still doesn't, then let us know, a staff will tell the pro staff in our main office about it, the pro staff in turn can call the anti virus developer/company and ask them to remove us frok their hit lists.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Virus Problem

Post by Nalence on March 3rd 2016, 5:06 pm

I'm not sure if they would believe me anymore. It isn't the first time this is happening, but somehow it disappeared on it's own. But I will tell them what you said and see it from there.

About html/javascripts/widget... I did installed some new codes I can post them here if you think that is a problem.

And my forum is http://thetudors.forumsr.com

Nalence
Forumember

Female Posts : 75
Reputation : 2
Language : English

Back to top Go down

Solved Re: Virus Problem

Post by brandon_g on March 3rd 2016, 6:16 pm

Well tell them to atleast try adding your forum to their safe lists and ask them for the name of their anti virus software, because we get these types of issues every now and then and everytime it is either their particular program decided to target the site for whatever reason, or the developer/company that makes the anti virus software puts us on their 'hit/threat list' for some odd reason causing this.

If adding your forum to their white list doesnt help, post here again with the name of the anti virus software and a staff will make a report. FM is a secure and virus free host, so when this is the case, a pro admin simply calls the software company and asks them to remove them from the list, 99.99% of the time they do.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Virus Problem

Post by Nalence on March 3rd 2016, 6:29 pm

Thank you for your help, I'll let you know of progress as soon as I find something more.

Nalence
Forumember

Female Posts : 75
Reputation : 2
Language : English

Back to top Go down

Solved Re: Virus Problem

Post by Norton on March 3rd 2016, 8:31 pm

I had a similar problem back in January after upgrading to Windows 10. each time I tried to host a picture/ image using the host site servimgImage. It turned out to be a nasty redirect site called "WinYahoo" that apparently came bundled with the Win 10 Chromium (not Google Chrome) browser. To get rid of the malware, I had to log onto my PC as administrator, ran Malwarebytes, CCleaner, Spybot, and Adwcleaner. I also uninstalled "Chromium" browser. No more problems or redirects since.

PS
"WinYahoo is in no way associated with "Yahoo"

Norton
Forumember

Male Posts : 143
Reputation : 8
Language : English
Location : Ontario Canada

http://Norfolk Friends forumotion.net

Back to top Go down

Solved Re: Virus Problem

Post by Guest on March 3rd 2016, 8:45 pm

Hi

Windows 10 comes with Windows Defender as a standard. Microsoft is still developing and 'debugging' Windows 10 and they recommend not to install any 3rd party anti-virus tooling at all. I've been running Windows 10 64 Pro for a while now and I don't use 3rd party tools other than CCleaner once in a while. Using the 'Disk Cleanup' tool (Windows Admin Tools) might work getting rid of any 'foreign' files. I like to keep my Windows clean. If they are still using the 32-bit FireFox, upgrading to 64 might help (out since December 2015). And, what @brandon_g said earlier, if they still wanna continue using them 3rd party tools, adding them links to the 'safe list' may work. In addition to that, there's an online virusscanning tool available on the internet. Just needs some installing and a little while to complete the run: http://housecall.trendmicro.com/ (not advertising in any way, just trying to be helpful). It's good and I try to run that one once in a while yk.

@Norton : I had the whole lot installed before, but CCleaner (without live protection switched on) and Microsoft's standard tool (Defender) will do nicely. Wink

Samantha

Guest
Guest


Back to top Go down

Solved Re: Virus Problem

Post by Norton on March 4th 2016, 1:01 am

RoXaNNeX wrote:Hi

Windows 10 comes with Windows Defender as a standard. Microsoft is still developing and 'debugging' Windows 10 and they recommend not to install any 3rd party anti-virus tooling at all. I've been running Windows 10 64 Pro for a while now and I don't use 3rd party tools other than CCleaner once in a while. Using the 'Disk Cleanup' tool (Windows Admin Tools) might work getting rid of any 'foreign' files. I like to keep my Windows clean. If they are still using the 32-bit FireFox, upgrading to 64 might help (out since December 2015). And, what @brandon_g said earlier, if they still wanna continue using them 3rd party tools, adding them links to the 'safe list' may work. In addition to that, there's an online virusscanning tool available on the internet. Just needs some installing and a little while to complete the run: http://housecall.trendmicro.com/ (not advertising in any way, just trying to be helpful). It's good and I try to run that one once in a while yk.

@Norton : I had the whole lot installed before, but CCleaner (without live protection switched on) and Microsoft's standard tool (Defender) will do nicely. Wink

Samantha

Samantha I fully understand what your preferences re-malware detection.
New malware and viruses are generated each day at a faster rate than the global birthrate.
And remember "WinYahoo" malware came bundled with a MS download. Windows Defender is a good product, unfortunately it only updates 2 x per. week. My preference is Malwarebytes, the licensed version. It picked up the malware and blocked the redirects.

Norton
Forumember

Male Posts : 143
Reputation : 8
Language : English
Location : Ontario Canada

http://Norfolk Friends forumotion.net

Back to top Go down

Solved Re: Virus Problem

Post by Guest on March 4th 2016, 1:28 pm

@Norton : Defender is updating each and every day. And if it isn't you can create a scheduled task for that if you want. I don't know WinYahoo.

In addition to your comment, I found that running MBAM in conjunction with other AV detection methods isn't the way to go at all. Running them (together) isn't a routine training excercise. Most problems arise from problems with the FW blocking (or rather not blocking) stuff. People told me running various anti-virus programs live is a bad way detecting problems. Executing multiple programs that offer the same may eat eahother's 'heart' out. Good luck! Ofc, you're free to wish as you please regarding virusscanning. And while I'm at it, let's go back to what @Nalence said. I don't wanna get involved into discussions getting nowhere. Just trying to be helpful the way I know best. Ty! Wink

Samantha.

Guest
Guest


Back to top Go down

Solved Re: Virus Problem

Post by Nalence on March 4th 2016, 2:44 pm

Thanks everyone for helping, I really appriciate it.

@brandon_g she is using Malware bytes anti-malware on her kindle fire, and browser she uses is silk browser. She tried what you suggested but still didn't help.

Nalence
Forumember

Female Posts : 75
Reputation : 2
Language : English

Back to top Go down

Solved Re: Virus Problem

Post by brandon_g on March 4th 2016, 3:28 pm

Ok... I will make a report and ask that someone in the main office call them and take us off their lists. Please just ask your users to be patient and stand by while we work to sort this out.


-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Virus Problem

Post by Nalence on March 6th 2016, 1:13 am

Ok, thank you Brandon.

Nalence
Forumember

Female Posts : 75
Reputation : 2
Language : English

Back to top Go down

Solved Re: Virus Problem

Post by brandon_g on March 6th 2016, 5:48 am

Your welcome Smile.

Please note that because it is the weekend and our main office is closed until Monday, it will be atleast until then before we get a reply. I will let you know when I have more information for you.

In the meantime, if you could ask your users for screenshots of the messages they get from their anti virus program, it might help and come in handy for me if the pro team asks for it. Wink

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Virus Problem

Post by Nalence on March 8th 2016, 4:31 pm

Ok, I'll post here once when she send me a screenshots.

It's actually working better now, but only on her kindle and only if she dosen't stay logged too long. That message isn't appearing anymore.

Nalence
Forumember

Female Posts : 75
Reputation : 2
Language : English

Back to top Go down

Solved Re: Virus Problem

Post by brandon_g on March 8th 2016, 4:43 pm

Has she tried clearing the forum cookies as well? Sometimes doing this can help solve issues. I have had no reply to my request as of yet, let me know if it improves or stops or not, if doesn't by tommorow, I bump my request in ths staff area.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Virus Problem

Post by Nalence on March 8th 2016, 5:00 pm

As far as I know she did, but I'll tell her to do it again and let you know what happens.

Nalence
Forumember

Female Posts : 75
Reputation : 2
Language : English

Back to top Go down

Solved Re: Virus Problem

Post by brandon_g on March 8th 2016, 5:24 pm

Ok let us know. Smile

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Virus Problem

Post by Nalence on March 12th 2016, 4:31 pm

Sorry for my late reply, anyway she did as you asked and it has improved, it is easier to log on to but still have to run her anti-virus cause it still is causing problems for my device.

Nalence
Forumember

Female Posts : 75
Reputation : 2
Language : English

Back to top Go down

Solved Re: Virus Problem

Post by brandon_g on March 12th 2016, 6:43 pm

Ok, that is good to hear. Is this issue solved now or not yet? I have not gotten any response from my request to have someone call the anti virus company, so if I can help your user solve the issue themself, then it would be alot easier Wink.

If she still has is having issues, what device(s) is it still happening on? Is it happening on all browsers or just a certain one (if a certain one, which one?) ? Are the issues less frequent, more frequent or the same?

Try asking her to repeat my steps she has this issue, if it is improving with my steps, then by repeating them, maybe doing them enough times will get it to stop completely eventually. Smile

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Virus Problem

Post by Nalence on March 17th 2016, 3:59 pm

Hello, @brandon_g .

Your steps did worked this time and she deosen't have any problems since yesterday. Thank you for your help with this, I really appriciate it.

This is solved now, if it happens again I'll let you know, but for now it's good.

Nalence
Forumember

Female Posts : 75
Reputation : 2
Language : English

Back to top Go down

Solved Re: Virus Problem

Post by brandon_g on March 17th 2016, 5:09 pm

Your welcome, anytime Very Happy.

If the problems ever re occur, just send me or another Support Mod or Manager a pm with the link to this topic and request an unlock. We will almost certainly unlock it for you Wink.

-Brandon

Topic solved and archived ~ brandon_g


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5358
Reputation : 489
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum