The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My forum is not opening on Chrome and Firefox

View previous topic View next topic Go down

Solved My forum is not opening on Chrome and Firefox

Post by faisii_x on March 17th 2016, 4:42 pm

Hi, My forum http://avacs.zforum.biz showing white page when i put link on chrome and Firefox browsers.. Page is loading and after that it just stop on white page.. see


Last edited by faisii_x on March 18th 2016, 4:12 am; edited 1 time in total

faisii_x
Forumember

Male Posts : 105
Reputation : 3
Language : English Urdu

http://avacs.zforum.biz

Back to top Go down

Solved Re: My forum is not opening on Chrome and Firefox

Post by hailongtrinh on March 17th 2016, 4:50 pm

i've checked and it's still working @.@

hailongtrinh
New Member

Posts : 2
Reputation : 1
Language : VI

Back to top Go down

Solved Re: My forum is not opening on Chrome and Firefox

Post by SLGray on March 17th 2016, 5:22 pm

Is this issue only occurring on mobile devices?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 37278
Reputation : 2502
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: My forum is not opening on Chrome and Firefox

Post by brandon_g on March 17th 2016, 5:35 pm

Hello,

Your forum loads fine for me on chrome: .

Have you tried clearing your browsers cache and cookies to see if this helps at all?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5424
Reputation : 494
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: My forum is not opening on Chrome and Firefox

Post by SLGray on March 17th 2016, 5:36 pm

Everyone if you look at the screenshot in the first post, it is a mobile device.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 37278
Reputation : 2502
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: My forum is not opening on Chrome and Firefox

Post by brandon_g on March 17th 2016, 5:41 pm

@SLGray wrote:Everyone if you look at the screenshot in the first post, it is a mobile device.

I see that SLGray, I checked his site from chrome on my phone as well, it loads fine from it as well. :/ Neutral

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5424
Reputation : 494
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: My forum is not opening on Chrome and Firefox

Post by SLGray on March 17th 2016, 5:49 pm

@brandon_g wrote:
@SLGray wrote:Everyone if you look at the screenshot in the first post, it is a mobile device.

I see that SLGray, I checked his site from chrome on my phone as well, it loads fine from it as well. :/ Neutral

-Brandon
Ok. Thanks for letting us know.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 37278
Reputation : 2502
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: My forum is not opening on Chrome and Firefox

Post by faisii_x on March 18th 2016, 4:06 am

@brandon_g wrote:Hello,

Your forum loads fine for me on chrome: .

Have you tried clearing your browsers cache and cookies to see if this helps at all?

-Brandon


Thanks bro Problem solved, Thanks all of you guys

faisii_x
Forumember

Male Posts : 105
Reputation : 3
Language : English Urdu

http://avacs.zforum.biz

Back to top Go down

Solved Re: My forum is not opening on Chrome and Firefox

Post by brandon_g on March 18th 2016, 11:37 am

Your welcome anytime Smile.

Topic solved and archived ~ brandon_g


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5424
Reputation : 494
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum