The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[Only Topic]URGENT: Forum Not Opening / Loading

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Solved [Only Topic]URGENT: Forum Not Opening / Loading

Post by Frank_Wx on March 17th 2016, 10:07 pm

First topic message reminder :

I have a weather forum. A big snowstorm is set to hit the area this Sunday. I have close to 1,000 members. If this isn't fixed I am leaving Forumotion and moving to a new platform. This keeps happening for mobile and tablet users.

www.njstrongweatherforum.com

Frank_Wx
Forumember

Male Posts : 84
Reputation : 1
Language : english

http://www.njstrongweatherforum.com/

Back to top Go down


Solved Re: [Only Topic]URGENT: Forum Not Opening / Loading

Post by RandomSil on March 21st 2016, 4:13 am

Also having users complain of connectivity issues. Figure I should post here other than a new thread.

Following what Brandon posted.
What is the problem (Forum doesnt load at all, forum is loading slow, etc):
Users complain of slow load up speeds, dial up slow. (Forum Wide), when posting Chrome times out and asks to Kill Page/Wait, when someone else posts asks if they want to save it and then times out.

Browser(s) the problem is occuring on ( Firefox, Chrome, Safari, Opera, Internet Explorer, etc):
Chrome, Firefox, Internet Explorer reported problems.

The date and Time you last experienced the issue:
21/03/2016 - 12:12pm AEST (+10 GMT) That is about an hour before this post.

What device(s) were you on when you experienced the issue (I.e Computer, tablets, Cell phones/smart phones, Iphone, Ipad, etc):
Computer, iPad, Smart Phones

Url of the forum you are having the issue on:
http://www.nrlfantasyfanatics.com/

Screenshot of the issue (if possible):
N/A

Additional information (if you have anything else to add that isnt covered above, if you have nothing more to add, you can put N/A):
Multiple Users have complained of this problem. Users have complained about it for the last day or two and have done things like clear cache and cookies.


RandomSil
Forumember

Posts : 39

http://www.nrlfantasyfanatics.com/

Back to top Go down

Solved Re: [Only Topic]URGENT: Forum Not Opening / Loading

Post by SLGray on March 21st 2016, 4:46 am

Since it is the weekend, we have not heard any updates. We hope to heard something on Monday.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 37624
Reputation : 2530
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: [Only Topic]URGENT: Forum Not Opening / Loading

Post by RandomSil on March 21st 2016, 5:01 am

Just a small update Gray, I have had more users come forward with issues. It affects multiple devices (PC/Mobile) and over multiple browsers (I.E./Firefox/Chrome). However it doesn't affect everyone, just a portion of the users with each device. I personally have no problems with Chrome at all on my forum.

Although when checking the forum with webpagetest.com to check the forum load speed, it takes almost 4 times as long as other websites. (This one included)

RandomSil
Forumember

Posts : 39
Reputation : 1
Language : English

http://www.nrlfantasyfanatics.com/

Back to top Go down

Solved Re: [Only Topic]URGENT: Forum Not Opening / Loading

Post by brandon_g on March 21st 2016, 5:22 am

Thanks for the info everyone, I have made this an only topic and have marked it pro admin. If we have been given no update on this by tommorow, I will make a formal report . Smile

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5455
Reputation : 497
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: [Only Topic]URGENT: Forum Not Opening / Loading

Post by SLGray on March 21st 2016, 5:23 am

I have a question for everyone: did anyone get the white page with black numbers and black dots going in a circle on Saturday, March 19, 2016.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 37624
Reputation : 2530
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: [Only Topic]URGENT: Forum Not Opening / Loading

Post by The Godfather on March 21st 2016, 3:22 pm

Dear users,
This problem with connection to Forumotion forums should be solved now. It was , unfortunetly , Forumotion issue : one of our IP adresses was out of service but we did not detected it on time. That’s why a part of your users had problems with access to the forums.

Please accept our apologies for this accident and let us know if your access problems are completely solved at the moment.

The Godfather
Administrator
Administrator

Posts : 2554
Reputation : 296

Back to top Go down

Solved Re: [Only Topic]URGENT: Forum Not Opening / Loading

Post by PurpleTears on March 21st 2016, 6:13 pm

my issue has been fixed thank you .

PurpleTears
Forumember

Posts : 110
Reputation : 1
Language : english

Back to top Go down

Solved Re: [Only Topic]URGENT: Forum Not Opening / Loading

Post by SLGray on March 24th 2016, 10:45 am

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 37624
Reputation : 2530
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum