The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem Forum Utilities

View previous topic View next topic Go down

Solved Problem Forum Utilities

Post by pubdalil on April 8th 2016, 8:15 pm

Hello

I have Problem at Forum Utilities

picture The problem



Link VIVAALGERIA.0WN0.COM

www.VIVAALGERIA.COM

I can not recovery Forum of Forum Utilities

pliz heelp me Sad Help me

pubdalil
New Member

Posts : 6
Reputation : 1
Language : ar

http://www.VIVAALGERIA.0WN0.COM

Back to top Go down

Solved Re: Problem Forum Utilities

Post by SLGray on April 8th 2016, 9:04 pm

How many times have you tried to restore your forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Problem Forum Utilities

Post by pubdalil on April 8th 2016, 9:16 pm

First at all
Show me the problem
I sent youinformationForum
To make sure

pubdalil
New Member

Posts : 6
Reputation : 1
Language : ar

http://www.VIVAALGERIA.0WN0.COM

Back to top Go down

Solved Re: Problem Forum Utilities

Post by SLGray on April 8th 2016, 9:45 pm

I did not have any trouble logging into the utilities.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Problem Forum Utilities

Post by pubdalil on April 8th 2016, 11:13 pm

Try RecoverForumMe any date
It shows you the problem
I wish I resolved

pubdalil
New Member

Posts : 6
Reputation : 1
Language : ar

http://www.VIVAALGERIA.0WN0.COM

Back to top Go down

Solved Re: Problem Forum Utilities

Post by SLGray on April 8th 2016, 11:26 pm

Wait about two hours and try again.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Problem Forum Utilities

Post by pubdalil on April 9th 2016, 12:07 am

Please try you

He confirmed as a problem

And if you understand the Arab
My problem developed ahlamontada

http://help.ahlamontada.com/t1082370-topic


pubdalil
New Member

Posts : 6
Reputation : 1
Language : ar

http://www.VIVAALGERIA.0WN0.COM

Back to top Go down

Solved Re: Problem Forum Utilities

Post by SLGray on April 9th 2016, 4:01 am

Why are you here asking for help if you already asked on the official Arabic support forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Problem Forum Utilities

Post by pubdalil on April 9th 2016, 11:44 am

Unfortunately
Forum was ahlamontada He is now forumotion.com

http://www.forumotion.com/search/www.vivaalgeria.com

The problem in Forum recover from the date of the
The problem has four lust

I can not recover Forum



https://i86.servimg.com/u/f86/19/41/33/48/captur13.png

I want to return it
2016-01-14
From Forum Utilities
heelp me

pubdalil
New Member

Posts : 6
Reputation : 1
Language : ar

http://www.VIVAALGERIA.0WN0.COM

Back to top Go down

Solved Re: Problem Forum Utilities

Post by SLGray on April 9th 2016, 8:08 pm

There has already been a request from the official Arabic support forum to restore your forum that was made on 4/4/2016.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Problem Forum Utilities

Post by SLGray on April 13th 2016, 9:40 pm

@pubdalil

The forum has been restored.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Problem Forum Utilities

Post by pubdalil on April 16th 2016, 1:26 pm

Resolved Smile
thank you

pubdalil
New Member

Posts : 6
Reputation : 1
Language : ar

http://www.VIVAALGERIA.0WN0.COM

Back to top Go down

Solved Re: Problem Forum Utilities

Post by APE on April 16th 2016, 3:06 pm

Topic solved and archived




APE
Manager
Manager

Male Posts : 8618
Reputation : 752
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum