The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Ads Showing Code

View previous topic View next topic Go down

Pro Admin Ads Showing Code

Post by ZeroJones on May 12th 2016, 7:46 pm

Hello! I co-administrate a forum about videogames and the ads are starting to give code on screen that's masking the top of the forum to some extent. Here's what I mean:



Is there anything I can do about it?

ZeroJones
New Member

Posts : 8
Reputation : 1
Language : English

http://messedupcables.forumotion.com

Back to top Go down

Pro Admin Re: Ads Showing Code

Post by APE on May 12th 2016, 8:18 pm

Hello No sorry there is not a lot you can do about it but we can make a report about this to the head office and see if they can see what the problem is





APE
Manager
Manager

Male Posts : 8321
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Pro Admin Re: Ads Showing Code

Post by An on May 12th 2016, 10:35 pm

Yeah you wont be able to do too much at the moment because the problem is most likely server side. Inspecting the console on your forum reveals an error:

(Uncaught SyntaxError: Unexpected token false)

and the line of code:
Code:
    google_ad_slot="1844348859";    google_ad_channel="+++";    google_ad_type="text_image";    google_color_border="ffffff";    google_color_link="011f4b";    google_color_bg="ffffff";    google_color_text="485875";    google_color_url="ffffff";    google_ui_features="rc:0";    google_font="Times";    google_font_size="Small";    google_alternate_ad_url="<script data-cfasync="false" type="text/javascript" src="https://www.liveadexchanger.com/a/display.php?r=968519"></script>";    GA_googleAddAdSenseSlotAttr("728x90-top", "google_ad_slot", google_ad_slot);    GA_googleAddAdSenseSlotAttr("728x90-top", "google_ad_channel", google_ad_channel);    GA_googleAddAdSenseSlotAttr("728x90-top", "google_ad_type", "text_image");    GA_googleAddAdSenseSlotAttr("728x90-top", "google_color_border", google_color_border);    GA_googleAddAdSenseSlotAttr("728x90-top", "google_color_link", google_color_link);    GA_googleAddAdSenseSlotAttr("728x90-top", "google_color_bg", google_color_bg);    GA_googleAddAdSenseSlotAttr("728x90-top", "google_color_text", google_color_text);    GA_googleAddAdSenseSlotAttr("728x90-top", "google_color_url", google_color_url);    GA_googleAddAdSenseSlotAttr("728x90-top", "google_ui_features", google_ui_features);    GA_googleAddAdSenseSlotAttr("728x90-top", "google_font", google_font);    GA_googleAddAdSenseSlotAttr("728x90-top", "google_font_size", google_font_size);    GA_googleAddAdSenseSlotAttr("728x90-top", "google_alternate_ad_url", google_alternate_ad_url);//]]>

From what I can tell, someone (or perhaps something) forgot to escape the quotes inside the string for google_alternate_ad_url so it's causing an error.

An
Forumember

Posts : 42
Reputation : 23
Language : English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: Ads Showing Code

Post by ZeroJones on May 12th 2016, 11:16 pm

OK, guys, thanks for that. Fingers crossed that it can be fixed soon.

ZeroJones
New Member

Posts : 8
Reputation : 1
Language : English

http://messedupcables.forumotion.com

Back to top Go down

Pro Admin Re: Ads Showing Code

Post by APE on May 13th 2016, 12:03 am

I have made a report to the Pro admin for this and i hope they will get back to me tomorrow





APE
Manager
Manager

Male Posts : 8321
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Pro Admin Re: Ads Showing Code

Post by Leviosa on May 13th 2016, 10:33 am

Hello,

@ZeroJones is the code still showing?


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15376
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: Ads Showing Code

Post by APE on May 13th 2016, 11:42 am

Hello @Buttercup i can confirm The problem looks to have gone now Smile





APE
Manager
Manager

Male Posts : 8321
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum