The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Red Screen

View previous topic View next topic Go down

In progress Red Screen

Post by skidsolo on May 16th 2016, 10:01 am

This just started last night.

When trying to connect I'm getting a red screen with this message:

"Deceptive site ahead.

Attackers on www.escale.com may trick you into doing something dangerous, like installing software or revealing your personal information (for example passwords, phone number or credit cards)"

Lower down there is a 'details' option. This leads to the option to 'visit the unsafe site'.

Clicking on that gets me on to the site but I have to go through the process again next time I access the site.

It's also affecting my members.

I'm also an admin on the so called 'unsafe site' and the same is happening there.

Anyone got any ideas what is going on or how to fix it?

Thanks,

Al.

skidsolo
Forumember

Posts : 191
Reputation : 1
Language : English

Back to top Go down

In progress Re: Red Screen

Post by The Godfather on May 16th 2016, 10:14 am

Hello skidsolo,

What is the adress of your forum please? Because I can't see your forum and the red screen on http://www.escale.com/. You can visit this link and fill your forum's adress to get more details: https://www.google.com/transparencyreport/safebrowsing/diagnostic/.

The best solution to fix it is to add your forum on "Google Search Console", go on "Security Issues" and request a review.

Best,

The Godfather
Administrator
Administrator

Posts : 2448
Reputation : 271

Back to top Go down

In progress Re: Red Screen

Post by skidsolo on May 16th 2016, 1:03 pm

Hi there and thanks for the reply.

Sorry, I should have included my site address which is http://skidsplace.forumotion.co/

I hope someone can help me as I'm not THAT computer savvy.

skidsolo
Forumember

Posts : 191
Reputation : 1
Language : English

Back to top Go down

In progress Re: Red Screen

Post by The Godfather on May 16th 2016, 2:12 pm

Hello,

I'm a little confused by your forum because I can't see the red screen. I visit many pages of your forum (index, topic, login, register...) but I can't reproduce the issue. And Google has not recently seen malicious content on skidsplace.forumotion.co: https://www.google.com/transparencyreport/safebrowsing/diagnostic/?hl=en#url=http://skidsplace.forumotion.co/

Is it possible to provide us a screen of the red screen please with the exact URL where it's happened?

Best,

The Godfather
Administrator
Administrator

Posts : 2448
Reputation : 271

Back to top Go down

In progress Re: Red Screen

Post by APE on May 16th 2016, 2:41 pm

This sounds like what i get on some sites.

it sounds like a service provider warning.

If i go on some sites from China i get a warning saying its not safe to be there and to leave the site or then go over a proses of ticking the boxes saying i trust the site and i don't care about the warning.

If thats the case you need to Phone your ISP and ask them to remove the site from the system so you don't get the warning again.

This can take a long time thou.

It took about 2 weeks for me to get on 1 site and it has nothing to do with forumotion.com and its system Sad its linked to a Blocked address on your ISP

Well that is what it sounds like to me.




APE
Manager
Manager

Male Posts : 8615
Reputation : 748
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Red Screen

Post by skidsolo on May 17th 2016, 12:47 am

Thanks both.

Godfather..... I'm no longer getting it while entering the site but I'm continuing to get it when trying to access some (but not all) of my own threads.

Finished Works > Race Cars > Nissan Calsonic Skyline GT-R 2003 OR Renault Maxi Turbo Group B OR Subaru Impreza 1999 WRC OR Audi A4 DTM 2009 Timo Scheider

These threads are three years old but were recently brought to the head of the forum by a member. That's when the problem seems to have started.

Thanks again,

Al.

skidsolo
Forumember

Posts : 191
Reputation : 1
Language : English

Back to top Go down

In progress Re: Red Screen

Post by APE on May 17th 2016, 1:45 am

If you could give us a screen shot of the page that is red then we can work out why this is coming up and help you more.

so please Take a screen shot of the page you get and then a link to that post / thread's




APE
Manager
Manager

Male Posts : 8615
Reputation : 748
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Red Screen

Post by skidsolo on May 17th 2016, 2:03 am

Ooops! I forgot to include a screen shot in my last post....sorry.



skidsolo
Forumember

Posts : 191
Reputation : 1
Language : English

Back to top Go down

In progress Re: Red Screen

Post by SLGray on May 17th 2016, 3:48 am

It sounds like it could be the ads causing these different messages or a members posted the questionable links in posts.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Red Screen

Post by The Godfather on May 17th 2016, 8:50 am

Hello,

I have some good news, I understood your problem !

The red screen appears because you load 15 jpg and gif files hosted on www.escalemodels.com in the content. This domain is considered as not safe. I advise you to upload these pictures on Servimg and replace all the links from escalemodels.com to servimg.com. And your problem will be solved.

The Godfather
Administrator
Administrator

Posts : 2448
Reputation : 271

Back to top Go down

In progress Re: Red Screen

Post by skidsolo on May 17th 2016, 10:41 am

Hi Godfather,

Many, many thanks for your help.

I have deleted those photos and will take new ones and upload those in due course.

Again, thanks for your help.

Cheers,

Al.

skidsolo
Forumember

Posts : 191
Reputation : 1
Language : English

Back to top Go down

In progress Re: Red Screen

Post by APE on May 17th 2016, 2:45 pm

Hello is this now solved if yes please click on the big green solved button at the top of this thread Smile
and a short replay would be good

Thank you and have a great day Smile




APE
Manager
Manager

Male Posts : 8615
Reputation : 748
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum