The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[Only Topic] UberCMP issues

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Solved [Only Topic] UberCMP issues

Post by Yawn on July 4th 2016, 7:36 pm

First topic message reminder :

Last night I noticed this little 'U' thing on my page and it has really slowed down the loading of my page. When I click on anything the bottom of my browser will say 'waiting on ubercpm.com' It actually downloaded an application to my pc called 'msdos application' . Here is a screenshot of it

EDIT:
Made only topic by Nemo

Please fill in this and make sure you have all the things filled in

Thank you.
Updated by APE

Code:
[b]URL of your forum:[/b]
[b]The url the forum is looking for:[/b]
[b]Do you have ad's removed by credits:[/b]
[b]Do you have ad blocker installed on your browsers:[/b]
[b]What part of the world are you from?[/b]


To find the url that is having the problem please look in the following place
on firefox the url loading at the time will show on the bottom left hand side.




Last edited by APE on July 4th 2016, 11:54 pm; edited 2 times in total (Reason for editing : added code for easy post help)

Yawn
Forumember

Posts : 29
Reputation : 1
Language : English

http://myseniorpals.forumotion.com/

Back to top Go down


Solved Re: [Only Topic] UberCMP issues

Post by Lindam on July 5th 2016, 7:53 am

I too am having the same issues
URL of your forum: http://radiocrystal.forumotion.co.uk/forum
The url the forum is looking for: https://ubercpm.com
Do you have ad's removed by credits: no
Do you have ad blocker installed on your browsers:no
What part of the world you from : United Kingdom

Lindam
New Member

Posts : 2
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Only Topic] UberCMP issues

Post by Trinityz419 on July 5th 2016, 8:14 am

Last night it seemed to have been fixed, this morning though I logged in and Uber is at it again.

Slow loading pages, unable to post anything, and the "waiting for Uber" in the bottom left hand corner is back.



Trinityz419
New Member

Female Posts : 10
Reputation : 2
Language : English
Location : Wales

http://avalonia.forummotions.com

Back to top Go down

Solved Re: [Only Topic] UberCMP issues

Post by Leviosa on July 5th 2016, 8:47 am

Hello,

Is the problem still there? I don't seem to reproduce this issue.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15376
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: [Only Topic] UberCMP issues

Post by Legionheart on July 5th 2016, 9:11 am

URL of your forum: http://venthub.forumotion.com/
The url the forum is looking for: https://ubercpm.com
Do you have ad's removed by credits: Yes
Do you have ad blocker installed on your browsers: Yes Chrome and Firefox
What part of the world are you from? United States

@Leviosa It seems its still happening for me. I believe it makes the page load so slow that you can't access anything for around 1 minute on sites that don't have ads removed. It seems to fix it you have to refresh a couple of times as well on each load of the forum. Note that while in the admin panel on sites that have not had the ads removed its perfectly fine but when you get out it takes again 1 or more minutes to refresh. I got the ad removal for members yesterday, however as a guest to even load the site it takes a bit.

Update: It seems its done looking for Uber Cpm for now. But some of the information above might still help in regards to that issue.

Legionheart
Forum Reviewer
Forum Reviewer

Male Posts : 301
Reputation : 53
Language : English
Location : San Venganza

http://www.therelaxationzone.net/

Back to top Go down

Solved Re: [Only Topic] UberCMP issues

Post by skouliki on July 5th 2016, 9:32 am

@skouliki wrote:URL of your forum: http://keeponblogging.forumotion.com/ http://iconskouliki.forumgreek.com/
The url the forum is looking for:https://ubercpm.com
Doyou have ad's removed by credits: no
Do you have ad blocker installed on your browsers:no
What part of the world you from : Greece,Athens

Thanks a lot

hello i dont see the banners but the loading problems continue but the page seems to load quicker than yesterday
thank you


Last edited by skouliki on July 5th 2016, 9:35 am; edited 1 time in total

skouliki
Graphic Designer
Graphic Designer

Female Posts : 1206
Reputation : 198
Language : english,greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: [Only Topic] UberCMP issues

Post by Leviosa on July 5th 2016, 9:35 am

Okay we are already working on it. Smile


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15376
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: [Only Topic] UberCMP issues

Post by Leviosa on July 5th 2016, 9:53 am

Double posting to let you know that it has been fixed !


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15376
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: [Only Topic] UberCMP issues

Post by skouliki on July 5th 2016, 12:08 pm

@Leviosa wrote:Double posting to let you know that it has been fixed !

yes it is cheers cheers cheers
thanks you all

skouliki
Graphic Designer
Graphic Designer

Female Posts : 1206
Reputation : 198
Language : english,greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: [Only Topic] UberCMP issues

Post by The Godfather on July 6th 2016, 10:09 am

Hello everyone,

Regarding this topic, the problem is normally solved. UberCPM is an advertising network and we gave it a try. But when we saw the loading issues with UberCPM, we directly removed it.

Best,

The Godfather
Administrator
Administrator

Posts : 2386
Reputation : 253

Back to top Go down

Solved Re: [Only Topic] UberCMP issues

Post by Trinityz419 on July 6th 2016, 11:59 am

It's all fixed!

Thank you kindly all Hello

Trinityz419
New Member

Female Posts : 10
Reputation : 2
Language : English
Location : Wales

http://avalonia.forummotions.com

Back to top Go down

Solved Re: [Only Topic] UberCMP issues

Post by Nemo on July 6th 2016, 12:07 pm

Problem solved & topic archived.
Please read our forum rules: ESF General Rules

Nemo
Support Moderator
Support Moderator

Male Posts : 994
Reputation : 101
Language : Greek, English, French

http://www.helpgr.forumgreek.com

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum