The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Separator lines missing

View previous topic View next topic Go down

In progress Forum Separator lines missing

Post by Kraven on July 11th 2016, 5:36 pm

I am having an issue with my forum separator lines,I was on my forums last night and when I refreshed all of my lines were gone how do I get them back.help please I am no good with coding still learning. forum link http://fandomsunited.forumotion.com/forum
screen shot of problem.

Kraven
New Member

Posts : 11
Reputation : 1
Language : english

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Draxion on July 11th 2016, 5:47 pm

Hi, there.

Sorry to say but I don't see your issue on your site. Did you solve it then?

Draxion
Helper
Helper

Male Posts : 590
Reputation : 86
Language : English
Location : USA

http://dawnofthedragons.forumotion.com/

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Kraven on July 11th 2016, 5:48 pm

no not yet as far as I know the lines are still gone

Kraven
New Member

Posts : 11
Reputation : 1
Language : english

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Draxion on July 11th 2016, 5:49 pm

Try erasing your browser's cache cause it's not showing the issue on my end.

Draxion
Helper
Helper

Male Posts : 590
Reputation : 86
Language : English
Location : USA

http://dawnofthedragons.forumotion.com/

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Kraven on July 11th 2016, 5:49 pm

ok

Kraven
New Member

Posts : 11
Reputation : 1
Language : english

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Kraven on July 11th 2016, 5:55 pm

I cleared it all and still no lines

Kraven
New Member

Posts : 11
Reputation : 1
Language : english

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Draxion on July 11th 2016, 6:04 pm

Did you delete your forum cookies?

Draxion
Helper
Helper

Male Posts : 590
Reputation : 86
Language : English
Location : USA

http://dawnofthedragons.forumotion.com/

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Kraven on July 11th 2016, 6:05 pm

yes

Kraven
New Member

Posts : 11
Reputation : 1
Language : english

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Draxion on July 11th 2016, 6:09 pm

Sorry, I don't know what else to tell you. Could be something on your end via browser or computer wise cause it's not showing the issue on my end.




Draxion
Helper
Helper

Male Posts : 590
Reputation : 86
Language : English
Location : USA

http://dawnofthedragons.forumotion.com/

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Kraven on July 11th 2016, 6:10 pm

it could be, I am using Google Chrome

Kraven
New Member

Posts : 11
Reputation : 1
Language : english

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Draxion on July 11th 2016, 6:12 pm

Now that is odd considering that is what I use as well. scratch

Draxion
Helper
Helper

Male Posts : 590
Reputation : 86
Language : English
Location : USA

http://dawnofthedragons.forumotion.com/

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Kraven on July 11th 2016, 6:13 pm

hmmm weird.

Kraven
New Member

Posts : 11
Reputation : 1
Language : english

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Draxion on July 11th 2016, 6:15 pm

Try this as a last resort. Enter this into your CSS Stylesheet.

Code:
.forumline {
  border: 1px solid #fd2726 !important;
}

Draxion
Helper
Helper

Male Posts : 590
Reputation : 86
Language : English
Location : USA

http://dawnofthedragons.forumotion.com/

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Kraven on July 11th 2016, 6:18 pm

nope didn't do it

Kraven
New Member

Posts : 11
Reputation : 1
Language : english

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Draxion on July 11th 2016, 6:19 pm

Dang... Have you tried restarting the browser?

Draxion
Helper
Helper

Male Posts : 590
Reputation : 86
Language : English
Location : USA

http://dawnofthedragons.forumotion.com/

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Kraven on July 11th 2016, 6:20 pm

yeah but I'm going to try restarting my laptop and see if that works I'll let you know

Kraven
New Member

Posts : 11
Reputation : 1
Language : english

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Kraven on July 11th 2016, 6:31 pm

still nothing but if everyone else can see them then it's ok, that's all I was really worried about

Kraven
New Member

Posts : 11
Reputation : 1
Language : english

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Draxion on July 11th 2016, 6:33 pm

Darn. Well... sorry it didn't work out. Have a good day! Smile

Draxion
Helper
Helper

Male Posts : 590
Reputation : 86
Language : English
Location : USA

http://dawnofthedragons.forumotion.com/

Back to top Go down

In progress Re: Forum Separator lines missing

Post by Kraven on July 11th 2016, 6:36 pm

thanks... you too

Kraven
New Member

Posts : 11
Reputation : 1
Language : english

Back to top Go down

In progress Re: Forum Separator lines missing

Post by APE on July 11th 2016, 10:31 pm

did you try a new browser as im looking at your forum right now and there is no problem with your forum table lines i see them fine





APE
Manager
Manager

Male Posts : 8648
Reputation : 762
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Forum Separator lines missing

Post by SLGray on July 12th 2016, 1:29 am

Is your browser up to date?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36751
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum