The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Why does my domain name keep disconnecting?

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Solved Why does my domain name keep disconnecting?

Post by Nathan Green on July 17th 2016, 3:29 am

I bought a domain off GoDaddy (endeavourgaming.com) not so long ago for my forum (endgaming.forumotion.co.uk) and seemingly successfully attached it to my forum but a little less than 24 hours later, it disconnected from the forum and I was greeted by a page saying 'Endeavourgaming.com no longer exists.' So, I tried connecting it to another test forum and it stayed connected to that one for over a week. After this test, I reconnected it to my main forum only to meet the same problem.

Any ideas why this could be?


Last edited by Nathan Green on July 27th 2016, 3:10 am; edited 1 time in total
avatar
Nathan Green
New Member

Posts : 7
Reputation : 1
Language : English

http://endgaming.forumotion.co.uk

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by Nathan Green on July 18th 2016, 3:54 am

It's just done it again. It seem to disconnect around the same time every morning (around 2am GMT)
avatar
Nathan Green
New Member

Posts : 7
Reputation : 1
Language : English

http://endgaming.forumotion.co.uk

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by SLGray on July 18th 2016, 9:05 pm

Did you purchase the domain name through the administration panel? If not, you might need to contact GoDaddy about this.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40203
Reputation : 2716
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by Nathan Green on July 18th 2016, 11:37 pm

I purchased it from godaddy themselves as its been sniped off of us before when using the administration panel
avatar
Nathan Green
New Member

Posts : 7
Reputation : 1
Language : English

http://endgaming.forumotion.co.uk

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by APE on July 18th 2016, 11:42 pm

Nathan Green wrote:I purchased it from godaddy themselves as its been sniped off of us before when using the administration panel

hello i don't get what your problem is as your not that clear on what your trying to do

We do not work with Godaddy if you have a problem with there host domain name then you need to call them for help we only really offer support on the domain name if you paid for it over our system in the ACP its self.



avatar
APE
Manager
Manager

Male Posts : 10668
Reputation : 996
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by locitus on July 23rd 2016, 10:54 am

I have the same problem with our forum. http://elitestormtrooper.forumotion.co.uk/ and I purchased a domain via hover.com (www.elitestormtrooper.com) and I the CNAME set up to point to the original forumotion address but it gets reset every day.

I add www.elitestormtrooper.com address into the "personalized domain name" field and it works as it should, for 24 hours. Then it's back to the forumotion address.
avatar
locitus
New Member

Posts : 10
Reputation : 1
Language : english

http://elitestormtrooper.forumotion.co.uk/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by APE on July 23rd 2016, 3:19 pm

locitus wrote:I have the same problem with our forum. http://elitestormtrooper.forumotion.co.uk/ and I purchased a domain via hover.com (www.elitestormtrooper.com) and I the CNAME set up to point to the original forumotion address but it gets reset every day.

I add www.elitestormtrooper.com address into the "personalized domain name" field and it works as it should, for 24 hours. Then it's back to the forumotion address.
You need to talk to the Host of your Domain name as we have no power over them if yoou set the address up right in the ACP then you should not have a problem and as you have had it working fine then it gets cut off then its down t your Domain host.

this is why we ask you to do your domain name by our ACP tools so we have power to help you with your problems.
outside hosts are more then a problem for us as we have no way to help you on your problems as we can't see your tools or theirs



avatar
APE
Manager
Manager

Male Posts : 10668
Reputation : 996
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by locitus on July 23rd 2016, 4:19 pm

APE wrote:
locitus wrote:I have the same problem with our forum. http://elitestormtrooper.forumotion.co.uk/ and I purchased a domain via hover.com (www.elitestormtrooper.com) and I the CNAME set up to point to the original forumotion address but it gets reset every day.

I add www.elitestormtrooper.com address into the "personalized domain name" field and it works as it should, for 24 hours. Then it's back to the forumotion address.
You need to talk to the Host of your Domain name as we have no power over them if yoou set the address up right in the ACP then you should not have a problem and as you have had it working fine then it gets cut off then its down t your Domain host.

this is why we ask you to do your domain name by our ACP tools so we have power to help you with your problems.
outside hosts are more then a problem for us as we have no way to help you on your problems as we can't see your tools or theirs
There's nothing wrong with the domain provider. It works for 24 hours, until your systems reset the settings in the admin panel.

It's your instructions that say it should be a CNAME record in my DNS. And it is. http://www.forumotion.com/create-forum-with-domain-name

Some other posts say you keep old domains in your database and when they are removed it works properly again.


Code:
$ dig www.elitestormtrooper.com

; <<>> DiG 9.8.3-P1 <<>> www.elitestormtrooper.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 57860
;; flags: qr rd ra; QUERY: 1, ANSWER: 11, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;www.elitestormtrooper.com.   IN   A

;; ANSWER SECTION:
www.elitestormtrooper.com. 888   IN   CNAME   elitestormtrooper.forumotion.co.uk.
avatar
locitus
New Member

Posts : 10
Reputation : 1
Language : english

http://elitestormtrooper.forumotion.co.uk/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by Nathan Green on July 23rd 2016, 5:37 pm

I don't see how it can be a godaddy problem when I had it connected to another forum for a little over a week on forum motion and it worked fine and then I connected it back to our original forum and still had the same problem.
The settings stayed exactly the same on godaddy the only thing that changed was the address that I was pointing it to.
avatar
Nathan Green
New Member

Posts : 7
Reputation : 1
Language : English

http://endgaming.forumotion.co.uk

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by mlnviets on July 23rd 2016, 7:30 pm

setting DNS domain, or support
United Kingdom
London
+44 20 7084 1810
United States
English
+1 480 505 8877
avatar
mlnviets
New Member

Posts : 4
Reputation : 1
Language : VN

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by locitus on July 24th 2016, 9:08 am

It reset again this morning.
avatar
locitus
New Member

Posts : 10
Reputation : 1
Language : english

http://elitestormtrooper.forumotion.co.uk/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by SLGray on July 24th 2016, 9:13 pm

What exactly is being reset?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40203
Reputation : 2716
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by locitus on July 24th 2016, 10:19 pm

SLGray wrote:What exactly is being reset?
The personalized domain name.


avatar
locitus
New Member

Posts : 10
Reputation : 1
Language : english

http://elitestormtrooper.forumotion.co.uk/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by APE on July 24th 2016, 10:21 pm

So if i get you right you added the link in your ACP and now and then this link gets removed and is no longer showing in the place of the screen shot ?its left blank ..is this right ?



avatar
APE
Manager
Manager

Male Posts : 10668
Reputation : 996
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by locitus on July 24th 2016, 10:51 pm

APE wrote:So if i get you right you added the link in your ACP and now and then this link gets removed and is no longer showing in the place of the screen shot ?its left blank ..is this right ?
Correct. Every morning that field I've entered my domain in is blank.
avatar
locitus
New Member

Posts : 10
Reputation : 1
Language : english

http://elitestormtrooper.forumotion.co.uk/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by APE on July 24th 2016, 10:54 pm

ok well that is really strange it looks like we will have to ask the head office to look at this as when its installed it should always be there.

if you get this problem again can you please take a screen shot of the same place so we can see it Blank then our staff can look over this for you.



avatar
APE
Manager
Manager

Male Posts : 10668
Reputation : 996
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by APE on July 24th 2016, 11:04 pm

Hmm it all looks ok to me have you used some other browser to see if this is the same ?



avatar
APE
Manager
Manager

Male Posts : 10668
Reputation : 996
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by locitus on July 24th 2016, 11:12 pm

APE wrote:Hmm it all looks ok to me have you used some other browser to see if this is the same ?
After I set it in the morning it works for an unknown amount of hours, but every morning when I check it again it's reset.

Yeah, I can screen shot it again in the morning. But it will look just like you'd imagine.
avatar
locitus
New Member

Posts : 10
Reputation : 1
Language : english

http://elitestormtrooper.forumotion.co.uk/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by APE on July 25th 2016, 1:52 am

yes please do a screen shot and then don't change it then our staff can look at it from our end Smile



avatar
APE
Manager
Manager

Male Posts : 10668
Reputation : 996
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by Nathan Green on July 25th 2016, 4:33 am

This is literally exactly the same problem that I'm having. I will make a screen cap next time it happens. I've now found out that it is definitely 2AM GMT that it disconnects.
avatar
Nathan Green
New Member

Posts : 7
Reputation : 1
Language : English

http://endgaming.forumotion.co.uk

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by locitus on July 25th 2016, 8:49 am

Okey so it's reset again now and I'm leaving it as such for your guys to look at.

Thanks

avatar
locitus
New Member

Posts : 10
Reputation : 1
Language : english

http://elitestormtrooper.forumotion.co.uk/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by Shadow on July 25th 2016, 10:11 am

Hello,

As I don't know what could cause these problems. I've asked for a tech to take a look at it. If I have any updates I'll let you know.


No help without your forum url
No support via private message


avatar
Shadow
Administrator
Administrator

Female Posts : 15863
Reputation : 1683
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by locitus on July 25th 2016, 10:34 am

Leviosa wrote:Hello,

As I don't know what could cause these problems. I've asked for a tech to take a look at it. If I have any updates I'll let you know.
Thank you!
avatar
locitus
New Member

Posts : 10
Reputation : 1
Language : english

http://elitestormtrooper.forumotion.co.uk/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by Shadow on July 25th 2016, 2:03 pm

Hey,

So it has been fixed. This problem was caused because you used to have a domain name with forumotion so the system was thinking that it was the same domain and it was expired in our data base.
I'll let this topic open so you can check tomorrow and confirm that it is working.


No help without your forum url
No support via private message


avatar
Shadow
Administrator
Administrator

Female Posts : 15863
Reputation : 1683
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by locitus on July 25th 2016, 2:18 pm

Leviosa wrote:Hey,

So it has been fixed. This problem was caused because you used to have a domain name with forumotion so the system was thinking that it was the same domain and it was expired in our data base.
I'll let this topic open so you can check tomorrow and confirm that it is working.
I suspected as much because I've read similar stories in other posts. Maybe having a nightly check on this is causing more harm than good?

Thank you for fixing it!
avatar
locitus
New Member

Posts : 10
Reputation : 1
Language : english

http://elitestormtrooper.forumotion.co.uk/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by Nemo on July 25th 2016, 11:28 pm

Hey @locitus,

When your request is complete, please mark it as Solved.

Hello
avatar
Nemo
Active Poster

Male Posts : 1201
Reputation : 119
Language : Greek, English, French

http://www.helpgr.forumgreek.com

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by Nathan Green on July 26th 2016, 3:12 am

Well, it has gone past the time it usually disconnects at and all looks good so far... I'm going to leave it for 24 hours to see if it is fixed and then I'll mark it as solved
avatar
Nathan Green
New Member

Posts : 7
Reputation : 1
Language : English

http://endgaming.forumotion.co.uk

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by Nemo on July 26th 2016, 10:17 am

Okay, thanks for letting us know!

Hello
avatar
Nemo
Active Poster

Male Posts : 1201
Reputation : 119
Language : Greek, English, French

http://www.helpgr.forumgreek.com

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by locitus on July 26th 2016, 10:54 am

Yeah, it worked as it should this morning, so I'm trusting it will keep working from now on. Thanks. Smile
avatar
locitus
New Member

Posts : 10
Reputation : 1
Language : english

http://elitestormtrooper.forumotion.co.uk/

Back to top Go down

Solved Re: Why does my domain name keep disconnecting?

Post by Nathan Green on July 27th 2016, 3:10 am

Second night with all being good. Appears to be working fine now. Marking topic as solved
avatar
Nathan Green
New Member

Posts : 7
Reputation : 1
Language : English

http://endgaming.forumotion.co.uk

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum